 LA DISCOGRAPHIE DU ROCK FRANÇAIS

Grosse, Francis/Bernard Gueffier: La Discographie du Rock Français. Un guide musical, historique et discographique du rock français de la fin des années 60 à nos jours. Hors série de Musea Mag, Musea MP 3017.AR, EAN-Code: 3426300030177. 1st ed. Chaumont 1984 (1000 copies), 2nd ed. 1986 (1000 copies), 3rd ed. Dombasle 1994 (2000 copies). ISSN: 1245-3692.
    (Can be ordered here. Musea plans to release the fourth edition in 2002, probably in the form of a CD-ROM. This edition will include at least three times more bands and records than the previous one! Thanks to Werner Regenthal.)
progbibliography.de


PAR FRANCIS GROSSE ET BERNARD GUEFFIER

Introduction A B C D E F G H I J K L M N O P Q R S T U V W X Y Z Residents Index Conclusion

HISTORIC

INTRODUCTION

Like all national musical movements, French rock and jazz-rock can be defined by certain groups whose music has profoundly marked this movement.

In France, two groups have had a profound impact on its musical life. These two groups who were considered internationally as the representatives, the ambassadors of the French musical movement, are MAGMA and ANGE.

Through their excellence, their national and international audience, and their immediately identifiable sound, MAGMA and ANGE asserted themselves as the incontestable leaders of French rock.

Both have insisted upon the specificity of their music and their identity and national sources of inspiration while at the same time affirming the universality of their music; and both have given birth to a school of groups who are "enrolled" in the same current, the same musical style as they. These groups have submitted to their influence, learned their musical lessons and, along the way, discovered how to retain this influence while evolving beyond the inherent internal limitations of this style in order to impose their own music upon it (ATOLL, WEIDORJE...)

But the history of French rock isn't limited to citing these two names. Other groups who have not received national or international acclaim have, however, succeeded in forging a personal sound removed from Anglo-Saxon influences; but a more restricted audience has deprived them of deserved recognition. Among these groups and musicians the names of ART ZOYD III, HELDON, ETRON FOU, Z'n'R, Jacques THOLLOT, GWENDAL and in the coming generation, Philippe CAUVIN, UPPSALA, ESKATON and Serge BRINGOLF must be kept in mind.

Moreover, alongside those groups whose personal style and original music define a French "rock" totally owning its own sound and particular national identity, coexist numerous groups who, although influenced by different foreign musical currents, also take part in the French rock movement. Even if their originality is less assertive, their sound less "national", they are nevertheless a part of the movement of French rock.

First period: 1969-1971.
The first wave: diversity, hopes and disappointments.

The history of French rock began in 1969 with the formation of groups created for the most part by former accompanists of variety show singers and studio musicians. These groups constituted the first wave of French rock which raised so much hope and enthusiasm before receding and leaving behind a bare empty beach when lack of success and subsequent finances swept these groups away.

At the beginning of the 1970's, the groups who commanded attention were TRIANGLE, Alan JACK CIVILISATION, MARTIN CIRCUS (the first to demand its own identity, its nationality, and the first to express itself only in French), DYNASTIE CRISIS, ZOO, ALICE, TOTAL ISSUE.

Essentially Parisian at the beginning, this phenomenon rapidly reached the provinces where other groups began to establish themselves. At last, the first French musical bomb exploded in 1970 with the release of MAGMA's double album, a group whose music, method of expression, appearance, and trademark set them apart from all the other French groups of the period.

French rock ramified itself musically into different branches: alongside the branch inspired by Anglo-Saxon models, an "underground" current coexisted which blended sophisticated and bewildering music with delirious, surrealistic lyrics (GONG, AME SON, etc followed this musical direction). A protesting, rebellious and politically committed branch also proclaimed its existence with groups such as RED NOISE, KOMINTERN, MAAJUN, and BARRICADES (future Z'n'R members). A current of progressive rock represented by groups like

MOVING GELATINE PLATES, ERGO SUM, ALICE and CATHARSIS producing a complex and worked-out music based upon finesse, technique and the melodic and instrumental richness of their compositions was particularly noticeable.

These different branches, however, had a short- lived existence, being gradually worn down by lack of support from a public too inclined to depreciate its own national groups in relation to Anglo- Saxons, by the insolvency of record companies who care only about profitability, and by the lack of support on the part of the "specialized" press who are more preoccupied with launching a fashion trend and who suffer (and transmit this disease to the public) from that famous inferiority complex in relation to Anglo-Saxon music, and little by little they disappeared.

Only the most unyielding groups, animated by an unshakeable faith and ardor, passed through these trials and survived.

Born in 1970, but whose audience and reputation only began to grow after 1972, ANGE constituted the second major event after the emergence of MAGMA to disrupt the quietude of French rock. Originating from the provinces and lacking musical antecedents, the members of ANCE (despite being endowed with limited instrumental technique) commanded attention through their profound personality, their ability to "touch" the public and to make it feel the emotional energy contained in compositions addressed as much to the heart as to the mind. It is this impact, this power to sensitize the audience, that was the basis of their success. ANGE encouraged the birth of an entire school of groups inspired by their example and by their musical ideas. (MONA LISA, ONIRIS etc...).

These groups influenced by ANGE invented and developed a typically French music based more upon the expression and transmission of emotion and the creation of moods than on technical and musical virtuosity.

Second period: 1972-1978.
The golden years: richness and flowering of the styles; the era of msterpieces and of the legendary groups.

Alongside these two great currents of music which created the notion of "typically French rock" abroad, different musical branches began to develop after 1973-74 which were already present in other countries. The advent of the synthesizer and German space "floating music" movement instructed a whole generation of groups and especially solitary musicians, who behind their keyboards and sequencers, took up this new musical path.

Certain musicians, however, distanced themselves rapidly from the models and the already worn-out cliches of German synthetic rock in order to create music based upon keyboards and the multiple sonorities, climates and colours produced by the new gamut of electronic instruments, thus offering an original music which was often highly refined, beautiful, suggestive and full of imagery.

Among these newcomers possessing talent and personal inspiration, one must cite the names of EDEN, François BREANT, Henry TORCUE, Roland BOCQUET, Olivier ROY, Yves and Alain LORENTZ, Richard VIMAL. And also on a parallel path but diametrically opposed at the level of musical ideas and directions, one must put forward the name of Richard PINHAS of HELDON. PINHAS represents another facet, another point of view, in electronic rock which is no long-era generator of dreams, but instead a dispenser of anguish and fear; and which builds up a music of an extreme violence, inhuman savage and taken to the limits of endurance, the bearer of a permanent tension.

Progressive rock followed its already-begun musical evolution under the aegis of the Anglo-Saxon school represented by groups such as KING CRIMSON, JETHRO TULL, and CARAVAN in order to branch out into different directions. With the advent of sophisticated rock whose ringleader was GENESIS, French progressive rock was situated in the groove between those two beacons (KING CRLMSON and GENESIS) offering a highly technical music whose musical and melodic precision was irreproachable-also endowed, however, with sensitivity and enormous emotional potential.

Among this generation of progressive groups we may cite ARTCANE, ARACHNOID, SHYLOCK, the excellent MELODY and the exceptional and unequalled PULSAR, who became a model in itself and one of the best international progressive rock groups.

Next to this pure progressive style, the form symphonic rock represented in England by YES or BARCLAY JAMES HARVEST offered an elegant, refined highly worked-out music. In France TREPONEM and TAT PRONG called attention to themselves this musical style through their individual qualities and the excellence of their melodically technically perfect compositions.

The musical movement born in Canterbury, broadcast and spread by illustrious and prestigious groups such as SOFT MACHINE or EGG, perpetuated itself while completely evolving under the Eons of groups such as HATFIELD and the NORTH and HENRY COW. This movement was transplanted to France and gave birth to groups such as TRAVELLING, then OCARINAB, MOSAIC and P.FORGAS, whose musical ideas point of view and extra-musical conceptions evoked those of their English family.

The space rock and instrumental rock created Mike OLFIELD also had their followers and equivalent in France represented by Christian BOUL, SPACECRAFT and CLEARLIGHT but with, however, an assertive national and personal influence in the list of the musical ingredients used to create these kinds music.

Similarly, from 74-75, with the success of jazz rock an entire generation of musicians followed this musical direction which from the point of view of instrumentation techniques and musical creation overthrew and replaced progressive rock. Because of its excesses, jazz rock became a pretext for sterile, gratuitous displays of virtuosity and exhibitions of the musicians' talent often to the detriment of melodic construction and elegance.

The jazz rock groups who commanded attention through their originality, individual ideas and their will to avoid the beaten paths and the pitfalls of gratuitous exhibitions were ZAO, TROC, GONG (at the time of "Shamal"), David ROSE (at the beginning of his career), POTEMKINE, SPHEROE, George JINDA, CHUTE LIBRE, CORTEX and BEDJA BECHT amongst others.

Among the singers who express themselves in French, those whose personality or compositional and arranging talents indisputably set them apart include Emmanuel BOOZ, Antoine TOM, Catherine RIBEIRO, MAMA BEA, Brigitte FONTAINE.

An original style which subtly combines French songs with rock asserts itself with the arrival of the phenomenon MANSET, whose success contribuated to this movement's recognition. Singers such as ILOUS, GILLY, ZACHA, FARR, BLOCH-LAINE celebrated this marriage between songs with texts of quality and an elegant, sophisticated rock, full of finesse and based on elaborate, very polished vocal parts and clever, poetic and intimist lyrics.

After the advent of Breton progressive folk represented by Alan STIVELL's consecration, MALICORNE's success proclaimed the birth and recognition of the French progressive folk movement and opened the way for many groups and musicians including some like Dan AR BRAS, Bernard BENOIT, GWENDAL or Eminanuelle PARRENIN who mixed folk, rock and jazz to produce a synthesis of excellent quality. They asserted themselves by the profound originality and richness of their music.

Apart from these musical styles, an original, purely national music existed from 1974-75 onwards. This music was based on satire, parody, pastiche and used humour, derision and even provocation in the French tradition with a certain distinction, a falsely serious refinement inherited from the generation of musicians from the beginning of the century (SATIE, DEBUSSY...), the whole thing interspersed with borrowings from different musical forms (classical music, jazz, rock, popular tunes, fair music etc...). MAHJUN, ETRON FOU, Albert MARCOEUR, even ZNR, represent this typically French movement.

Halfway between modern European music (STRAVINSKY, BARTOK, DEBUSSY etc...) and a certain British progressive tendency (HENRY COW, KING CRIMSON), a musical school called "New Musics" asserted itself; it was represented by groups such as PRESENT, UNIVERS ZERO or ART ZOYD.

Third period: 1979-1981.
The dark years: the era of the record conpanies defection and of the self-productions.

The striking fact which dominates French musical life since 1975 is not a purely musical phenomenon but a socio-economic one, consisting of the obligation of French groups to self-production work and even self-distribution, and to scatter their energy and strength in extra-musical activities.

Since 1975 the record companies, caring about nothing except profitability, only produce groups "devoted" to success and who therefore play fashionable music capable of being appreciated by the greatest number of people. To encourage this success it is enough to condition the public by offering it only music which is written in the same style, and therefore they stir up and develop a fashion around that particular style (new-wave since 1979, funk since 1981, etc).

The consequence of this unrestrained search for profits has been the abandonment of all other productions which are judged to be unprofitable and whose style doesn't enter the category of fashion. One of the dramatic effects of this commercial politics has been to deprive groups of a national network of distribution and to condemn their music even more to be locked into the ghetto of self- productions which benefit only from the lack of publicity (due to lack of finances) the silence of the media (entirely on the payroll of the record companies and concerned only with the latest fashion) and from local or marginal release, factors which keep the group from making its productions profitable and from practically ever having the chance to record again.

From 1977 to 1982 progressive rock was particularly discreet and only a few groups produced excellent albums which often remained without a follow up. For their originality and talent one can mention the exceptional group ASIA MINOR (one of the best French formations along with PULSAR), DUN, TERPANDRE, Laurent THIBAULT, ZARTONC, NEO, WLUD, Jean-Pierre ALARCEN, NUANCE (still present), SKRYVANIA...

ANGE and ATOLL (who became one of the major groups in French rock and as important in the evolution of French music as its neighbor from Belford) influenced a certain number of groups amongst which some rivaled with their models by their good qualities and original ideas. One can mention ELOHIM (2), SYNOPSIS, DATURA, ANUBUS...

As far as MAGMA is concerned, its style influenced the music of groups or musicians, sometimes slightly (FALSTAFF, ARCHAIA), sometimes more strongly (NONEYELK). Alongside these "natural children", its "spiritual children" grew and prospered under its protective claws before they showed their own talents and spread their wings by developing their own music, inspired, derived and transcended by the Master's, under their own name (PAGANOTTI, GAUTHIER, WIDEMANN) or with their group (WEIDOEJE, EIDER STELLAIRE).

Fourth period: 1982-1985/86.
The era at the revival and of the courage: regeneration of the styles, and creative return.

A particular aspect of the French scene appeared around '82 with groups such as 0DM, Phillipe DORAY, VIDEO AVENTURES, PTOSE and LOOK DR BOOK. These groups placed the emphasis more on research than on finish. Synthesizers usually dominate and new ideas abound in each bar; one could compare them, without seeking any relationship between them with the RESIDENTS.

Since '82 the progressive rock revival in Great Britain has found a parallel in France with the emergence of new progressive groups or the rejuvenation of others and the release of new productions such as STEP AHEAD, THALASSA, LA ROSSA, EDHELS, the last one being Jean-Pascal BOFFO's wonderful concept album. With all these productions we can hope for this musical style's return to the limelight.

Since '82 jazz rock has also evolved through a profound mutation; keeping always a very complicated, elaborate and technically rigorous music, it has diversified and has been enriched by new influences giving more importance to the lyrical and melodical side of the compositions and to their construction and developments. Groups such as OZ QUARTET, BOOMERANG, HIATUS, INCROYABLE JUNGLE BEAT, MINIMUM VITAL, Serge BRINGOLF or FOEHN show the same concerns and musical ideas; they are the most talented representatives of this progressive jazz rock movement.

Finally, some groups or musicians distinguished by their profound originality defy all classification. Their music borrows from or is influenced by different kinds and styles of music: rock, jazz, and classical music without allowing us to define them by a single and restrictive label. Amongst these unclassifiable musicians and groups of great quality, one can mention the names of Philippe CAUVIN, UPPSALA, ESKATON, Jean-Paul PRAT, Yochk'o SEFFER, NEF or L.B.C.

Even if, from 1982 onwards, a creative revival shows itself at the level of the different musical styles (jazz rock, progressive rock...), the problems based on the socio-economical structures of the record market remain and the groups must surmont many difficulties to manage to make heard their music.

The future of French rock.

What is the future of French rock and jazz rock today? The prospects for improving the record market and its systems of distribution are practically nil. Even if between 1975-78 certain record companies (Free Bird, Tapioca, Atem...) of average importance but well-established in the national echelon were devoted to promoting non-commercial records, they sank in the storm and no new record company of their size (except MADRIGAL or AYAA) has appeared to succeed them. Now more than ever musicians must take their fate (and their chances of success) into their hands: self-production, putting together an effective national system of distribution, searching throughout France and outside its borders for support and contacts.

The era of musicians who were concerned only with creating, enclosed in their musical world, is over. Now, in order to express themselves, they must be administrators of their means of distribution, production and promotion. It is, it seems, the only possible outlet for these groups to survive and to surpass the stage of their first (and only) album. This path has been taken up by groups such as ESKATON and UPPSALA who, for ten years without respite, have struggled fervently to make their music heard.

French rock in all its forms will have to overcome these obstacles in order to have the right to exist and to express itself.

NOTICE

This work is devoted to listing French discographic productions from 1969 to 1985 in the areas of rock and jazz rock. Under this denomination of "rock" are repertoried of the different tendencies in rock (progressive, melodic, symphonic, electronic, etc...) excluding hard rock, rock'n'roll, punk and new wave.

The recordings (LP's, singles, EP's, maxi SP, mini LP) of these groups and musicians appear in this list, with the exception of those produced on cassette.

This book seeks to draw up a complete and exhaustive list of all the group's productions who fit into the above-mentioned tendencies, from the most well-known to the most obscure, and it attemps to discuss the most widely distributed works as well as the most private self-productions of limited or local release.

Despite the intention to present a comprehensive work, it is possible that certain productions have been omitted and passed over in silence. May the groups who are victims of these unintentional omissions be indulgent and understanding. The reason for these omissions stem from lack of knowledge and information concerning self-productions and marginal editions. For this reason it has been particularly difficult to establish a complete list of self-produced works which have appeared in France since 1977.

But certain careful readers will notice that, in the case of some very unusual groups, certain works from their discography have not been cited. Here it is a case of deliberate choice, since these works depart from the musical framework delimited here: in other words, these groups or musicians have made records which no longer belong to the world of rock, but to that of the most commercial variety shows.

This, however, concerns only certain very exceptional groups (MARTIN CIRCUS, DAYDE). It is also for this reason that certain groups judged to be closer to variety show music than to rock have been left out (this is the case for CLASSICAL M, PRESENCE, CHOC, AEROPLANE).

This work has a double objective: on one hand, to serve as a reference work, as a dictionary which allows one to get to know the complete discographies of French groups, and on the other, (it had been originally conceived in this way) to be a source of information, an auxiliary tool intented to enlighten the amateur of French rock as to the interest and musical style of the groups whose existence and musical worth he may have previously ignored. It is for this reason that, in addition to reference indicators (label, series number, date of release) a short presentation appears for each group which tries to be as objective as possible (although this ideal of objectivity is difficult to attain) defining the style, the musical branch to which it belongs, and giving some more specific information shout the music, whether it be in relation to a limited musical school (Canterbury school, Californian school, etc) or in relation to other groups, thus allowing one to situate them musically.

We must specify that we have not taken into account in this book any session participation by musicians on records outside our classifications. It would have been quite illusory to try to compose such an inventory because some of the quoted musicians in question (TOP, PACANOTTI, CECCARELLI etc...) have a tendency to appear on a phenomenal number of records because of their career as studio musicians or accompanists to variety artists.

Moreover they generally don't influence the music played by these artists and the musical interest is very limited. Only an anecdotal or historical interest remains or that of a purely fanatical collector.

We must also point out that all compilations which do not include any unreleased tracks and any "Best of" records do not appear in this book.

As far as the references are concerned, they are the ones from the original edition. However, we sometimes mention the reissue reference.

We must also specify that the records musical interest has nothing to do with the length of the presentation text in this book. Sometimes the unknown music of a confidential production deserves a larger analysis and presentation than more famous groups which are already known by most readers (MAGMA, ATOLL, ANGE, ABUS DANGEREUX etc...). The texts of some little known groups are thus longer than those of groups which made their mark on the French musical scene. The length of a presentation text can on no account be used as a measure of the group's interest nor as a judgement of its value.

Our aim was to inform the reader about the style and "value" of groups unknown to him. That is why our chosen aim was to present and define to the best of our ability the music of obscure groups.

In conclusion, our purpose was to establish an inventory, a dictionary, without any discriminatory distinction or judgement concerning the artists's value; if sometimes we allow ourselves to show a preference for s certain group or record, this preference is most certainly personal. However, it is always in s very precise context and style. The fact that we give our opinion indicates that the group or record in question is essential for any fan of this style (progressive rock, jazz rock...). In such a case, taking into account the qualities and ingredients of this style, the record is quoted as a reference and appears to us as a must for any fan of this style.

Apart from these very few preferential indications, our aim was to act as historians, "anthologists" or "encyclopedists" (because what is good for one is not necessarily good for everyone) and give the reader some references, descriptions, indications and a precise, detailed definition concerning the productions in the styles included in this book.

Those finalities guided the direction taken by this book which we hope will help you to know and appreciate the different aspects of French rock and jazz rock productions from today and yesterday.

As mentioned in the introduction, the aim of this book is to explore some currents of French "rock" such as progressive rock, jazz rock, new musics, Avant garde, synthetic rock, electronic rock.

On the other hand some other musical styles such as new wave, punk, hard rock etc... have been deliberately omitted. This musical choice is a deliberate musical hiss. This delimitation is somewhat subjecte and may seem arbitrary; some readers may be surprised to find some groups in this book and not others. But it must be said that musical classification has never been scientific. It seems quite impossible to try and classify each group in a precise category. For some there is no ambiguity, but many intermediary zones exist between each musical style where classification is uneasy, even illusory, becoming a pre text for entomological quarrels which we don't Want to take part in.

The reader must remember these criteria while reading this book. This kind of quarrel, which is unfortunately typically French, is particularly sterile and uninteresting.

Consequently, the choice whether or not to include a group in this list was made in consideration of these elements and on account of our criteria for classification which we consider clear and precise enough.

INTRODUCTION TO THIS REISSUE

This reissue includes a certain number of improvements and innovations. Firstly a particular technical effort has been made to improve the book presentation and finish and the precision and quality of the references.

For that purpose, all the references and years of publication have thus been revised, checked and corrected where necessary. Secondly the presentation texts have been modified and corrected. Many of the texts have been developed, completed and improved in an attempt to be more precise and give a better definition of the music played by the groups concerned.

Lastly we have included more photos of record sleeves in this second edition to help the readers when searching in record shops.

Apart from the development of the presentation texts, the most important innovation is the addition of more than 150 new groups and musicians compared to the first edition. This list includes not only the new records from '85 but also some forgotten, obscure and confidential productions from the listed styles.

Some groups and musicians belonging to musical styles who were not included in the first edition (progressive folk, French songs of quality combined with sophisticated rock, modern electric jazz etc...) have been added to this reissue.

We hope that all these improvements and innovations will satisfy to you.

ACKNOWLEDGEMENTS

We want to express our deeper thanks to all those who helped to the release of this reissue and specially: Helen BRIOLAT (translation), Thierry MOREAU (design), Michel BARR, Main JULIAC, Michel LECANE (all three for their large discographical help). For additional informations: Michel SEYER, Damien FOUQU, Jean-Christophe ALLUIN, Eugen SCHIESS, Archie PATTERSON, Patrick ROLIN, Jean-Luc GOTTVALLES, Frédéric VION, Jacques TONI, Jean-Claude GRANJEON and all the others.

Amongst musicians, let's quote for their help and support: Dan AR BRAS, Robert KEMPLER, Setrak BAKIREL and ASIA MINOR, KELTIA MUSIQUE, le C.A.M, CRYSTAL LAKE, Jean-Pascal BOFFO, JoNi DUGRENOT, Marc CECCOTTI and EDHELS, Serge BRINGOLF, Philippe CAUVIN, Alain MION (CORTEX), Claude DEMET, Michel LE BARS and EIDER STELLAIRE, ELOHIM (2), ESKATON, André VIAUD, Philippe DAMPERON (GALERE), Jean-Jacques CILLES (CERISE Productions), Philippe RAVON (Studio CARAT), Stella VANDER, Jean LAUNAY (MEDIA), Didier THIBAULT (M.C.P, MOVING), MINIMUM VITAL, NAOS, NEF, NOCO MUSIC, NUANCE (2), Jean-Paul PRAT, PULSAR, Olivier ROY, Christian HOFF (SYNOPSIS), Henry TORGUE, SHUB-NIGGURATH, Pascal BUSSY (TAGO MAGO), TROISIEME DEIL, Dany MARCOMBE and UPPSALA, Francis ADAM (studio OMEGA), WLUD, Alain GRIMA (studio 621 for LA ROSSA) and some others.

I Want to personally thank for their essential help and their friendship: Bernard GUEFFIER and Denis MEYER (photo?), without forgetting: A. JULIAC, M. LECAME, H. BAREE, M. SEYER, J.C GRANJEON, J. TONI, J.L MARTIN, D. ART, F.X PROJEAN, T. SPORTOUCHE and amongst musicians those whose friendship and music helped me in the release of this hook: Gilbert GANDIL and PULSAR, Gathy GUERRIE and NUANCE, Jean-Luc HERVE, Véronique VERDIER and SMUB-NIGGURATH, Joel DUGRENOT, Michel LE BARS, UPPSALA, Henry TORGUE, A. PFEFFER and the German group ROUSSEAU.

I thank you for their support to this book's distribution: Archie PATTERSON (EUROCK), Steven FEIGENBAUM (WAYSIDE MUSIC), Andy GARIBALDI (LOTUS RECORDS), the friend Masahiko KAGAWA (MARQUEE MOON), Martin REICHOLD (OLDIE-MARICT), Angel ROMERO RUIZ.

And lastly, those amongst the readers who are now personal friends: Brian GEIGNER, James BLOEDEL, (both excellent American musicians), Thommy WARD, Eugen SCHIESS, Ralf GEITMANN, Masahiro SAKAGUCHI...

Francis GROSSE

ALL RIGHTS RESERVED. NO PART OF THIS BOOK MAY BE REPRODUCED or TRANSMITTED IN ANY FORM or BY ANY MEANS, INCLUDING PHOTOCOPYING, OR ANY INFORMATION STORAGE or RETRIEVAL SYSTEM, WITHOUT PERMISSION IN WRITING FROM THE AUTHORS. ANY COPIES OF THIS BOOK, WITHOUT AN AUTHORIZED LICENSE, IS FORBIDDEN. ANY INFRINGMENT OF SUCH COPYRIGHT WILL BE REPRESSED BY LEGAL ACTIONS.


LA DISCOGRAPHIE DU ROCK FRANÇAIS - Index

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

|ABUS DANGEREUX| |ACINTYA| |Georges ACOGNY| |ADN KRYSTALL| |M.F.A KERA| |Jean-Pierre ALARCEN| |ALEPH| |ALESIA COSMOS| |ALGUE| |ALICE| |ALPHA CENTAURI| |ALPHA DU CENTAURE| |ALPHA RALPHA| |Armande ALTAÏ| |Claude ALVAREZ-PEREYRE| |AME SON| |AMIR| |ANANKE| |ANATHEME| |ANCHES DOO TOO COOL| |ANGE| |ANGEL/MAIMONE ENTREPRISE| |ANGIPATCH| |ANOXIE| |ANUBIS| |APRES LA PLUIE| |ARACHNOÏD| |Dan AR BRAS| |ARC| |ARCANE V| |ARCHAÏA| |ARGILE| |ARTCANE| |ART ZOYD| |ASIA MINOR| |L'ASSEMBLÉE| |ATLANTIDE| |ATMOSPHERE| |ATOLL| |ATOME| |René AUBRY|
|Setrak BAKIREL| |Denis BARBIER| |Claude BARTHÉLEMY| |BEAUTIFUL LOSERS| |Roland BECKER| |BEDJA BECHT| |BEKUMMERNIS| |BELISAMA| |Alain BELLAÏCHE| |BELLE DE JOUR| |Bernard BENOÎT| |Jacques BERROCAL| |Dominique BERTRAM| |Philippe BESOMBES| |BESTIOLE| |BEX - JOUVELET| |BIG BAND DE GUITARES| |Marc BLANC| |Dominique BLANC-FRANCARD| |Pierre BLANCHARD| |Serge BLENNER| |Olivier BLOCH-LAÎNÉ| |BLOOM| |BLUES CONVENTION| |Didier BOCQUET| |Roland BOCQUET| |Eric BOËLL| |Jean-Pascal BOFFO| |Didier BONIN| |BONNEVILLE| |BØNØ| |BOOMERANG| |Emmanuel BOOZ| |Christian BOULÉ| |François BREANT| |BREZOVAR| |Serge BRINGOLF| |Bunny BRUNEL| |Valérie BTESH| |Jean-Louis BUCCHI| |BULLDOZER| |BURNING| |B3 SUD|
|François CAHEN| |Philippe CAILLAT| |CARIBOU| |CARPE DIEM| |Sylvain CARREL| |CATASTROPHE| |CATHARSIS| |Philippe CAUVIN| |C.C.P.P| |André CECCARELLI| |Bernard CHAPPUIS| |Pascal CHASSIN| |Rémi CHAUDAGNE| |CHEMIN BLANC| |CHÊNE NOIR| |Guigou CHENEVIER| |Jean-Luc CHEVALIER| |Lenis CHOREA| |CHRYSALIDE| |CHUTE LIBRE| |CLEARLIGHT| |CLIVAGE| |Xavier COBO| |COEUR MAGIQUE| |Jean COHEN-SOLAL| |COINCÏDENCE| |Laurent COKELEARE| |Pascal COMELADE| |COMPLOT| |CONCEPT| |CONFLUENCE| |CONFRÉRIE DES FOUS| |CONTREPOINT| |CORTEX| |COUTURIER-CELEA| |Pierre-Jean CROSET| |CRUCIFERIUS| |Laurent CUGNY|
|Christian DARRE| |DATURA| |DAYDÉ| |Christian DECAMPS| |Francis DECAMPS| |DECKO| |DEFICIT DES ANNÉES ANTÉRIEURES| |Philippe DELETTREZ| |DELIRED CAMELEON FAMILY| |André DEMAY| |Claude DEMET| |Philippe DE MOUCTOURIS| |Philippe DESCHEPPER| |DEUX FILLES| |DEUX HOMMES AVEC DES BOÎTES| |Patrick DIETSCH| |DISTANCE| |DOC DAÏL| |DOLPHIN ORCHESTRA| |Philippe DORAY| |Alain DUBAR-Jérôme-Victor| |Pascal DUFFARD| |DUN| |DYNAMO| |DYNASTIE CRISIS|
|Alain ECKERT| |Michel EDELIN| |EDEN| |EDEN (2)| |EDEN ROSE| |EDHELS| |EDITION SPÉCIALE| |EGREGIE| |EIDER STELLAIRE| |ELOHIM| |ELOHIM (2)| |EMERGENCY EXIT| |ENA| |ENDEKA| |Claude ENGEL| |ENTRE CHIENS ET LOUPS| |Gérard ENTREMONT| |ERGO SUM| |Carol ESCOFFIER| |Christian ESCOUDÉ| |ESKATON| |EST-CE BIEN RAISONNABLE| |ETRON FOU LELOUBLAN| |EXPÉRIENCE| |EXTRA-MUROS| |EXVITAE|
|Joël FAJERMAN| |FALSTAFF| |Pierre FANEN| |Philippe FARRE| |Nino FERRER| |FILLE QUI MOUSSE| |FLAMEN DIALIS| |FLUENCE| |FLYING PADOVANI| |FMR| |FOEHN| |Brigitte FONTAINE| |Patrick FORGAS| |Marc FOSSET| |Jean-Pierre FOUQUEY| |FOUR FRENCH FORMS| |Denis FOURNIER| |FULL MOON ENSEMBLE|
|GALERE| |GALIGAÏ| |Richard GALLIANO| |Patrick GAUTHIER| |GÉNÉRAL ALCAZAR| |GERMAIN HUBERT ALLES| |Anne GILLIS| |Richard GILLY| |Raphaël GIMENEZ| |GOA et Frankie BOURLIER| |Maxime GOËTZ| |GONG| |Alain GORAGUER| |GOTHS| |Jean-Philippe GOUDE| |Doudou GOUIRAND| |Daniel GOYONE| |Philippe GRANCHER| |Le GRAND MAGIC CIRCUS| |Le GRAND NÉBULEUX| |GRIME| |GROOVY POP SESSION| |Georges GRÜNBLATT| |Philippe GUERRE| |GUIDON, EDMOND et CLAFOUTIS| |Claude GUILLAIN| |GUTURA| |GWENDAL|
|HAIKU| |Jean-Luc HAMONET| |HAMSA MUSIC| |Yves HASSELMANN| |HAZARD| |Dashiell HEDAYAT| |HELDON| |HELLÉBORE| |HERATIUS| |HERBE ROUGE| |Antoine HERVE| |HIATUS| |Roland HOLLINGER| |HONEYELK| |HORDE CATALYTIQUE POUR LA FIN| |HORN STUFF| |HORRIFIC CHILD| |HUMAN| |HUMAN EGG| |Benoît HUTIN| |Olivier HUTMAN| |HYDRAVION| |HYPOTHETICAL PROPHETS|
|Les Î| |IAGO| |ICARE| |ILITCH| |ILOUS & DECUYPER| |Antoine ILLOUZ| |IMAGES| |IMBROGLIO| |IMPRESSION| |INCROYABLE JUNGLE BEAT| |INTROVERSION| |IRIS|
|Alan JACK CIVILIZATION| |Jean-Marc JAFET| |JAZZ VIRUS QUARTET| |George JINDA| |JOHNNY BE CROTTE| |Françoise JOLY|
|Jean-Michel KAJDAN| |Ariel KALMA| |KHA-YM| |KOMINTERN| |KORMAN|
|Jean-Yves LABAT| |Richard LABLE| |LARD FREE| |LA ROSSA| |Teddy LASRY| |LASRY-BASCHET| |L.B.C| |Cyril LEFEBVRE| |Eric LELANN| |LEMASNE-PORQUET| |Bruno LETORT| |LIEVAUX-TRANSFO| |Jean-Pierre LLABLADOR| |LÔ| |Georges LOCATELLI| |Didier LOCKWOOD| |Francis LOCKWOOD| |LOOK DE BOOK| |Yves et Alain LORENTZ| |LORENZINI-BALLESTER| |LUCAS TROUBLE|
|MAAJUN| |MA BANLIEUE FLASQUE| |MADRIGAL| |MAGICIA| |MAGMA| |Michel MAGNE| |MAHJUN| |MAHOGANY BRAIN| |MALICORNE| |MAMA BEA| |Gérard MANSET| |Sylvin MARC| |Albert MARCOEUR| |Luc MARIANNI| |Alain MARKUSFELD| |MARTIN CIRCUS| |MARTIN DUPONT| |MASTER KEY| |MEDIA| |MELMOTH| |MELODY| |MEMORIANCE| |Frédéric MERCIER| |MÉTABOLISME| |Patrice MEYER| |Jean-Christian MICHEL| |Alain MION| |MOEBIUS BOTTLE| |MONA LISA| |MONSIEUR D| |MOR| |MORANGE et FERTIER| |MORAVAGINE| |MORNING CALM| |MOSAÏC| |M.O.T.U.S| |Michel MOULINIÉ| |Alain MOULLÉ| |MOVING| |MOVING GELATINE PLATES| |Francis MOZE| |MUSIC IS MY HONEY| |MUSIQUE EN CHANTIER| |Jean MUSY|
|NADAVATI| |NAOS| |NEF| |NEMO| |NEO| |NEOPHYT| |Mico NISSIM| |NOA| |NOCO MUSIC| |NUANCE| |NUANCE| |NU CREATIVE METHODS| |NYL|
|OCARINAH| |OGOUN FERRAILLE| |OMEGA PLUS| |OMETAXALIA| |ONIRIS| |OPALE| |OPEN AIR| |OPHIUCUS| |ORIGINE| |ORION| |OSE| |OZ QUARTET|
|Jean-Marc PADOVANI| |Bernard PAGANOTTI| |PANDEMONIUM| |PANTINCRUEL| |PAPILLON| |Jean-François PAPIN| |Emmanuelle PARRENIN| |E. PARRENIN, C. LEFEBVRE, P. FROMONT| |PATAPHONIE| |PATCHWORK| |PENTACLE| |Serge PERATHONER| |PERCEPTION| |Michel PEREZ| |Claude PERRAUDIN| |PETITES ANNONCES| |Laurent PETITGERARD| |PHOENIX| |Richard PINHAS| |PLAT DU JOUR| |PÔLE| |Jean-Luc PONTY| |POP INSTRUMENTAL DE FRANCE| |POTEMKINE| |POUIN FINAL| |Jean-Paul PRAT| |PROCÉDÉ GUIMARD DELAUNAY| |PTOSE| |PUISSANCE 13+2| |PULSAR| |PUNCH|
|QUARTZ|
|RACKHAM-Le-ROUGE| |RAHMANN| |RED NOISE| |Michel REDOLFI| |Alain RENAUD| |Bertrand RENAUDIN| |RÉSONANCE 2| |RHÉSUS O| |Catherine RIBEIRO| |Bertrand RICHARD| |Ferdinand RICHARD| |RIPAILLE| |Michel RIPOCHE| |ROCHE| |ROCK CRITICS| |ROCK FELLER| |Henri ROGER| |ROGER LA HONTE| |Aldo ROMANO| |David ROSE| |ROTOMAGUS| |Olivier ROY| |Jean-Philippe RYKIEL|
|SAÏNO| |SAINT-ERHART| |SANDROSE| |SAPHO| |Christian SARCLORET| |SAX PUSTULS| |SCHIZO| |Yochk' o SEFFER| |Paul SEMAMA| |SEMOOL| |SEPIA| |Eric SERRA| |Coreen SINCLAIR| |SIX CYLINDRES EN V| |SIXUN| |William SHELLER| |SHERWOOD| |SHUB-NIGGURATH| |SHYLOCK| |SKRYVANIA| |SKUAS| |SO & CO| |SOLITUDE| |SOLSTICE| |SONORHC| |SPACECRAFT| |SPEED LIMIT| |SPHEROE| |S. RAMSES| |STABAT STABLE| |STEP AHEAD| |Alan STIVELL| |STRUCTURE| |SUBSTANCE| |SUBVERSION| |SUPERFREEGO| |SURYA| |SWING STRING SYSTEM| |SYNCHRO RHYTHMIC ECLECTIC LANGUAGE| |SYNOPSIS| |SYNTHESIS| |SYNTHESIS| |SYSTEME CRAPOUTCHIK| |Bernard SZAJNER|
|TAÏ PHONG| |TANGERINE| |TARTEMPION| |TAURUS V| |TERPANDRE| |Henri TEXIER| |THALASSA| |Jean-Pierre THANES| |Laurent THIBAULT| |Jacques THOLLOT| |T.N.T.H| |Eric TOCANNE| |TOHU| |Antoine TOMÉ| |Janik TOP| |Henry TORGUE| |TOTAL ISSUE| |TRANSIT EXPRESS| |TRANS MUSIQUES| |TRANSPORT TERRESTRE| |TRAVELLING| |TREPONEM PAL| |TRIANGLE| |TRIBU| |TRIODE| |Alain TRISTAN| |TROC| |TROISIEME OEIL| |TROISIEME RIVE| |TROUBLE| |TRYPTIQUE|
|ULTRAMARINE| |UN DÅPARTEMENT| |UN DRAME MUSICAL INSTANTANE| |UPPSALA| |URBAN SAX|
|VALERIANA| |Christian VANDER| |VENT D'EST| |Joan-Pau VERDIER| |Marie-Blanche VERGNE| |VERTO| |Patrick VIAN| |VIDEO AVENTURES| |VIDEO LISZT| |Frédéric VIGER| |VILLA BORGHESE| |Richard VIMAL| |Jean-Claude VINCENT| |VIRGULE IV| |VIRUS| |VISITORS| |VORTEX| |VOX POPULI| |VOYAGE|
|WAPASSOU| |WARD & FEDRIZZI| |WEIDORJE| |René WERNEER| |François WERTHEIMER| |WEST AFRICAN COSMOS| |Benoît WIDEMANN| |Elisabeth WIENER| |WILD BEAUTY OF SADNESS| |Raymond WINTER| |Patrice WITT| |WLUD| |WOODEN EAR| |WORKING PROGRESS| |WÜRTEMBERG|
|Louis XAVIER| |Bernard XOLOTL| |X-TET|
|Gabriel YACOUB| |YOG-SOTHOTH| |YS| |Claude YVANS|
|Thierry ZABOITZEFF| |ZABU| |Michel ZACHA| |ZADRI & MO| |ZANOV| |ZAO| |ZED| |ZEUGMA| |ZIG-ZAG| |ZIG-ZAG| |ZNR| |ZORGONES| |ZOO| |ZOU|
|ALPHA BETA| |Dick ANNEGARN| |APHRODITE's CHILD| |ARCHIBALD| |AXIS| |BACHDENKEL| |Tim BLAKE| |COS| |Andy EMLER| |Hector LEUCK| |LOS JAIVAS| |Larry MARTIN FACTORY| |MORMOS| |ORIENTAL WIND| |PRESENT| |RECREATION| |Henry SCHIFTER| |SHAMPOO| |STAMATIS| |STEPS| |TAMIA| |Ghédalia TAZARTES| |UNIVERS ZÉRO| |Barney WILEN| |Robert WOOD| |ZARTONG|
Introduction A B C D E F G H I J K L M N O P Q R S T U V W X Y Z Residents Index Conclusion


LA DISCOGRAPHIE DU ROCK FRANÇAIS - A

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

ABUS DANGEREUX

The guitarist Pierre-Jean GAUCHER's group offers an elegant and elaborate jazz-rock fusion crossed with progressive rock (especially on the first album where MAGMA-style sounds mix with jazz-rock rhythms). Rich, powerful and refined music. One of the best progressive jazz-rock groups in France.

LP | Le quatrieme mouvement | (FLVM 3021-AJ Records 1001) | 1980
LP | Bis | (Elanore Productions EL 31482) | 1982
LP | Happy French Band | (Metro Records JB 105) | 1983
LP | Live | (Metro Records JB 106) | 1985

ACINTYA

Formed in Nancy, ACINTYA only recorded one self-produced album offering a progressive rock inspired by WAPASSOU and its use of keyboards and violins. This solely instrumental album features some elaborate and complex themes. "La cite des dieux oublies" includes some very beautiful melodies which are developed and arranged around the solemn and majestic keyboard's notes.

LP La cite des dieux oublies (SRC 161.754) 1978

Georges ACOGNY

Recorded with the aid of prestigious guests (Larry CORYELL, Christian ESCOUDE, Patrick GAUTHIER etc.), guitarist Georges ACOGNY's first two albums offers a jazz-rock based on his virtuosity and talent as a guitarist. "First Steps in" and "Guitars on the Move" are powerful, energetic and lively jazz-rock records in the same vein as Al Di MEOLA's albums and the caustic tones of other jazz-rock guitarists.

LP | First Steps in | (String 33851) | 1983
LP | Guitars on the Move | (String 33855) | 1984

ADN KRYSTALL

Although his instrumentation is purely electronic, this musician develops an attractive, inventive, varied electronic rock and is really an inspired musician and composer. He knows how to introduce light and shade into one's playing and to vary the sound effects from his electronic keyboards and to build energetic, colored and melodious themes full of subtlety and musical invention.

LP Jazz Mad (ADN 001) 1982

M.F.A KERA

Marie-France ANGLADE, now known as M.F.A KERA, is starting a career as a rock singer, combining modern rock sounds with the rhythms and colours of African music. An excellent musical symbiosis full of punch and energy.

LP | mfa Kera | (RCA PL 37574) | 1981
Mini LP | 6.33 | (RCA PL 37745) | 1983
SP | Senegal/Anastasia | (RCA) | 1981
 | Bonus single with the 1st LP
SP | Mais y'en a/Sai | (RCA) | 1981

Jean-Pierre ALARCEN

The former guitarist of SANDROSE has produced two solo albums on which he fails to show his incredible talent as a guitarist but builds up a music centred on the search for and creation of atmosphere. Like VANGELIS or Terje RYPDAL, he imposes a music which is beautiful, strange and captivating, fragile and violent, calm and serene. Symphonic music with superb orchestral movements and delicate lyricism.

LP | Jean-Pierre ALARCEN | (L'Escargot ESC 371) | 1978
LP | Tableau N°1 | (Scoppuzzle ZZ 001) | 1980

ALEPH

In the early 70's, organist and composer, Laurent PETITGERARD's group turned towards classical rock trying to produce a successful and attractive synthesis of classical music and rock but the result was not fully convincing.

SP | Toccata/Tin Song | (AZ SG 185) | 1970
SP | Love Memories/Injection | (AZ SG 225) | 1970

ALESIA COSMOS

Quite representative of the eighties renewed French stage, ALESIA COSMOS takes its inspiration as much from traditions as from modernism and is part of the trend in French rock represented by groups such as UN DEPARTEMENT, GERMAIN HUBERT ALLES and DDAA.

LP | Exclusivo ! | (Plan 01) | 1983
LP | Aeroproducts | (Hat Hart 2021) | 1985
 | 1 titre sur la compilation "12 pour 1" | (AAA A01) | 1982

ALGUE

This trio (guitar/bass/drums) plays an energetic, violent music influenced by Jimi HENDRIX and dominated by guitar solos.

SP Les enfants/Descente aux enfers (Algue Production AP 01) 1984

ALICE

The first french supergroup offered a very original and melodious music which was refined and spontaneous, beautiful and touching with elegant and elaborate arrangements. It was part of the progressive rock trend of the early 70's represented by groups like TRAFFIC and JETHRO TULL, but with its own undeniable personality.

LP | Alice | (BYG 529.016) | 1970
LP | Arretez le monde | (Polydor 2393 043) | 1972
LP | All Ice | (Polydor 2393 043) | 1972
 | (English version)
SP | De l'autre cote du miroir/Viens | (BYG 129 019) | 1970
SP | Le nouveau monde/Que pouvons nous faire ensemble ? | (BYG 129 024) | 1970
SP | Je voudrais habiter le soleil/Il viendra | (BYG 129 029) | 1971

ALPHA CENTAURI

This group offered a music which was part of that specific trend in French rock represented by groups such as ANGE, ATOLL, MONA LISA and which was a cross between ATOLL's style (on its album "Musiciens-Magiciens") and GRIME or ICARE with a more amateur sound.

LP Alpha Centauri (ATS 3071) 1976

ALPHA DU CENTAURE

The group was founded in autumn 73 by Jean-Pierre RICHARD and a former KOMINTERN drummer Gilles ROBERT. Their music is to be classed as jazz rock. The line-up changes in '75 around the guitarist Jean-Pierre RICHARD. Subsequently musicians from groups like RED NOISE or PATAPHONIE come and go and the music turned to free-rock. Eventually in 79 ALPHA DU CENTAURE recorded its first album.

LP Contact (Spirales SRP 3318) 1979

ALPHA RALPHA

This short-lived group was founded by Claude ALVAREZ-PEREYRE (member of MALICORNE) and Michel MARESKA. They recorded one album with the aid of prestigious guests (F. BREANT, several members of TAI PHONG etc.). On this album, ALPHA RALPHA offered a very original, melodic, solely instrumental music with strange and varied atmospheres. The music on this album drifts away from a very attractive floating jazz rock, to a symphonic rock in the same vein as TAI PHONG and to an elegant and sophisticated rock like Mike OLFIELD or Bo HANSSON, even to the suggestive and picturesque rock from Francois BREANT's first album. An original and refined record.

LP Alpha Ralpha (WB 56 330) 1977

Armande ALTAÏ

Armande ALTAI began her career as a singer by asserting her Turkish origins on an original debut album on which Joel DUGRENOT and David ROSE skilfully managed to bring out her profound personality and her "Turkish-lyric-rock". On her following albums, she produced a more conventional music closer to pure modern rock. She still remains an excellent singer with a superb voice.

LP | Atavisme | (Le chant des sirenes RCA PL 37329) | 1979
LP | Informule | (Mercury 6313 180) | 1981
LP | Nocturne Flamboyant | (Mercury 810 422-1) | 1983
Maxi SP | Schizophrenia/Angebigue/Informule/Building Blocks | (Promo Mercury 6863 161) | 1981
SP | Informule/Angebigue | (Mercury 6010 343) | 1981
SP | Schizophrenia/Angebigue | (Mercury 6010 396) | 1981

Claude ALVAREZ-PEREYRE

Former member of MALICORNE and ALPHA RALPHA, Claude ALVAREZ-PEREYRE released two albums under his own name. The first one, very eclectic is mainly composed of sung tracks or musical poems. The second one is totally instrumental and offers a lively and colourful music, mixing jazz, rock, Brazilian and Mediterranean rhythms to produce an excellent exotic music full of strong tropical perfumes and latin charm. Accompanied by prestigious musicians, Claude ALVAREZ-PEREYRE enhances his talent as a violonist and a guitarist with his delicate style and his gift as an inspired composer and arranger, by elaborating very attractive and swinging themes.

LP | Egregore | (Garance RCA PL 37285) | 1980
LP | Melange latin | (MM 01) | 1985

AME SON

Formed from the ashes of BANANAMOON whose leader was Daevid ALLEN, AME SON produced a music referred to at the time as "free-rock" which was not lacking in interest and originality. Underground music based on the flute and furious interventions by the guitar.

LP | Catalyse | (BYG 529.324) | 1970
SP | Je veux juste dire/Unity | (BYG 129.023) | 1970

AMIR

AMIR's four multi-instrumentalists present an un-eategorisable music, taking in elements of free-jazz, contemporary music, ethnic jazz, early 20th century classical music, improvised jazz; and they offer the listener an extensive palette of sound-colours and a succession of images and atmospheres, in turns intimate, tormented, strange, or serene, which they weave and develop around their numerous instruments (multiple percussions, saxophones, piano etc.). An experimental music somewhere between SATIE, contemporary music and some of the productions from ECM.

LP Amir (RCA PL 37627) 1981

ANANKE

This group plays a powerful, inventive, exquisite jazz rock , perfectly constructed and performed, tinged with humour through some musical sequences or phrases which introduce breaks in the original theme and drive it in a new direction, with new developments, thus enhancing this group's musical richness and creativeness.

SP Veprabilly/C'ui qui l'dit qui y'est

ANATHEME

This line up of five musicians led by guitarist Jean-Claude GAUPIN plays an excellent progressive jazz rock which is built on a great instrumental perfection and the construction and development of complicated, exquisite, forceful themes during which he reveals as a guitarist the richness and originality of his style, greatly influenced by his origins as a rock musician.

LP Jean-Claude GAUPIN Anatheme (SA 30 0032) 1984

ANCHES DOO TOO COOL

Both of these companions from the famous "new wave" group MARQUIS DE SADE like the most varied musical experiments (SAX PUSTULS, SZAJNER, KANDIGOR). They recorded two albums as a duo, on which they show their taste for a facetious, inventive music which sometimes evokes rock or jazz; but they transfigure these musical styles by their personality, their unconventional saxophone style, their continuous ferocity and their jovial eclecticism.

LP | Nous d'eux | (Celluloid CEL 6573) | 1981
LP | Sacree musique | (EPIC EPC 85530) | 1982

ANGE

The only French group, along with MAGMA, to have reached recognition at international level and created a specific sound and a personal style. The originality of ANGE's music is built around Christian DECAMPS's vocal and theatrical presence, on his personality, his surrealistic and delirious lyrics and the ability of the group to express intense emotions, sensations and images which are included in its music and lyrics and finally on the shock of its compositions on the listener. ANGE succeeded in compelling recognition because of all these qualities, this direct contact with the audience and its profound and original personality.

LP | Caricatures | (Philips 6332 066) | 1972
LP | Le cimetiere des Arlequins | (Philips 6325 037) | 1973
LP | Au-dela du delire | (Philips 9101 004) | 1974
LP | Emile Jacotey | (Philips 9101 012) | 1975
LP | Par les fils de Mandrin | (Philips 9101 090) | 1976
LP | By the Sons of Mandrin | (lyrics in English) | 1976
LP | Ange Tome VI | (Philips 6641 715) | 1977
LP | En concert | (RCA PL 37153) | 1978
LP | Guet-apens | (Philips 9101 184) | 1978
LP | Vu d'un chien | (Philips 6313 023) | 1980
LP | Moteur ! | (Philips 6313 156) | 1981
LP | A propos de | (Philips 6313 404) | 1982
LP | La gare de Troyes | (Philips 8121 391) | 1983
LP | Fou | (Trema 310 182) | 1985
SP | Israel/Cauchemar | (Caepe Disques JCP 25002) | 1970
SP | Tout feu, tout flamme/Dr Mann | (Philips 6009 171) | 1971
SP | Le soleil est trop vert/Le vieux de la montagne | (Philips 6009 284) | 1971
SP | Carricatures/Dignite | (Philips 6837 077) | 1972
SP | Jour apres jour/Bele, bele, petite chevre | (Philips 6837 311) | 1975
SP | Ode a Emile/Sur la trace des fees | (Philips 6837 271) | 1975
SP | La Suisse/Les lorgnons | (Philips 6837 377) | 1980
SP | Detective prive/Ces gens la | (Philips 6010 387) | 1981
SP | Le moribond/La gare de Troyes | (Philips 6010 560) | 1982
SP | A jeun/Le rouge et le noir | (Philips 6010 631) | 1982
SP | Les jardins/La gare de Troyes | (Philips 6837 807) | 1983
 | 1 titre sur la compilation "Groovy Pop Session" | (Philips 6332 044) | 1971

ANGEL/MAIMONE ENTREPRISE

The ex-SPHEROE's keyboardist, Gerard MAIMONE is now working with the singer Olivier ANGELE to produce a rock tinged with new-wave. Original and refined music.

LP | Faux semblants | (Cesar 811 675-1) | 1983
SP | Question piege/French Leave | (Vertigo 822 251-1) | 1983
SP |  |  | 1985

ANGIPATCH

This line up of five musicians from Lyon plays a music in the same vein as ANGE or GENESIS. It's particularly built around the singer's vocal presence and the theatral aspect of the compositions. Because of this style of writing music and this vocal emphasis, ANGIPATCH's music evokes ANGE but also today's music by integrating modern sounds and instrumental combinations, laying the emphasis on the keyboards and using the studio as judiciously as possible.

LP | Vie | (TO 1531) | 1981
LP | Delirium | (TO 1550) | 1982
SP | Reves/Terre des vilains | (ABM 1023) | 1976

ANOXIE

A group from Perigord, formed by Pascal LACHAIZE (keyboards) in july 82 and in the same vein as ANGE, B.J.H but in no way an obsolete band. Many tours in the South-West of France before recording their first SP in 1986 and a cassette titled "The Returning".

SP Visa for an other Earth 1986

ANUBIS

ANUBIS comes within this new trend in French rock influenced at the same time by the "old" French school represented by ANGE, ATOLL, MONA LISA and by current French rock and songs. The group offers a music based on carefully selected vocal harmonies, the singer's high voice and the energetic straightforward themes during which the guitarist plays some very good, original and elaborate solos.

LP Anubis (Grizzly RCA ZL 37781) 1983

APRES LA PLUIE

Roger LOMBARDOT, well known for having written the lyrics of one track ("Dignite") of ANGE's first album, wrote this album's lyrics. Here he makes a come back with a line up from Ardeche, signing the lyrics on this album which is halfway between political songs and theatrical rock with texts in the same vein as ANGE or MONA LISA.

LP La celebre ascension abyssale de Joseph Celsius (Editions de Plein Vent 78.33.09) 1979

ARACHNOÏD

A young group who only produced one promising progressive rock album on which the influence of groups like KING CRIMSON, GENESIS or ANGE although evident is incorporated into their own ideas which are perfectly mastered and exploited. An unrecognized yet high quality album.

LP Arachnoïd (Divox A 3304) 1979

Dan AR BRAS

Dan AR BRAS is following a solo career which enables him to make use of the entire scope of his talent as a guitarist, composer, arranger and songwriter by producing superb albums full of invention and spontaneity. Like most solitary genuises (Mike OLFIELD, VANGELIS, Thomas ALMQVIST), Dan AR BRAS proposes an unclassifiable, beautiful and captivating music. Despite his deep attachment to the celtic music and culture, his music scorns classification blending folk music, rock and jazz into an unique and perfect synthesis.

LP | Douar Nevez | (Hexagone 883 009) | 1977
LP | Allez dire a la ville | (Hexagone 883 021) | 1978
LP | The Earth's Lament | (Hexagone 883 034) | 1979
LP | Acoustic | (FLVM 3062) | 1983
LP | Musiques pour les silences a venir | (RS 3063) | 1985
SP | Theme d'Anne de Bretagne/Theme nuptial/Mort de Charles VIII | (FLVM 45104) | 1983
 | 2 titres sur l'album "Nyon Festival" | (Cat Music 81004/005) | 1980

ARC

A group in the same vein as ANGE, MONA LISA or SYNOPSIS with a preponderance of the vocals and keyboards but with a certain lack of maturity.

LP Maquette 1980

ARCANE V

Halfway between jazz rock and modern jazz. There are some quiet jazzy themes and some more free ones with some incursions into a bouncing, exuberant and satirical jazz rock in the same vein as certain tracks on EFL or MAHJUN first albums.

LP Marron Dingue (Exit Records ARC 001) 1979

ARCHAÏA

This trio which has no drummer, but a very inventive percussionist, offers an excellent and original music, evoking and mixing the music of groups such as MAGMA, ART ZOYD, HENRY COW, JADE WARRIOR and even ARACHNOID. ARCHAIA's music is built on elaborate and intricate themes and is developed on tense rhythms, on oppressive tempos created by the frenzied hammering and rumbling of the bass and by the sharp sonorities of the numerous percussion instruments they use. Their music is also based on a remarkable instrumental work, on the superb interventions of the guitarist's percussive style and on the diversity and complexity of the vocal parts, which alternate and mix choral singing, declamatory singing, MAGMA-like singing, floating choirs, wild eructations, guttural and aerial voices. A music which is sometimes anguished but very original.

LP Archaïa (CC 77.976) 1977

ARGILE

ARGILE's music was a cross between MARTIN CIRCUS's style on its early singles and CARPE DIEM's. The group shares with CARPE DIEM a certain musical sophistication and the same fondness for melodic and instrumental research.

SP Perce Neige/Demain la Terre (Vogue 45V.4210) 1973

ARTCANE

Strongly influenced by KING CRIMSON's "Lark's Tongue" with an atmosphere reminiscent of this album in the search for tension and the development of anguish. The album also includes some long passages of floating symphonic rock evocative of PULSAR. A very attractive album despite these influences.

LP Odyssee (Philips 9101 141) 1977

ART ZOYD

A mythical group, one of the few, along with MAGMA, to have emerged from the first wave of French rock in the early 70's and still exist, even though none of the original formation remains. The group's music has also been entirely modified from its initial ZAPPA-inspired rock to a totally original European and unclassifiable sound, described however as belonging to "Musique nouvelle" ("New Music"), a musical movement originated by ART ZOYD. This group draws its inspiration from 20th century European music and culture to produce music which is profoundly novel, very intricate and powerful, with refined tempos and impressionistic atmospheres.

LP | Symphonie pour le jour oil bruleront les cites | (Art Zoyd 001) | 1976
LP | Musique pour I'Odyssee | (Atem 7002) | 1979
LP | Generation sans futur | (Atem 7007) | 1980
LP | Symphonie pour le jour.... | (Atem 7010) | 1981
 | (reissue-different mixing)
LP | Phase IV | (Rec Rec 14 & 15) | 1982
LP | Espaces inquiets | (Cryonic INC 1153) | 1983
LP | Le mariage du ciel et de l'enfer | (Cryonic MAD 3009) | 1984
SP | Sangria/Something in Love | (Opaline 1105) | 1971
SP | Manege | (Rec Rec) | 1982

ASIA MINOR

ASIA MINOR offers an excellent, very elaborate and original progressive rock, built on the alternately delicate and fiery chords of the guitar, on the majestic flowishes of the flute and on the clear and nostalgic singing of Setrak BAKIREL. ASIA MINOR develops some intricate and exquisite melodies which are very well arranged and polished, and they are undoubtedly one of the best progressive groups of the eighties, producing a very refined and elegant music, which takes its influences from such groups as KING CRIMSON (at the time of their first three albums), JETHRO TOLL (at the beginning of their career), FOCUS or JADE WARRIOR, along with the legacy of Armenian music and culture, and also their own ideas and musical personality. Their music alternates and mixes peaceful, serene passages and sequences stamped with frenzied violence, marked by the energetic, tense and feverish climaxes of the flute or the guitar, and by the tormented inflections of Setrak BAKIREL's voice. Excellent and original.

LP | Crossing the Line | (WAM 001) | 1979
LP | Between Flesh and Divine | (WAM 101) | 1981

L'ASSEMBLÉE

One of the first French rock singles. High quality bluesy-rock featuring an excellent track "Le chien" with Indian influences and an exceptional guitar solo played by Claude GUILLAIN.

SP Le Chien/Blues en do banal (Odeon 2C 0061-10.241M) 1970

ATLANTIDE

A phantom group founded by J.P MASSIERA who wrote all the titles on the album performed by these musicians from the South East. The same J.P MASSIERA is not actually a musician of the group but is nevertheless the LP's producer.

LP Atlantide (Crypto ZAL 6423) 1976

ATMOSPHERE

This unjustly unknown group from the end of the 70's; produced an extraordinary album with multiple influences going from ANGE to KING CRIMSON, not forgetting GENESIS. On this essential album, Alain ROBERT with his FRIPP-like guitar sound, and a fantastic singer, Gaetan JACQUES, whose singing is very similar to Peter GABRIEL'S, distinguish themselves.

LP The German's Gates (PDA 002) 1979

ATOLL

ATOLL is an another major French rock group. They were first influenced by ANCE but then quickly went on to create their own personal sound and a specific style. The originality of their music was based on the power and vocal assurance of their excellent singer, Andre BALZER, on the quality of their very elaborate compositions with refined and elegant arrangements, on the strength of their always polished and percussive melodies, and on the musicians's instrumental mastery and virtuosity. They are perfect technicians and inspired soloists (Christian BEYA, an exceptional guitarist and Michel TAILLET, a gifted keyboardist). ATOLL produced an intricate, vigorous, energetic and inventive music, both wonderfully arranged and played. It was one of the best and one of the most original progressive rock groups.

LP | Musiciens-Magiciens | (Eurodisc 87 008) | 1974
LP | L'Araignee Mal | (Eurodisc 87 028) | 1975
LP | Tertio | (Eurodisc 913 132) | 1977
LP | Rock-puzzle | (Eurodisc 914 300) | 1980
LP | Cosmic Trips | (Eurodisc 201 761) | 1981
SP | Je t'aime quand je te vois/Change ta vie | (Eurodisc 12806 J) | 1973
SP | Le secret du Mage/Je fais un reve | (Eurodisc 12811 N) | 1974
SP | Paris, c'est fini/Tunnel | (Eurodisc 911 184) | 1978
SP | Smarto Kitshy/L'ultime rock | (Eurodisc 911 231) | 1980

ATOME

A symphonic rock group influenced by ANGE, ATOLL, MONA LISA and GENESIS. A rich, well constructed and polished music.

SP Les Herbes bleues 1ere partie/2eme partie (CC 78 038) 1978

René AUBRY

Playing several instruments (guitar, synthesizers, violin, accordion) and accompanied by a solely acoustic line up (guitar, violins, cellos) with the heLP of Claudia PHILLIPS's voice, Rene AUBRY, on this album, performs music that he composed for two Carolyn CARLSON's ballets. His music is spellbinding, very beautiful and pure, sometimes in the same vein as repetitive music, sometimes very close to Thomas DIETHELM or Andreas WOLLENWEIDER's productions. Like both of these musicians, he celebrates an unclassifiable, delicate, baroque music which is conceived and orchestrated like a long suite evolving under the form of imperceptible cyclic movements and long exquisite musical developments.

LP René Aubry (131256) 1984


LA DISCOGRAPHIE DU ROCK FRANÇAIS - B

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

Setrak BAKIREL

Setrak BAKIREL, ASIA MINOR'S guitarist, recorded an album with other musicians (including Robert KEMPLER who was the keyboardist of this group). This record is soundtrack for the film "Le Mur" and features remakes of Turkish folk music and written compositions belonging to the Turkish musical tradition by Ozan GARIP SAHIN who also sings and plays saz (Turkish popular instrument). Setrak BAKIREL also wrote several songs slightly influenced by ASIA MINOR but with a more acoustic tendency on that soundtrack.

LP Musiques pour le film "Le mur" (Saravah SHL 1100) 1983

Denis BARBIER

Former CHUTE LIBRE flutist, Denis BARBIER accompanied by the CINELU brothers, including Mino who was Miles DAVIS's percussionist, recorded this latin and highly colourful jazz-rock album over which soar Denis BARBIER's exuberant and twirling flute or Francois JEANNEAU's sax, led by Mino CINELU's torrid percussions and fiery and tropical rhythms.

LP Prao (CY Records CY 733 615) 1983

Claude BARTHÉLEMY

Former guitarist of OEDIPE (who broke up before making a record), Claude BARTHELEMY is following a solo career. He already has three albums to his credit on which his inspired and original guitar playing propels along a jazz-rock which is divided between calm and violence, and bursting with energy and invention.

LP | Jaune et encore | (Cobalt CBL 001) | 1979
LP | Forrest One | (Celluloid CEL 6583) | 1981
LP | Moderne | (OWL Records 030) | 1983

BEAUTIFUL LOSERS

A trio dominated by Patrick ARONDEL's personality. His voice is evocative of Leonard COHEN, Daevid ALLEN or even COUNTRY JOE. His music stands out because of its spontaneity, beauty and profound sensibility.

LP Nobody knows the Heaven (Monde-Melody) 1975

Roland BECKER

This saxophonist proposes an original music, mixing and merging Celtic folk music, progressive rock and jazz-rock. This music evokes GWENDAL by this subtle union between traditional acoustic instruments and electrified instruments, and by this percussive and spellbinding synthesis. Roland BECKER shares with GWENDAL this liking for polished, sophisticated melodies, full of finesse and spontaneity.

LP Fallaen (RS Keltia Musique R.S. 181) 1982

BEDJA BECHT

BEDJA BECHT recorded an unique, self-produced and distributed album of very original jazz-rock crossed with progressive rock. BEDJA BECHT elaborates a powerful and melodic jazz-rock and develops very constructed and polished themes built on energetic and percussive tempos. BEDJA BECHT is one of these groups who are playing an original jazz-rock which is both technical and lyrical, melodic and elaborate, with elegant, refined and studied compositions. A group to be compared with groups such as NOVA, RELEASE MUSIC ORCHESTRA, SECRET OYSTER or ABUS DANGEREUX. Excellent and original.

LP Subrepticement (AWA Records BB 006) 1979

BEKUMMERNIS

Luc LE MASNE is an adventurous jazz musician; after having distinguished himself in LO and HERBE ROUGE, he stands out again with this large line up which offers a succession 6f different musical backgrounds and unusual musical progressions. This music is built around the movements of the woodwind section, the directions taken by this impressive orchestra and the performances of this super big band's soloists. Lots of ideas and an excellent collective work.

LP | Hommage a Fernand LEGER | (Harmonia Mundi HM 5140) | 1983
LP | No Si | (MEN 001 HM 63) | 1984

BELISAMA

A group formed during the first wave of french rock (-in the early 70's-) which only recorded one single with an overall title: "Belisama". Its music evoked some english progressive groups (like JULIAN's TREATMENT) or american groups (VANILLA FUDGE), not only by its use of the organ and vocals but also by the creation of a strange, captivating and dreamlike atmosphere.

SP Belisama 1ere partie/Belisama 2eme partie (Vogue V.45.1713) 1970

Alain BELLAÏCHE

The guitarist Alain BELLAICHE went to the U.S.A to record two rock albums influenced by american music which offered a mixture of rock evocative of Ry COODER or LITTLE FEAT and a slightly funky jazz-rock.

LP | Metropolitain | (Asylum 53 012) | 1975
LP | Sea fluorescent | (Asylum 53 021M) | 1976
SP | Cha-cha emotionnel/Armadillo-Botafago | (Carrere 49857) | 1981

BELLE DE JOUR

A formation from Orleans slightly influenced by MONA LISA. Two self-produced singles which were not commercially distributed. A sound which is unfortunately far from satisfactory; but nevertheless some tracks which are pleasant to listen to.

SP | Sustain Love/Etoiles de la Nuit | (Village Music 81101) | 1981
SP | C'etait pas si mal hier/J'ai peur de moi | (Village Music 82106) | 1982

Bernard BENOÎT

Folk song guitarist, Bernard BENOIT first recorded two albums of Celtic inspired folk music before combining current rock influences with those of his Celtic origins to produce two other albums on which the crystal clear notes of his acoustic guitar blend with the electric tones of a synthesizer and electric guitar. He thus creates a perfect synthesis between his Celtic origins and current rock sounds giving an extra dimension to his music which is evocative of Dan AR BRAS or Mike OLFIELD (though less commercial). Excellent progressive folk music worth discovering.

LP | Guitare celtique | (Kelenn 30 176) | 1973
LP | Lutunn Noz | (Arion ARN 33 306) | 1975
LP | Rigena | (Polydor A 2933 200) | 1978
LP | Prelude englouti | (Velia Disques 2230089) | 1981

Jacques BERROCAL

Eclectic and fascinating, he shocks the purists of all the tendencies who forget that creation is mainly a matter of feeling, what never fails him.

LP | Musiq Musiq | (Futura SON 06) | 1973
LP | Paralleles | (DAV 01) | 1978
LP | Catalogue Antwerpen Live | (Phonie Douce) | 1979
LP | Catalogue | (DAV 03) | 1980
LP | Catalogue Penetration | (Hat Art 1997/98) | 1982

Dominique BERTRAM

The first solo album by MAGMA's former bassist is in the same vein as some American jazz rockers's productions (SANBORN, BRECKER brothers). The other ex-MAGMA's members (PAGANOTTI, TOP, WIDEMANN) who appear on some tracks let a somewhat MAGMA-like atmosphere occasionally filter through.

LP Chinese Paradise (String 33858) 1985

Philippe BESOMBES

Sound engineer and keyboardist, Philippe BESOMBES comes from that generation of french keyboardists (Henri ROGER, Didier BOCQUET etc.) who from a floating music inspired by the german masters went on to create their own original and attractive sound, abandoning the well-worn formulas of floating synthetic music for a music with a strange, confusing and sometimes disturbing atmosphere.

LP | Libra | (Pole 0004) | 1975
LP | BESOMBES-RIZET | (Pole 0006/7) | 1976
LP | BESOMBES | (Divox A 3305) | 1979

BESTIOLE

After 6 years of life, BESTIOLE recorded a mini-LP with 3 tracks. Its music was very influenced by ANGE's music.

Mini LP Dans les marais/Le voyageur/Rue du chevau fug (25542) 1976

BEX - JOUVELET

Both of these musical iconoclasts (keyboards, percussions, sax, vocals) from the compagnie LUBAT, play a happy, unclassifiable, inventive music, full of humour, gaiety and energy. It borrows from jazz, rock, improvised and satirical music and stands out by joviality, vitality and richness. This complicated music, despite a certain formal freedom, reveals itself as very constructed, polished, subtly arranged, orchestrated and composed.

LP Bex & Jouvelet (Chez qui c'est qu'a le son CA 94128) 1983

BIG BAND DE GUITARES

Gerard MARAIS is a renowned jazzman and guitarist who founded a big band characterised by the fact that it is composed of a sober rhythmical section and nine guitarists. This big band's music is not uniform or a pretext for many solos at all but stands out through the spontaneity, originality and richness of its compositions and through the intelligent diversity of its different styles (jazz, rock, blues). Guitarists successfully explore and exploit these styles with an amazing sense of musical ubiquity.

LP B.B.G (Open 19) 1984

Marc BLANC

Former AME SON and RED NOISE drummer, Marc BLANC kept his reedy voice with a fragile and shaky timbre intact and recorded, along with some famous musicians (A. RENAUD, K. RUST, B. WIDEMANN, J. TOP..) a maxi single on which he offers a music which sometimes flirts with variety or evokes delicate, quiet, soft compositions like these on ALICE's second album.

Maxi SP Predestinee/Le glas resonne/Les 4 saisons/Mon reve familier (Ame Son Snark 2001) 1980

Dominique BLANC-FRANCARD

Another sound engineer, renowned for his sound recordings, who has also found himself on the other side of the console to record a track on the "PUISSANCE 13 + 2" album under the name of SPECTRE. Later, under his own name, he makes use of everything a studio can offer to produce a rock which is average and at times close to variety.

LP | Ailleurs | (Riviera 521.209) | 1973
LP | SIREGUY et BLANC-FRANCARD | (Pathe 2C.068-14372) | 1976
SP | Ah! que c'est bon/Jeudi je t'aime | (Riviera 121471) | 1973
SP | C'est beau les mandolines/Banal | (Riviera) | 1975
 | 1 titre sur la compilation "Puissance 13 + 2" | (Philips 6641 037) | 1972

Pierre BLANCHARD

From now on, we'll have to reckon with this excellent violonist who combines a perfect instrumental technique with a very promising talent as a composer. On his first album, Pierre BLANCHARD tries out different musical styles, exploring a certain "neo-classical music", visiting the warm, lyrical, sensual GRAPPELLI-like violonist's jazz, today's jazz-rock, Californian rock. He even plays a vigorous, twirling, forceful rock. A new master of the bow.

LP Each one-Teach one (CY Records CY 733.618) 1985

Serge BLENNER

This keyboardist lives in Germany where he has issued several albums of synthetic music in the same vein as that of the masters of German floating music. Some beautiful, rhythmic, pleasant melodies which are well played without to being too commercial.

LP | La vogue | (Sky Records) | 1980
LP | Magazin frivole | (Sky Records) | 1981
LP | Fracture interne | (Erdenklang) | 1982
LP | Plaisir ardent | (Erdenklang) | 1984
LP | Esthematique | (Erdenklang) | 1984

Olivier BLOCH-LAÎNÉ

Olivier BLOCH-LAINE, like Richard GILLY, creates superb intimist songs through which a soft sensitiveness and delicate poetry filter. It's full of beautiful lyrics, gay, cool, sunny music with a dreamy atmosphere and a musical accompaniment played by a pleiad of renowned musicians such as Marc BERTAUX, Claude ENGEL, Jean-Pierre ALARCEN, Georges RODI.......

LP Des mots (CBS 81260) 1976

BLOOM

Didier MALHERBE-nicknamed BLOOM-left GONG to form BLOOM and recorded a single and an LP which hesitated between the influences of a polished jazz-rock and GONG's music. BLOOM's music, mainly instrumental, follows unexpected paths becoming somewhat freakish, occasionally delirious, as far as the lyrics are concerned which is evocative of the original GONG. Sometimes beautiful, intimist and touching, BLOOM's music lacks rigour and strength both in the construction of themes and when the musicians-except MALHERBE, dazzling with his sax and flute-indulge in little inspired solos. An excellent album despite this slight criticism.

LP | Bloom | (Sonopresse 2S 068-16.686) | '1979
SP | Danskorla/Bong | (Sonopresse 2C 008-72.127) | 1980

BLUES CONVENTION

Originally formed by Klaus BLASQUIZ and Richard PINHAS, the group split up before making a record but was re-formed with the GARAGNANI brothers and recorded several singles featuring a slightly bluesy, average rock which lacked originality.

SP | Revanche a Venus/Si je n'avais pas | (Vogue INT 80 246) | 1970
SP | L'aveugle/God is just a Legend | (Vogue V 45.1829) | 1971
SP | L'oiseau est mort/Boite outil | (Vogue V 45.4128) | 1972
SP | Le dada du dandy/Fais ceci | (Vogue V 45.4242) | 1972

Didier BOCQUET

Another keyboardist who was originally inspired by Klaus SCHULZE. He has managed to develop and create his own personality in the world of floating electronic music by using all the possibilities of synthesizers and other rhythm boxes to diversify and embellish a musical style which seemed to be running out of steam.

LP | Eclipse | (K0 77.11.10) | 1977
LP | Voyage cerebral | (FLVM 3012) | 1979
LP | Sequences | (Pulse 004) | 1981
LP | Pictures of Life | (Pulse 008) | 1984

Roland BOCQUET

After the group CATHARSIS broke up, its former keyboardist threw himself into the adventure of solo production, managing to avoid the restrictions and pitfalls of the "solo keyboards album" -which is often a pretext for an insipid display of the keyboardist's talent- by inviting excellent musicians to accompany him and by giving free expression to his fabulous talent as an original composer and gifted arranger. "Paradia" is an intimist album, very melodious, impressionist and suggestive, featuring short, beautiful and spontaneous, refined and elegant pieces with a bewitching atmosphere reminiscent of the best of CATHARSIS. An album which is an invitation to travel and to dream.

LP | Paradia | (Cobra COB 37.008) | 1977
LP | Robot rose "claviers synthetiseur" | (RCA Media RCM 2) | 1982
 | (Sound illustration)
LP | La Balance | (B.O.F-Soundtrack Milan A 188) | 1982
SP |  |  | 1981

Eric BOËLL

WOODEN EAR's former guitarist has made three records with the guitarist Laurent ROUBACH and one under his own name. Accompanied by excellent musicians (D.BERTRAM, F.JEANNEAU, A.LECOINTE, A.CECCARELLI), Eric BOELL offers a dynamic, percussive, swinging jazz-rock which occasionally, however, tends towards a more lyrical and intimist music during which he displays his talent as a guitarist with a sober and fine style.

BOELL & ROUBACH:

LP | Guitares | (Open Jazzibao JZ 01) | 1980
LP | Game Over | (Arista 203.310) | 1981
LP | Bananas | (Arista 203 330) | 1983

Eric BOELL

LP Don't stop the Blues (WEA 33856) 1984

Jean-Pascal BOFFO

On his first solo album, which is presented under the form of a concept album dedicated to elfs and imps, TROLL's former guitarist plays an extraordinary beautiful, delicate, ethereal, vaporous progressive music. It's totally wrapped in a cosy, magic atmosphere and alternates precious acoustic parts with vigorous electric sequences. This album belongs to the tradition of refined rock such as Steve HACKETT's first album with a touch of MAGMA (at the time of "Udu Wudu"). It's made up of superb interconnected compositions, embellished by natural noises (bird songs, laughter, children's voices...) which combine with the music to enrich and accentuate the magic and spellbinding charm of this marvellous, essential album. This album reveals the originality and the talent as a composer and musician of this gifted musician.

LP Jeux de nains (Musea FGBG 2001) 1986

Didier BONIN

This is the versatile musician, guitarist and keyboardist Didier BONIN's first production on which he offers a refined, suggestive, very beautiful and melodious music inviting the listener to dream and travel. The delicate chords of the acoustic guitar combine and mix with the gentle, flowing, spatial sounds of the keyboards to create a poetic, romantic and impressionist universe.

LP L'Air lumiere (CA 94135) 1983

BONNEVILLE

This group belongs to a musical scene which is not very popular in France: Californian-style country rock. However, in spite of this unusual choice for a French group and the fierce competition from the undisputed champions of this typically American style, BONNEVILLE succeeds in compelling recognition for its music and in rivalising with groups such as POCO or the EAGLES which are nevertheless very famous and well known for the quality of their music. BONNEVILLE offers spirited and sophisticated melodies which are built on irreproachable, carefully worked out vocals, perfect instrumental mastery and on their own true personality. It's an unusual group, yet full of quality.

LP | Here and Dare | (RCA 37222) | 1978
LP | Island Girls |  |
SP |  |  |

BØNØ

The singer/songwriter/composer Jean-Claude BONNEAU accompanied by his own group and by Steve HILLAGE on his second album is staking out musically in a direction which is in fact similar to that followed by Steve HILLAGE on his recent albums. On his second album features a re-working of "Le lion est mort ce soir" entitled "Winoweh" with a deluge of electronic drums. Interesting.

LP | Bønø | (RCA PL 37461) | 1980
LP | Bønø | (CBS 25275) | 1983

BOOMERANG

This name conceals a pleiad of excellent musicians renowned for their prestigious past achievements (Claude OLMOS, ex MAGMA, David ROSE, Jean-My TRUONG, ex ZAO & SURYA etc..) regrouped around ZAO's former bassist, Joel DUGRENOT and offering a lyrical, melodious and inventive jazz-rock. Violins are particularly prominent and contribute to the success of this original album of fusion music which enables to appreciate the talent of Joel DUGRENOT as an inspired composer and a fabulous bassist. An excellent album, to be included in every collection.

LP Boomerang (SPX 6839) 1982

Emmanuel BOOZ

With four albums and several singles, all of excellent quality, to his credit, Emmanuel BOOZ is an acknowledged singer and poet. His cracked, nasal voice and poetical, sometimes frenzied inspiration are occasionally reminiscent of Pete BROWN. From time to time, he is inspired by a sense of protest and tackles committed subjects ("Libertes"). However, his ideas are always perfectly enhanced by a music adapted to the emotional atmosphere he wants to create with his lyrics. As his subjects change, so does his music in turn become intimist, sober, violent or on the verge of madness. One of the best french rock singers and poets.

LP | Le restaurant d'Alice | (Barclay 920.186) | 1970
LP | Le jour ou les vaches | (Atlantic WEA 50.095) | 1974
LP | Clochard | (Atlantic WEA 50.294) | 1976
LP | Dans quel etat j'erre | (Polydor 2393 259) | 1979
SP | Rosie Rag/La robe en bois | (Barclay 61314) | 1970
SP | Ma Terre/Tout est tres bien comrae ca | (Barclay 61420 L) | 1971
SP | Donne/L'Homme aux mille cles d'or | (Atlantic-Promo) | 1974
SP | Chanson liberte/Et l'on m'appelle Emmanuel BOOZ | (Atlantic WEA 10 633) | 1975

Christian BOULÉ

The former CLEARLIGHT's guitarist has decided to follow a solo career which enables him to give free expression and to make use of the entire scope of his fabulous talent as a guitarist on a floating and space rock evocative of CLEARLIGHT or Steve HILLAGE which sometimes tends towards a cosmic slightly funky rock. His music is full of energy, vitality, power and spontaneity and can be captivating and attractive, built and developed around the ethereal vocals of the female singer, the superb guitar flowishes or inspired saxophone interventions. Christian BOULE shows his talent as an exceptional guitarist, with a percussive and spectacular style and an original inspiration. One of the best rock guitarists in France.

LP | Photo Musik | (Polydor SE 2473 086) | 1978
LP | Non Fiction | (Polydor 2393 227) | 1979
SP | Surf, surf, surf |  | 1976
SP | Il y a quelqu'un/Sur ma planete | (Vitamines Carrere 49882) | 1982

François BREANT

Former CRUCIFERIUS and NEMO keyboardist and member of the rock singer Bernard LAVILLIERS's backing group, both on record and on stage, and friend of Albert MARCOEUR, Francois BREANT is continuing his musical career, recording some film soundtracks and solo albums on which his talent as a keyboardist is reinforced by an undeniable gift as an arranger and composer. Accompanied by prestigious guests (Klaus BLASQUIZ, Didier LOCKWOOD...) whose virtuosity he uses admirably, he develops superb themes, delicate little musical pieces full of spontaneity and invention, and original musical suites with remarkable charm and delicacy.

LP | Sons optiques | (Egg 900 553) | 1978
LP | Voyeur extra-lucide | (Egg 900 584) | 1979

BREZOVAR

The former ANGE's guitarist, Jean-Michel BREZOVAR, turned towards a musical direction totally different from the one ANGE followed, offering on this album a music influenced by Southern country-rock. In spite of this unusual choice, BREZOVAR succeeds in compelling his music with strong Southern influences and based on polished vocal parts, on an irreproachable instrumental cohesion and efficient melodies.

LP Rue du Salbert (Crypto ZAL 6448) 1978

Serge BRINGOLF

Like Christian VANDER, Serge BRINGOLF, not content with being a fabulous drummer, is also an excellent composer, arranger and orchestrator. Paying no need to classification, his music draws its inspiration from the sensibility of jazz and the violence in rock to create a strong, energetic and totally original sound. "Strave" is the most explosive and direct album; "Vision" is the most contrasted but all of his records are musical events not to be missed. A cross between MAGMA, Jacques THOLLOT and ART ZOYD, Serge BRINGOLF is a french musician worth keeping an eye on.

LP | Strave | (OM 67016) | 1980
LP | Vision | (OM 67028) | 1981
LP | Agboville | (OM 67044) | 1983
LP | Live | (RBO R.1383 D) | 1983

Bunny BRUNEL

After a short time as SURYA's bassist, he began a solo career managed by Chick COREA. Bunny BRUNEL offers a demonstrative and technical jazz rock which allows him to show off his spectacular talent as a bassist. He is became now a master of bass guitar and a fantastic bassist.

LP | Touch | (Warner Bros WEA 56636) | 1979
LP | Ivanhoe | (Baybridge Records KUX.168.B) | 1983

Valérie BTESH

Former TANGERINE female singer, she made a solo album on which her beautiful, crystal clear voice enhances a melodious, refined and cool rock, similar to that of TANGERINE but with a weaker American influence. Certain compositions and her superb voice evoke some of Sally OLFIELD's works. An elegant and delicate music.

LP Reves cristal (Crypto ZAL 6414) 1977

Jean-Louis BUCCHI

The former SPEED LIMIT keyboardist recorded this album along with well known musicians (Jannik TOP, Patrice TISON) using brass and string sections. He offers a music of synthesis drawing on jazz, classical music and rock. This record features some tracks with beautiful piano solos as well as some very surprising small orchestral pieces inventing a new, serious and refined chamber music.

LP Sunflower (Trema 310 047) 1978

BULLDOZER

Good professional rock with some tracks evocative of WEATHER REPORT, Frank ZAPPA.

LP Pes gamelles et des bidons (RCA PL 37283) 1979

BURNING

A new and mysterious version of "Johnny be good" played by some members of MAGMA at the time of its "live" album (with Janik TOP on bass). The second track tends also towards a simple, muscleband rock, very different from MAGMA's music. Anecdotal.

SP I'm burning/Johnny Be Good (Utopia 42520) 1976

B3 SUD

This group, founded by former ATOLL singer Andre BALZER, offers an american-style rock which is very straightforward, professional, studied and efficient like TOTO, KANSAS and other groups who produce this kind of music.

SP | Radio reveil/Come on my friend | (B3S) | 1983
SP | R'n'R Rider/Air Afrique | (AC3MC ACD 5W) | 1984


LA DISCOGRAPHIE DU ROCK FRANÇAIS - C

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

François CAHEN

The former MAGMA and ZAO pianist has now gone solo displaying the entire scope of his fabulous talent as a pianist with his skilled lyrical, delicate, clear and expressive playing. Following in the footsteps of other pianists who have gone on from jazz to produce a profoundly original and personal music full of sensibility, Francois CAHEN, like Keith JARRETT or Chick COREA, has created a very refined sensitive and delicate music.

LP | Piano Concerts | (Le Chant du Monde LDX 74588) | 1976
LP | Tendre Piano Solo | (Free Bird FLY 02) | 1978
LP | Thank you Friends | (w/D. LOCKWOOD - Atlantic WEA) | 1978
LP | Great Winds | (Trema 310 069) | 1979
LP | Ethnic Duo | (w/Y. SEFFER - Blue Marge BM 1004) | 1981
LP | Piano reves | (Cryonic MAD 3019) | 1986
SP | Ballade pour l'ete/Chanson en rond | (Les 3 Oranges Bleues 6010.222) | 1980

Philippe CAILLAT

This guitarist is one of a new generation of french guitarists who refuse to be classed once and for all as jazz-rock musicians and who offer a music which goes beyond the stereotypes inherent in this style. Philippe CAILLAT also refuses to be an idol of demonstrative guitar playing so he can go his own original way, close to that of Alain ECKERT, and offers a musical synthesis which is expressive and suggestive creating a strange and anguished atmosphere evocative of Terje RYPDAL or Mac LAUGHIN on "Devotion".

LP | French Connection, dirty Rats | (Ja & Ro 003) | 1981
LP | Fire Brigade | (Thirdway TW 001) | 1983

CARIBOU

CARIBOU represented a parallel formation to the group CORTEX whose leader Alain MION was also the driving force behind this formation which only recorded one single.

SP California/Stevie (Arabella WEA 911121-17276EA) 1977

CARPE DIEM

CARPE DIEM, a group from the Crypto stable (MONA LISA, PENTACLE..) and part of ANGE's generation, differs from ANGE by the importance the group gives to the search for melodies and by the beauty of the music to the detriment of the words. Their mainly instrumental albums show their capacities as arrangers, composers and orchestrators and are masterpieces of finesse, invention and spontaneity evoking CAMEL's Snow Goose or that sophisticated english school which plays a light and subtle chamber rock (CARAVAN, FRUUP..). Their albums, however, bear the mark of their own personality and their french and mediterranean culture. Excellent progressive rock.

LP | En regardant passer le temps | (Arcane 913051) | 1975
LP | Cueille le jour | (Crypto ZAL 6403) | 1976

Sylvain CARREL

A newcomer on the electronic rock scene, Sylvain CARREL presents the kind of electronic rock which reminds one of the best works of the German band CLUSTER, with, however, a more pronounced fondness for delicate, beautiful, elegant melodies, perfectly enhanced by his qualities as a keyboardist and inspired composer.

LP Look over the Nile (SFPP S.3047) 1984

CATASTROPHE

This jazz-rock group from Metz is part of that tense and energetic jazz-rock wave represented by groups like LIFETIME or MAHAVISHNU early in its career with their pulsating rhythms and devastating sax and guitar solos. A frenzied, fiery music.

LP High Dynamic (Etonnantes Music GC 911) 1982

CATHARSIS

Roland BOCQUET's group, originally inspired by PINK FLOYD managed to break away rapidly from this influence to create its own beautiful, delicate and elegant music with an ethereal atmosphere inviting the listener to dream and travel and with its own exceptional, attractive organ music, strange rhythms and surprising melodic developments. Despite its great qualities, CATHARSIS remained under-estimated and little known. It is nevertheless one of the best French groups from the early seventies with an undeniable personality and a very attractive, delicate music.

LP | Masq | (Saravah SH 10.025) | 1971
LP | Les Chevrons | (Saravah SH 10.035) | 1972
LP | Rimbaud, c'est toi | (Pathe-Marconi 064.114.73/74) | 1972
LP | Pop poemes | (Pathe-Marconi/PES 528.002) | 1973
LP | 32 Mars | (Festival FLD 652) | 1975
LP | Illuminations | (Festival FLD 655) | 1975
LP | Le bolero du veau des Dames | (Festival FLD 676) | 1976
LP | Et s'aimer et mourir | (Festival FLD 678) | 1976
LP | The Best of Catharsis | (Sterne STE 26507) |
LP | Catharsis | (Soleil Masque SMA 33004) |
SP | Masq/4 Art 6 | (Saravah SH 40.031) | 1971
SP | 32 Mars/Chelum | (Saravah SH 40.030) | 1971
SP | Les Chevrons/Solstice | (Saravah SH 40.042) | 1972
SP | Tunnel extatique |  |
SP | La Ballade des pendus/La mort des amants | (Pathe/PES 451) |
SP | Illuminations/Le temps des cerises | (Pathe/PES 451.061) |
SP | Mignonne, allons voir/Poemes du XVIIe | (Pathe/PES 451.149) |
SP | En revenant de noces/Democratie | (Pathe/PES) |
SP | Le canard blanc/Aube | (Pathe/PES) |

Philippe CAUVIN

Philippe CAUVIN presents utterly original and unique music, embracing elements of classical, medieval and contemporary music, as well as folk, rock and jazz. Nicknamed the "Martian troubadour", he elaborates and develops some very polished and pure melodies, which are sometimes stamped with melancholy, always strange and powerful, and on which the modulations of his counter-tenor voice unite with and are superposed upon the delicate and sensual chords of his acoustic guitar. Philippe CAUVIN weaves a music which is refined, ethereal, sensitive and poetical, overflowing with imagery and colour, mixing his guttural and onomatopoeic singing with the baroque and heavenly sonorities of his guitar to produce some unclassifiable and bewitching music which is surely some of the most original ever invented in our galaxy.

LP | "Climage" | (Ki Records KC 1111) | 1982
LP | Memento | (Komono/Ki Records DEL 168) | 1984
 | 1 titre sur l'album "12 pour 1" | (AAA A01) | 1982

C.C.P.P

Four old hands at french rock and jazz, namely CECCARELLI, CHANTEREAU, PADOVAN and PEZIN who offer a jazzy, funky music which lacks originality but is well played. It sometimes evokes NUCLEUS or the american school of jazz-rock (COBHAM, C0REA, DUKE...).

LP C.C.P.P. (Flamophone/polydor 2933 104) 1976

André CECCARELLI

The former drummer of the "CHAUSSETTES NOIRES" (Eddy MITCHELL'S twist band) who has accompanied all the french variety singers, has now begun a solo career. On his first LP, along with his friends from TROC, (TOP, LIGERTWOOD..) he continues to explore the musical direction followed by this group. He offers a funky jazz-rock propelled along by a rumbling bass played by the omnipresent TOP. On his second LP he explores a music with Provencal and Brazilian influences, again with prestigious guests (D.LOCKWOOD, GOYONE..).

LP | CECCARELLI | (Carla CAR 500.002) | 1977
LP | Andre CECCARELLI | (JMS 014) | 1981

Bernard CHAPPUIS

Sometimes more enigmatically introduced only as Bernard C. ; great manipulator of electronics, close to Illusion Production with whom he shares this liking for surprising sleeves.

EP | Socialist Realism | (IP 008) | 1982
LP | Lieu magique | (IP 021) | 1985

Pascal CHASSIN

A farmer member of {COMINTERN, Pascal CHASSIN, along with other musicians from this group, made a single after years of silence. Provocation and derision have, however, remained unchanged in his music which is reminiscent of CAN with this pronounced taste for caricature and musical diversion: ersatz reggae, ersatz synthetic disco, monotonous KRAFTWERK-style vocals.

SP La nouvelle Europeenne/Don Juan 80 (Ballon Noir BAL 45004) 1979

Rémi CHAUDAGNE

Former X-TET bassist and keyboardist, Remi CHAUDAGNE released a solo album on which he performs several themes solely on bass or with other musicians (sax, keyboards, vibraphone). He offers a contrasted modern jazz which is based on a certain research into sounds and on the connection and combination between the well used instruments both perfectly and cleverly exploited by the studio.

LP L'Ile des temps (RSC 101) 1984

CHEMIN BLANC

This group from Bordeaux, in which Xavier JOUVELET played, released two progressive folk-rock albums in the same vein as the Canadian group HARMONIUM. Their music is full of nice, perfectly played, elaborate, arranged and very polished melodies, superbly enhanced by the refined work of excellent musicians and by the careful vocals of Marie, their female singer, with her crystal-clear and very pure voice. A clever and delicate music.

LP | Chemin Blanc | (RCA PL 37010) | 1976
LP | Chemin Blanc | (Hexagone 883 016) | 1977

CHÊNE NOIR

The theatrical company "CHENE NOIR" inspired by the experience of groups like the PRINCIPAL MAGIC EDWARDS THEATRE decided to set its shows to music. It thus offered the audience its texts accompanied and perfectly enhanced by music which is rich and original, not only because of the variety of instruments used (flute, cello, vibes, brass, synthesizers...) but also because of the musicians inspired playing.

LP | Aurora | (Futura Voix 01) | 1971
LP | Chant pour le Delta, la Lune et le Soleil | (Disques Chene Noir C.N.001) | 1976
LP | Orphee 2000 | (Disques Chene Noir C.N.002) | 1977
SP | Miss Madonna | (Disques Chene Noir) | 1973

Guigou CHENEVIER

After a first anecdotal solo album in the form of a fairytale, with short instrumental passages, ETRON FOU's drummer has joined up with Sophie JAUSSERAND to make a second album which is more musical and closer to the music of his group.

LP | Arthur et les robots | (SAP 305) | 1982
LP | A l'abri des micro-climats | (Rec.Rec Music 07) | 1984

Jean-Luc CHEVALIER

A former member of the group ZIG-ZAG and former bassist with MAGMA under the name of Gorgo, Jean-Luc CHEVALIER has now produced his first solo album on which he plays some ethereal jazz-rock not far removed from the best ECM productions, except that the icy aesthetics cherished by this record company have been replaced by real original inspiration, joined to intelligent virtuosity and an unusual power of instrument-playing, amply backed up by "Popof" CHEVALIER on drums (and sax) and by Marc ELIARD (of MAGMA) on bass. This album enables us to appreciate the inventive and highly refined playing of Jean-Luc CHEVALIER and to rediscover the entire scope of the talent of the flutist Pascal VANDENBULKE (ex DUN).

LP Jean-Luc CHEVALIER (Cryonic MAD 3013) 1985

Lenis CHOREA

This name conceals Claude PUTERFLAM, founder of the Flamophone label and hit singer under his own name, and who recorded this single with SYSTEME CRAPOUTCHIK's musicians and future SANDROSE members. This record includes only one composition who is presented in vocal and in instrumental version and which later appeared under the title "Old Dom is dead" on SANDROSE's album.

SP Mea Culpa (vocal)/Mea Culpa (instrumental) (Flamophone FLAM 4503) 1970

CHRYSALIDE

Three singles to its credit; the first one, released in '80, is particularly interesting and in the same vein as ATOLL. As far as the other two are concerned, they are resolutely more commercial making concessions to variety.

SP | Race/La gomme et le taille crayon | (Europ Melodie 80002) | 1980
SP | Gueule de crapaud/Vous trouvez que j'suis bel' | (Europ Melodie 82002) | 1982
SP | J'voudrais bien qu'on m'aime/En funambule du 7eme ciel | (Jonathan/Atoll Music 8215327) | 1984

CHUTE LIBRE

A jazz-rock group bursting with energy composed of talented instrumentalists (Olivier HUTMAN, Mino CINELU, Denis BARBIER...) who offers a refined and cool jazz-rock in which saxophone and flute are prominent creating a sunny, Latin sound evocative of NUCLEUS or PAZ. A considerable maturity and a great deal of musical virtuosity have been put at the disposal of excellent compositions, brilliantly interpreted by inspired musicians. Very smooth and refreshing.

LP | Chute Libre | (Pathe 2C.066-14.359) | 1977
LP | Ali Baba | (Pathe 2C.068-14.522) | 1978

CLEARLIGHT

Cyrille VERDEAUX's group began by following in the footsteps of Mike OLFIELD but managed not to lose its own personality. The group produced a mainly instrumental music which was both beautiful and dreamlike, alternating soothing and serene atmospheres with more violent, more tormented passages, sometimes drifting towards a delicate cosmic floating rock. Cyrille VERDEAUX offers a music perfectly constructed, arranged and composed on which are playing such impressive and talented musicians and guests as C. BOULE, S. HILLAGE, D. CROSS, D. LOCKWOOD, D. MALHERBE, who brought out the best in his compositions and his original style. On top of this, Cyrille VERDEAUX turns out to be an excellent pianist, with a refined, romantic and lyrical style.

LP | Clearlight Symphony | (Virgin XBLY 840.067) | 1975
LP | Forever blowing Bubbles | (Virgin XBLY 840.098) | 1975
LP | Les contes du singe fou | (Isadora ISA 9009) | 1977
LP | Visions | (Polydor 2393 185) | 1978
LP | Messenger of Che Son | (Catero Records CAT 008) | 1985

CLIVAGE

Andre FERTIER's group is part of that "natural floating" wave which rejects synthesizers and any other electronic dream makers. Using only acoustic instruments (and with the aid of a symphonic orchestra for its second LP) CLIVAGE creates a passionate music which blends classical, jazz, rock and ethnic sounds (Iran, the East, Africa) and thus places the group halfway between the THIRD EAR BAND's experiences and OREGON'S more recent music. Exotic flavours and high quality acoustics.

LP | Regina Astris | (Gratte Ciel 2003) | 1977
LP | Mixtus Orbis | (Gratte Ciel 2009) | 1979
LP | Kassiopee | (FLVM 3073) | 1985

Xavier COBO

A quartet - sax, piano, bass, drums- whose music is inspired not only from jazz but from South American music as well. Xavier COBO, leader and saxophonist of this group, presents some well-arranged melodies which make pleasant listening, and on top of that, he obviously enjoys playing this music.

LP Senor Vargas (Open/Jazzibao JZ 05) 1984

COEUR MAGIQUE

After the guitarist Claude OLMOS left ALICE, he founded a new group and started playing a solid, straightforward rock based around percussion instruments played by Laurent MARINO and around the leader's inspired and energetic interventions on guitar.

LP | Wakan Tanka | (BYG 529.018) | 1971
SP | Le cocotier Partie 1/Le cocotier partie 2 | (BYG 129.026) | 1971
SP | Wakan Tanka/Ellocia | (BYG 129.033) | 1971

Jean COHEN-SOLAL

Jean COHEN-SOLAL offers a very original music (qualified by the composer himself as "prospective pop") which evokes, on the one hand, SOFT MACHINE'S style on its first two albums with certain developments and melodies and JADE WARRIOR, on the other hand, with certain instrumental passages, a particular kind of atmosphere and the importance given to the flute. Excellent and original.

LP | Flutes libres | (Sonopresse ) | 1972
LP | Captain Tarthopom | (Connection CTN 69.569) | 1973
SP | Cyclical Game/Raga du matin | (Sonopresse Daphy DY 901) | 1972

COINCÏDENCE

A jazz-rock group from Montpellier offering a nice sunny sound, well played, which is based on a dialogue between the guitar and the keyboards, with interventions from the saxophone. This music is close to some Italian or Spanish works.

LP | Coincïdence | (Tromblas RY 1133) | 1978
LP | Clef de ciel | (Village 100 255 251) | 1979

Laurent COKELEARE

Laurent COKELEARE who was playing the bass guitar with NEFFESH MUSIC, the group founded by Yochk'o SEFFER (ex MAGMA and ZAO), backed by a full band, offers on his first album some jazzy music built around the movements of the different sections and the various interventions of the gifted soloists of his big band, in a tradition very close to that of English big bands (NUCLEUS, Mike GIBBS, Neil ARDLEY). On the other hand on his second album with the group MINIGRUEL, a smaller formation, he offers a music halfway between Hermeto PASCOAL and WEATHER REPORT. A talented and inspired composer and musician.

LP | Coke Tales | (Caravage CRV 66031) | 1984
LP | Minigruel en concert | (Caravage 66270) | 1985

Pascal COMELADE

Pascal COMELADE's original experiences are hard to classify because his music changes from one album to another even though it is always resolutely surprising and inventive. He is following his own very eclectic musical desires exploring very different musical sounds, going from repetitive experimental music through a desire to minimize, pastiche and musical caricature and even musical diversion (ersatz disco etc.). He also explores all possible horizons and intermediary borderlines between these different kinds of music.

LP | Paralello | (Parasite Records Par 002) | 1980
LP | Fall of Saigon | (Atem 7013) | 1981
LP | Slow Musics |  | 1981
LP | Sentimentos | (DYS Records) | 1982
LP | Detail monochrome | (DSA 2001) | 1984
EP | Ready made | (Parasite Records Par 004) | 1981
SP | Sequences paiennes | (Parasite Records Par 001) | 1978
 | 1 titre sur la compilation "12 pour 1" | (AAA A01) | 1982

COMPLOT

Along with Colin SWINBURNE (ex BACHDENKEL), Francois CAHEN formed COMPLOT; this formation marks his return to the use of electric keyboards and on this record, he presents a clean, elegant jazz funk bursting with energy and vitality.

Maxi SP | Red Light/Has to be | (Promo Polydor 811 704-1) | 1983
SP | Red Light/Has to be | (Polydor 811 704-7) | 1983

CONCEPT

This name conceals Philippe GAILLOT, a guitarist from the South-West and founder of this jazz-rock group. Like some other guitarists (P. CAILLAT, A. ECKERT...) Philippe GAILLOT refuses to turn towards a technical and demonstrative jazz-rock and offers an original, varied, inventive music, full of finesse as in the diversity of the line-ups used (from duo to more complex formations), in the arrangements or as in the combination of themes. This group plays themes with elaborate and unusual constructions and developments perfectly enhanced by a great musical assurance and virtuosity. Sometimes, their music tends towards a humoristic jazz-rock in the same vein as PANTINCRUEL's first album.

LP Avis de passage (Metro Records JB 101) 1983

CONFLUENCE

An open, intelligent, mainly acoustic music, in the same vein as CLIVAGE, which is inspired by different kinds of music (jazz, Arabian music, etc..) and offers an original cocktail both colourful and full of spice with swinging tempos. A lively, exotic sound with inventive soloists (Jean-Charles CAPON on cello, Jean QUERLIER of CLIVAGE). CONFLUENCE is a group with a style evocative of string and woodwind orchestras such as OREGON, Paul WINTER, DO'A.

LP | 4 Voyages | (RCA FLP | 10132) | 1976
LP | Arkham | (Balance RCA PL 37109) | 1977
LP | Chroniques terrestres | (Balance RCA PL 37239) | 1979

CONFR‰RIE DES FOUS

This "super group" composed of musicians from different well known folk groups (MALICORNE, GENTIANE) with the heLP of famous guests plays an excellent progressive folk. This group develops an original, perfectly elaborate and finely interpreted music, based on the numerous vocal and instrumental possibilities created by the diversity of the instruments and the number of musicians playing on this record. Beautiful melodies are enhanced by careful and clear vocals in the same vein as MALICORNE and some superb instrumental parts ("Le cri des gueux") whose conception and construction are very close to some pieces from Dan AR BRAS.

LP La Confr©rie des Fous (Ballon Noir BAL 13.008) 1979

CONTREPOINT

Close to SOFT MACHINE during its jazzy period (3rd, 4th and 5th albums), CONTREPOINT only recorded one track on the "Puissance 13 + 2" compilation. This track was greatly inspired by SOFT MACHINE'S music with a nice jazzy energy.

1 titre sur la compilation "Puissance 13 + 2" (Theleme-Philips 6641 037) 1972

CORTEX

Alain MION's group plays a funky, very swinging, melodious, polished, perfectly constructed and arranged jazz rock. The female singer's vocals, the keyboards' style and the saxophone's interventions on "Troupeau bleu" evoke ZAO's first album. On the later albums, CORTEX still carries on in this musical direction whilst becoming more funky, developing its music around Alain MION's inspired and attractive melodies.

LP | Troupeau bleu | (Esperance ESP | 155 524) | 1975
LP | Volume 2 | (Esperance ESP | 165 501) | 1977
LP | Pourquoi? | (Crypto ZAL 6458) | 1978
Maxi SP | Devil's Dance/Mary & Jeff/Hurluberlu | (Esperance 18201) | 1979
SP | Mary & Jeff/L'enfant samba | (Esperance 155 012) | 1976
SP | Les oiseaux morts/Back to Life | (Esperance 155 017) | 1976

COUTURIER-CELEA

After having had some experiences in common, mainly with Jacques THOLLOT and John Mac LAUGHLIN, Francois COUTURIER (keyboards) and Jean-Paul CELEA (bass, double bass) discovered some mutual affinities and decided never to leave each other. Their first duo album offers an acoustic music. The second one, with a quintet reveals a much more electric music.

LP | COUTURIER-CELEA | (JMS 010) | 1980
LP | The Game | (JMS 023) | 1983

Pierre-Jean CROSET

A recording of an electronic lyre: strange and supernatural sounds.

LP Danse dans le neant des grands dieux agiles (Atelier Musical AM 001) 1980

CRUCIFERIUS

One of the very first French groups (like TRIANGLE, MARTIN CIRCUS etc.). Originally formed as a backing group for the singer Ronnie BIRD, it began by recording a single which revealed an original sound and also a deEP and captivating voice belonging to the bassist Bernard PACANOTTI. This single was followed by an album on which the group, along with some reworkings of well-known songs, (Gimme some Lovin, Big Bird) played its own compositions, adding a musical adaptation of one of Edgar POE's texts to its repertoire. This album revealed an instrument rarely used in rock, the vibraphone, played by the group's keyboardist, Francois BREANT. A pleasant album with an eye to creating an original atmosphere by using the whole range of PAGANOTTI's voice and by introducing the vibraphone. The record, however, lacks strength because of a rather flat production.

LP | A nice way of Life | (Egg 940 011) | 1970
SP | Music Town/Mister Magoo | (Egg 641 001) | 1969

Laurent CUGNY

A jazzy big band in the same vein as modern jazz-rock big bands. Note the presence of flutist Philippe BOTTA (ex MA BANLIEUE FLASQUE), and Jean-Pierre THIRAULT (ex MAHJUN). Nice movements with fine interventions by the brass instruments.

LP | Lumiere | (Open Jazzibao JZ 03) | 1983
LP | Eaux Fortes | (EC0-LC1) | 1985


LA DISCOGRAPHIE DU ROCK FRANÇAIS - D

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

Christian DARRE

Former WOODEN EAR keyboardist, Christian DARRE is now following a solo career and proposes on his first album a music based on the combination between the acoustic piano's delicate chords, his organ's jazzy developments and the synthesizers' limpid and celestial sounds. On this record, he offers a varied, inventive and attractive music.

LP Daybreak (SFPP S.6834) 1984

DATURA

A group influenced by the English progressive school (GENESIS, YES, KC, ELP) and a certain trend in French rock (ATOLL, MONA LISA). DATURA offers an excellent progressive rock with a symphonic tendency, based on a certain musical sophistication and a complete mastery of the musical instruments used. The keyboardist's style and the guitarist's interventions are particularly attractive and their carefully constructed, elaborate and superbly arranged music is not lacking in strength or charm.

LP Mr UNTEL (01 JAC DA) 1982

DAYDÉ

ZOO's former singer made one first interesting album featuring both violent almost hard-rock and nostalgic ballads on which his broken voice, reminiscent of Roger CHAPMAN's, was particularly enhanced by some outstanding musicians (Claude ENGEL on guitar, Paco CHARLERY on percussions, both ex MAGMA, Joel DUGRENOT on bass, Geza FENZL on drums). His albums later became progressively more commercial and less interesting.

LP | J'aime | (Riviera 521 160) | 1971
LP | White Soul | (Riviera 521 189) | 1972
LP | Mamy Blue | (Riviera 121 384) | 1972
LP | Ballades(w/TOP, PREVOTAT) | (Barclay 422 002) | 1976
SP | Can I live my Life/You got Freedom | (Riviera 121 348) | 1971
SP | Only a Man/Paperback Writer | (Riviera) | 1971

Christian DECAMPS

Whilst ANGE remained silent, its founder recorded a solo album which was musically in the same vein as ANGE despite a more pronounced rock flavour.

LP | Le Mal d'Adam | (Philips 9101 233) | 1979
SP | Pêle Mêle/Silence, on tourne | (Philips 6837 594) | 1979

Francis DECAMPS

Before his brother, Francis DECAMPS brought out his own solo album with polished compositions and orchestrations. An album based on the energy in words and music.

LP Histoire de Fou (Philips 9101 212) 1979

DECKO

This keyboardist proposes a music which turns away from the floating synthetic scene and creates an original, varied, inventive electronic music which mixes and blends the grand organs', Andean flute-like sounds, the piano's delicate and romantic chords, with the synthesizers' electronic strident sounds, the rhythmic and melodic developments very close to those of VANGELIS and the cosmic passages. This continuous musical research and mixing contribute to produce an original, complicated music with strange sounding colours and surprising climates.

LP Mythe Xero (FLVM 2011) 1982

DEFICIT DES ANNÉES ANTÉRIEURES

A trio of musicians, designers, founders of the Illusion Production label, members of the classical school of anfractuosity, involved in slow music, in the historic deviation concept, in the theory of epidemic, managers of the scientific underground.

LP | Action et Démonstration japonaise | (IP 010) | 1982
LP | Les Ambulants | (IP 020) | 1984
EP | Aventures en Afrique | (IP 005) | 1981
SP | Miss Vandam | (IP 002) | 1979
SP | 5eme Anniversaire | (IP 018) | 1984
 | 1 titre sur la compilation "12 pour 1" | (AAA A01) | 1982

Philippe DELETTREZ

The saxophonist Philippe DELETTREZ has recorded his debut album on which he develops a carefully constructed jazz-rock based on energetic rhythms and propelled along by a powerful and effective rhythmic section. A good, percussive, forceful jazz-rock album which excells with P. DELETTREZ's flamboyant saxophone and Claude BARTHELEMY's cutting interventions on guitar.

LP The 13th Moon (Thirdway TW 002) 1984

DELIRED CAMELEON FAMILY

Originally formed to produce the soundtrack for the film "Visa de censure n°X", DELIRED CAMELEON FAMILY includes some members of CLEARLIGHT (whom Cyrille VERDEAUX) along with other equally distinguished musicians such as Ariel KALMA, Valérie LAGRANGE, Gilbert ARTMAN, Yvan COAQUETTE. This short-lived formation offers a music similar to that of CLEARLIGHT at the time of its first album with this fondness for a delicate spatial rock and superb flowishes by the guitar played by an excellent and inspired Christian BOULÉ.

LP Visa de censure n°X (Pathé-Marconi EMI 2C 066-13.087) 1975

André DEMAY

Andre DEMAY realized with Michel RIPOCHE (ex ZOO) an intimist and aerial jazz rock album. He produced a solo album under his own name, close to that of his record in duo with Michel RIPOCHE and elaborates some compositions with a delicate and sober atmosphere.

LP Generic (WEA International 58115) 1980

Claude DEMET

INTROVERSION and ANGE's former guitarist has recorded two albums and a single under his own name. The first one offers a music oriented towards forceful and percussive blues, tinged with BEEFHEART influences and sung by Claude DEMET's husky and drawling voice. His last productions celebrate an original style. They're full of this hot and violent blues, with a certain melancholy and a vigorous and energetic rock. His compositions allow us to appreciate the full range of his talent as a singer, with his deep voice which reveals sensitiveness and warmth, and his frenzied and wild interventions on the guitar.

LP | Horde | (Crypto ZAL 6404) | 1982
LP | Introversion | (S2.854) | 1985
SP | Monsieur Qui/Comm'une abeille | (CA 94294) | 1984

Philippe DE MOUCTOURIS

A kind of hermit whose rests are longer than notes.

EP | 45' de rouge dans une bible noire | (Phaedra 00) | 1980
 | 1 titre sur la compilation "12 pour 1" | (AAA A01) | 1982

Philippe DESCHEPPER

Guitarist Philippe DESCHEPPER, accompanied by the popular rhythmic section of today (J. MAHIEUX, J.L PONTHIEUX) and saxophonist M. FREDEBEUL, performs a modern electric jazz which is in the same vein as TEXIER's "Companera" but accentuated and punctuated by the inventive guitarist DESCHEPPER's vindictive and sometimes HENDRIX-like flashes. Some beautiful, frenzied solos, enhanced by a brilliant sax on themes which are superbly developed by a perfect rhythmic section.

LP E.A.O et autres noms d'oiseaux (AMF Records 1020 - JLP 001) 1984

DEUX FILLES

Those two female musicians offer a kind of background music close to ENO or CLUSTER with some slight DURUTTI COLUMN reminiscences. They develop a fragile, strange and vaporous atmosphere, play limpid, evanescent sounds on their keyboards and guitars and use their voices with intelligence and skill to create or accentuate the atmosphere they are looking for. It's a music with delicate charm, spellbinding and mysterious beauty and gentle and penetrating sophistication.

LP | Double Happiness |  |
LP | Silence and Wisdom | (Papier Mâché Records PuLP 31) | 1982

DEUX HOMMES AVEC DES BOÎTES

After CHIEN DE FAIENCE disappeared leaving no recordings, two of its members kept on playing and turned to an easier kind of music. Synthesizers and rhythm boxes give it the modern sound of new wave and the simplicity of the melodies brings it closer to variety.

LP Horizon vertical (FLVM 3041) 1981

Patrick DIETSCH

The former MARTIN CIRCUS guitarist began a solo career which brought out the best in his voice rather than in his guitar. An average, somewhat affected and insipid rock.

LP | Encore | (Vogue ) | 1978
SP | Le rêve/Gédéon | (Vogue V 45.1808) | 1971
SP | La fille d'en face/Je fais confiance | (Vogue V 45.4919) | 1971

DISTANCE

An elaborate jazz rock with two distinguished guests: (Richard RAUX: sax, Didier LOCKWOOD: violin, both ex-MAGMA) who vie each other in terms of virtuosity and are particularly enhanced during their interventions. The group shows off a certain melodic and musical diversity, expressing itself through certain styles played (gypsy's jazz, swinging jazz) and by the variety of instruments (guitar, sax....).

LP Moshi, Moshi (Mercury 6313.143) 1981

DOC DAÏL

Johnny HALLIDAY's former manager, Ticky HOLGADO formed this group which was also amongst the leaders of the first french rock wave. The group offers a simple, muscleband rock which lacks originality.

SP | Sad Harold/Aere Perennius | (AZ SG 10 461) | 1969
SP | Stone me/Don't make me cry | (AZ SG 149) | 1970
SP | Emmène moi loin d'ici/Quelque chose me dit | (RCA 49070) | 1971

DOLPHIN ORCHESTRA

DOLPHIN ORCHESTRA, led by saxophonist J.P DEBARBAT, plays a dynamic modern jazz on which his energetic and lyrical saxophone style particularly stands out. His plaintive and fiery sound, close to GARBAREK's, gives his solos a radiant brilliance and depth. As an innovator, on his last record, he plays a music entirely dominated by the sounds and flights of the 6 saxophones in his line up.

LP | Prologue | (RCA PL 37112) | 1977
LP | A l'Olympia | (RCA PL 37275) | 1979
LP | Rencontre et la planète carrée | (RCA PL 37397) | 1980
LP | De luxe | (JMS 019) | 1982

Philippe DORAY

Philippe DORAY plays a disturbing, surprising rock with a special emphasis on continuous research not only into the lyrics and the use of the voice and singing but also into instrumentation and theme construction. Philippe DORAY likes syncopated, broken rhythms, distorted, agressive sounds and the strident notes of the synthesizers and guitars, over which he expresses himself in a delirious vocal style. Philippe DORAY is fond of these strange and unconventional climates.

LP | Ramasse-miettes nucléaire | (AA 001 Gratte Ciel 3001) | 1977
LP | Nouveaux modes industriels | (Scopa Invisible 10006) | 1980

Alain DUBAR-Jérôme-Victor

This trio, a contemporary of MARTIN CIRCUS and TRIANGLE, recorded only one single whose influences and sounds came from folk music. The vocal track is rather nice, in the same vein as pop productions at that time (DYNASTIE CRISIS, MARTIN CIRCUS) and the instrumental one is "folky", rhythmical and pleasant.

SP Angelique ou polygamie/Troune bidoune A1 (Vogue 45 V.4042) 1972

Pascal DUFFARD

An album who is a little disappointing. Pascal DUFFARD's music drifts from one style to another throughout the whole album offering a mixture of contemporary music, jazz, brass band and insipid variety. The musicians playing on this album are particularly renowned and excellent (M. PLATON, F. MOZE, C. ENGEL, J. SEFFER, T. BLAKE, B. LUBAT).

LP Dieu est fou (CBS 81589) 1976

DUN

One of the best progressive rock groups to emerge from the French musical scene. DUN offered a very refined progressive music, superbly arranged, studied and constructed which evoked the early days of the Canadian group MANEIGE or the Dutch group SUPERSISTER with its research into different sounds and tones. French-style chamber rock. Beautiful and complex music dominated by Pascal VANDENBULKE's magnificent flute. Note the presence of percussionist Alain TERMOL.

LP Eros (SAB 001) 1981

DYNAMO

Jazz-rock tinged with humour.

LP

1979

DYNASTIE CRISIS

A commercial pop-music from the 70's.

LP | Sed Libera Nos A Malo | (Philips 849 522) | 1970
LP | Dynastie Crisis | (Pathé C.062-12.363) | 1972
SP | Something Else | (Philips 606 1032) | 1970
SP | J'ai mal/Le corbeau et le renard |  | 1970
SP | Litanie pour la fin d'un jour/Les promesses n'ont pas d'ailes |  | 1970
SP | Vivre libre/Faust 72 | (Pathé 2C.006-12.216) | 1972
SP | Jesahel/Le monde éclate | (Pathé 2C.006-11.982) | 1972
SP | R'n'R dans la rue/Réveille-toi | (Pathé 2C.006-12.325) | 1972
SP | Je suis l'homme/Schizomania | (Pathé 2C.006-12.422) | 1973
SP | J'ai brisé la chaîne/Luciana | (Pathé 2C.008-12.905) | 1974
SP | Fleur du mal/Chante, fais ce qu'il te plaît | (Pathé 2C.006-11.850) | 1974


LA DISCOGRAPHIE DU ROCK FRANÇAIS - E

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

Alain ECKERT

Former ART ZOYD III guitarist, Alain ECKERT recorded his first solo album along with Serge BRINGOLF (drums and sax) on which he reveals the excellence of his own particular style of guitar playing with unique phrasing. Rejecting gratuitous virtuosity and technical demonstrations, his album develops a music which creates an atmosphere in the manner of Terje RYPDAL. The compositions are beautiful, often tinged with nostalgia and with just a hint of anguish.

LP Alain ECKERT Quartet (L'Amanite AM 011) 1982

Michel EDELIN

On his first solo album, TRIODE's former flutist, along with some famous friends (François COUTURIER, Denis BARBIER, Jean QUERLIER), plays a music built up on the different tones and frenzied sounds of the flute. Its evolutions are accompanied and followed by pianist François COUTURIER'S very free style and the rhythmic section's instrumental and rhythmical support. This album reminds us of Roland KIRK's productions, with the same fondness for a research into development of the flute strange and original sounds.

LP Flûtes Rencontre (Marge 15) 1983

EDEN

A keyboards/percussions duo which offers a very melodious and beautiful music based on the solemn and refined keyboards chords. The keyboards elaborate and develop sensitive, delicate and elegant melodies which are perfectly worked out and arranged. EDEN's music is evocative of that played by musicians or groups such as Bo HANSSON, CATHARSIS or ROEDELIUS on his record "Jardin au fou". EDEN's music, like that on ROEDELIUS's record has the same liking for original and precious sounds and tones. The organ assumes the tones and register of a mechanical or grand organ. An excellent forceful record which is very beautiful.

LP Aura (Oxygène OXY 045) 1979

EDEN (2)

Despite having the same name, this quintet offers a music totally different from the preceding duo's. The group plays a more straightforward, easily accessible rock with an excursion into the territory of politically committed and contestant hard-rock on the B-side of its single: "La parole aux Français".

LP Ma liberté/La parole aux français (Magic-Productions M 1029) 1981

EDEN ROSE

This is a solely instrumental album, close to jazzy variety, from a quartet (organ/guitar/bass/drums) whose music sometimes evokes Brian AUGER and the Trinity. Like Brian AUGER, Henry GARELLA is a gifted organist, with a great virtuosity and instrumental mastery. His forceful and spectacular style is tinged with lyricism when the group plays calm and delicate compositions. Some of this group's members will later form another group, SANDROSE, with Jean-Pierre ALARCEN.

LP | On the Way to Eden | (Katema KA 33 507) | 1969
LP | Travelling/Under the Sun | (Katema KAT 45 512) | 1969

EDHELS

This group produces an excellent, original and solely instrumental progressive rock in the same vein as actual KING CRIMSON, MANZANERA on his solo albums, or with QUIET SUN, or even evokes GENESIS at the time of "A Trick of the Tail". Superb, very melodious compositions, brilliantly performed, constructed and arranged, and illuminated by splendid guitar parts. A real masterpiece which allow us to appreciate the fabulous talents as a composer and guitarist of Marc CECCOTTI. One of the best progressive albums from 80's.

LP Oriental Christmas (CA 94510) 1986

EDITION SPÉCIALE

Formed by Mimi LORENZINI (ex TRIANGLE), this group produced at its beginning a rather technical jazz rock before to play a jazz rock both technical and lyrical, close to that of BRAND X or TURNING POINT.

LP | Allée des tilleuls | (United Artists UAS 29.965) | 1976
LP | Aliquante | (RCA Balance PL 37069) | 1977
LP | Horizon digital | (RCA Balance PL 37215) | 1978

EGREGIE

Emmanuel BOOZ was just a simple musician in this his first group when it produced a single featuring two instrumental pieces.

LP Le mont des oliviers/Glorification (Vogue INT 80 217) 1969

EIDER STELLAIRE

This group, led by drummer Michel LE BARS, who also plays with MAGMA, offers an original music which subtly combines European-inspired jazz rock, MAGMA's influence (at the time of "Live") and that of the new music groups (ART ZOYD, PRESENT). It elaborates and develops dense, forceful or ethereal themes which are often based on energetic rhythms, propelled along by a powerful rhythmic section. The themes are full of incisive interventions by the guitar, inflamed by Véronique PERRAULT's anguished singing (on the first album) and the rhythmic section's sudden, pulsating accelerations. Both albums include superb themes, full of finesse, and with a great research into melodies and sounds. Excellent and original.

LP | Eider Stellaire | (K 001) | 1981
LP | Eider Stellaire | (K 2) | 1986

ELOHIM

This line up, the first of that name, proposed a mixture of esoterism and science fiction with recited or sung lyrics and a varied orchestration.

LP A l'aube du verseau (Philips 6325 207) 1975

ELOHIM (2)

This line-up is the second one with that name. On its self-produced album, it offers a music in the same vein as ANGE or ATOLL. It shares a taste for polished vocals, theatrical and forceful compositions with these these groups. Like C. DECAMPS or A. BALZER, the singer distinguishes himself by his presence, power and vocal exploits and the musicians are particularly talented and inspired. By its sophistication and musical finesse, the complexity of the melodies, this group evokes ATOLL at its best. Exquisite sound effects and superb vocals complete this album's success.

LP Le Mana perdu (ELO 666) 1983

EMERGENCY EXIT

This line up of four musicians, along with two guests on this record (flute, ondioline), offers a progressive music tinged with jazz rock as a musical medium for political and poetical lyrics. This group prefers broken musical suites like the complicated suites developed by HATFIELD and favours the creation of tortuous, rambling instrumental structures which allow us to appreciate the guitarist's agility and the pianist's superb jazzy style.

LP Sortie de secours (Pôle 0015) 1976

ENA

This recording is a compilation of five very musically different formations. MEGOT and CORRESPONDANCE play an energetic, muscleband rock, close to hard rock. HARALD prefers an insane urban rock, CAFE MOZART plays slightly new wave rock and DAMOCLES proposes a rebellious, declamatory rock which sometimes evokes ANGE or MONA LISA.

LP Ena (Fika FK 1002) 1980

ENDEKA

This eleven member group led by double bass player Patrice CARATINI plays a forceful and energetic brassy jazz rock evoking some English or French big bands. This orchestra shows a great instrumental mastery and develops a warm, swinging music with some fine and intelligent interventions by inspired soloists (Marc FOSSET, Eric LELANN).

LP 11 (Musiza 201 896) 1981

Claude ENGEL

Former guitarist with OMEGA PLUS, MAGMA and DAYDE, Claude ENGEL made the decision to record under his own name but his albums of almost variety-style rock emphasize his limited talent as a singer rather than his unlimited talent as a guitarist. However, on his last album, he turns towards to a percussive and energetic jazz-rock.

LP | Engel Story | (CBS 65439) | 1973
LP | Fantasmagory | (CBS 81261) | 1976
LP | Guitarisme | (Apache 240291-1) | 1983

ENTRE CHIENS ET LOUPS

This group produces a modern urban blues rock tinged with pessimism expressed through the singer's distant and disenchanted voice. His monotonous and passionless singing evokes BASHUNG. ENTRE CHIENS et LOUPS proposes a contemporary blues rock in the same tradition as Bill DERAIME, playing an urban blues, built around simple rhythms and short sax or guitar solos.

LP Marée basse/Voyageurs de poussière

Gérard ENTREMONT

Gérard ENTREMONT proposes a light, elegant and sophisticated rock which is based on refined vocal parts, delicate melodies, exquisite music and original arrangements which are elaborated by very talented musicians (BRELY brothers, Alain POTIER, Hervé DERRIEN, François OVIDE). Gérard ENTREMONT produces a refined, poetic, beautiful and melancholy music, superbly enhanced by a remarkable instrumental work, in the same tradition as ILOUS, Richard GILLY and Michel ZACHA whose voice has some intonations in common with his.

LP Gérard ENTREMONT & CO (Pathé-Marconi Vice-Versa 2C 064-13.071) 1975

ERGO SUM

A progressive group from Aix-en-Provence fronted by Lionel LEDISSEZ whose quavering voice is similar to Pete BROWN's or Roger CHAPMAN'S. After a first bluesy single, the group offered a music inspired by FAMILY or EAST of EDEN but stamped with its own personality. Beautiful, carefully worked out compositions dominated by the singer's superb voice and Roland MEYNET's violin and propelled along by a rhythmic section which excells by its power and finesse. ERGO SUM develops a very elaborate constructed music with complex arrangements and energetic and powerful rhythmic progressions. With its strength, character, instrumental and melodic richness, "Mexico" asserts itself as one of the best French progressive rock albums of its time.

LP | Mexico | (Thélème Philips 6332 500) | 1972
LP | Give you my Name/Everyday | (AZ SG 170) | 1970
LP | Tijuana/It's me | (Thélème 6152 003) | 1972

Carol ESCOFFIER

This female singer accompanies herself on the guitar and keyboards but also profits from the help of excellent musicians (Benoît WIDEMANN, François LAIZEAU, Alain JEAN-MARIE). She offers a music tinged with the bossa nova and Brazilian rhythms and influenced by jazz rock music. Her way of singing and using her voice sometimes reminds us of Flora PURIM and the great jazz female singers, with a certain taste for sunny rhythms, a lazy and sensual atmosphere with an invitation to be soothed by her sweet melodies and gentle, languorous voice.

LP Kumkwaya (CE 1) 1985

Christian ESCOUDÉ

A guitarist who has managed to master and transcend Django REINHARDT's very strong influence to create his own original style and offer an attractive and colourful music which has gone from a jazzy sound to jazz-rock.

LP | Reunion | (Musica Records MUS 3003) | 1975
LP | Les quatre elements -ESCOUDE/CAPON- | (Musica Records MUS 3006) | 1976
LP | Libra -ESCOUDE/GRAILLIER- | (Musica Records MUS 3017) | 1976
LP | Gitane -ESCOUDE/HADEN- | (Musica Records/AU Life AL 001) | 1979
LP | Gousti -ESCOUDE/CAPON- | (Musica Records/All Life AL 006) | 1979
LP | ESCOUDE/CULLAZ | (Red Records VPA 145) | 1981
LP | Return | (Red Records VPA 145) | 1981
LP | Mirjana -ESCOUDE/LEWIS- | (Ahead 33750) | 1981
LP | Gypsy's Morning | (JMS 013) | 1981
LP | Christian ESCOUDE Group feat. Toots THIELMANS | (JMS 022) | 1983
LP | Three of a Kind -C. ESCOUDE/B. FERRE/B. REINHARDT | (JMS 038) | 1985

ESKATON

One of the best current French formations playing a violent, energetic and tense music with an anguished atmosphere which brings out the intelligent and superb lyrics and their challenging themes. A group which possesses the same energetic potential, strength and emotional force as MAGMA and which develops a violent music (sometimes as far as the lyrics are concerned as well) which strikes, oppresses and agresses the listener. Their music can also be calm, dreamy and serene. ESKATON is an important group whose every production is an event not to be missed.

LP | Ardeur | (E 38001) | 1980
LP | Fiction | (E 38301) | 1983
LP | Le Chant de la Terre/If | (E 01) | 1979

EST-CE BIEN RAISONNABLE

This name conceals a trio from Nîmes who plays a sunny, gay, lively music full of spontaneity and invention, animated by a profound sensibility and a good deal of humour. All these musical ingredients and qualities evoke the musical universe created by SATIE and his spiritual children ZNR but ECBR differs from this group by a deep rooted attachment to jazz and a greater fondness for a more dynamic and less static sound.

LP Est-ce bien raisonnable (Revolum REV 037) 1982

ETRON FOU LELOUBLAN

A trio who quite happily goes beyond the bounds of music and its conventions to create a jerky and humorous rock laced with touches of BEEFHEART and combining folly and derision in the manner of Albert MARCOEUR or ZNR.

LP | Batelages | (Gratte Ciel 2001) | 1977
LP | Les 3 fous perdegagnent | (Tapioca 10020) | 1978
LP | En direct des Etats-Unis d'Amérique | (Celluloïd CEL 6572) | 1979
LP | Les poumons gonflés | (TMSA 3301) | 1982
LP | Les sillons de la terre | (Le Chant du Monde LDX 74813) | 1984
LP | Face aux éléments déchaînés | (Rec Rec 08) | 1985

EXPÉRIENCE

A double album which, like its name indicates, was an experience, that of bringing together some of the best french musicians (from MARTIN CIRCUS, TRIANGLE...) to produce disco music featuring mainly re-worked oldies (Gimme Some Lovin, Louie Louie, Keep On Running...). An average album of variable quality with little character, endless pieces and little inspired soloists apart from François JEANNEAU and Alain PEWZNER. There are, however, some more elaborate compositions (Kryptonite Party).

LP Expérience (Vogue SLVLX 575) 1971

EXTRA-MUROS

A trio greatly influenced by C, S, N & Y which offers a music based on polished vocal harmonies and carefree, sunny, lazy songs.

LP Extra Muros (Warner Bros 46.145) 1972

EXVITAE

A cross between jazz-rock and progressive rock with original and attractive themes on which inspired instrumentalists express themselves. MOVING GELATINE PLATES's influence can be felt to some extent as far as the theme construction and use of broken rhythms are concerned. A lot of ideas and a great variety of instruments (sax, violin, keyboards, percussions, flute, guitars) help to make up a very good album.

LP Mandarine (EV 1) 1979


LA DISCOGRAPHIE DU ROCK FRANÇAIS - F

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

Joël FAJERMAN

This keyboardist is a specialist in making sound illustration records. He produces a suggestive and varied music, full of imagery. He uses all the possibilities of the synthesizers and elaborates and develops lots of different climates which are successively fragile and serene, calm and delicate, refined and melancholic.

LP |  |
LP |  |
LP |  |
LP |  |
LP |  |
LP | L'Aventure des plantes | (Carrère)
SP |  |

FALSTAFF

FALSTAFF is a progressive rock group whose solely instrumental music sometimes evokes MAGMA (at the time of "Udu Wudu") or WEIDORJE by the structure of the compositions, its rhythmic strength and rigour, the instrumental power and precision and by the sounds and melodies created by the instruments (rumbling PAGANOTTI-like bass, keyboards in the same vein as Patrick GAUTHIER). CARPE DIEM and ATOLL also influenced this group which is fond of sophisticated compositions with elegant and exquisite arrangements. An excellent album.

LP Prononcez ξ (001) 1981

Pierre FANEN

ZOO's former guitarist has recorded two singles under his own name, one of which corresponds to the music of a film. His records do not fully emphasize his incredible talent as a guitarist which he was successful in bringing to the fore as a member of ZOO.

LP | Madame Georges/Les pigeons | (Barclay 61.474) | 1971
LP | Ascension/La michetonneuse | (Barclay 61.543) | 1971

Philippe FARRE

This singer can be classed in the same musical tradition as the French rock "troubadours" such as ILOUS, R. GILLY or ZACHA. He offers a soft, delicate music, which is tinged with gentle melancholy and fragile beauty. Philippe FARRE's refined and sensitive compositions are perfectly enhanced by talented musicians (P. ARROYO, J.A GARDET, C. ALVAREZ-PEREYRE, A. MARCOEUR), who elaborate and create with a great finesse an atmosphere corresponding to the expression of his poetical world.

LP Les Aiguilles du Temps (WEA 52.045) 1977

Nino FERRER

After reaching success with a serie of whimsical hits, Nino FERRER started playing a more original music and offered more committed compositions. He criticized Society, human stupidity or talked about more intimist and personal subjects through which he showed his sensitivity and disenchanted rebellion. Nino FERRER was a delicate poet and an anti-establishment troubadour whose lyrics were perfectly enhanced by very polished and arranged music.

LP | Metronomie | (Riviera 421.082 U) | 1972
LP | Suite en oeuf | (CBS 81586) | 1975
LP | Blanat | (Free Bird LTA-01) | 1979

FILLE QUI MOUSSE

A mythical record which many people believe never come out. In fact, this LP was never released officially. Only ten samples were moulded, with no sleeve, and the record was never commercialized because Futura Records went bankrupt first. Apart from its historical interest, this LP features underground "free rock" with all the excesses and extravagances inherent in this kind of music.

LP Trixie Stapelton 291-Se taire pour une femme trop belle (Futura RED 04) 1973

FLAMEN DIALIS

Formed in 1971 under the name of YECTA PLUS BAND, the group recorded a single which was distributed exclusively in England. The group then disappeared to reappear two years later under the name of FLAMEN DIALIS. In '78 they released a self-produced single and the year after an album under the same conditions. Their music, initially influenced by Mike OLFIELD, developed into a more personal, original and lyrical music, full of atmosphere.

LP | Symptome Dei | (FLVM 3006) | 1979
LP | Découverte/Autre chose | (FLVM 4504) | 1978
LP | Have you ever cried/Nauthere | (Vogue) | 1971

FLUENCE

Pascal COMELADE's group made this record featuring repetitive electronic music, in the same vein as the early HELD0N, and on which one guest is in fact a certain Richard PINHAS.

LP Fluence (Pôle Records 0008) 1976

FLYING PADOVANI

Sometimes, this trio, founded by guitarist Henri PADOVANI, plays an energetic and fiery music in the same vein as DNA, sometimes, (particularly on its single on which appears Lol COXHILL) it plays a simple and pleasant melody with a mellow sound.

LP | Font l'enfer | (Skydog Records SKI 2225) | 1984
LP | Western Pasta | (Arabella 102298) | 1981

FMR

The group's members come from the centre of France. They offer a slightly symphonic rock on the compilation "Rock of the 80's" and more "roll" on their single.

LP | Identité/Le serpent | (Magic Productions 0019) | 1980
 | 2 titres sur la compilation "Rock of the 80's" | (Magic Productions 0025) | 1980

FOEHN

Founded by Alain BLESING, the former guitarist of ESKATON, FOEHN offers a deeply beautiful and powerful music which integrates and combines the inheritance left by some of the masters of French music (especially MAGMA and ZAO) with the influence of some representatives of "Fusion Music" (WEATHER REPORT, BRAND X) and over which Anou BELLIARD's vocalises rise in a vocal tradition set up by Flora PURIM. FOEHN works out a very lyrical and melodious music, perfectly built up and arranged. It is enhanced by the vocalises and notes reached by Anou BELLIARD's clear and light voice. A warm, sophisticated music which combines virtuosity, originality, inspiration and lyricism.

LP Faèria (C.C 4610) 1985

Brigitte FONTAINE

In the early 70's, along with Catherine RIBEIRO, she stirred up the French musical scene and asserted herself by the quality and originality of her songs. Her special way of singing, her profoundly original music and the delirious, committed or provocative themes of her songs helped to establish her as one of the best and most interesting French singers of her time. Sharing her fondness for original music, unusual sounds and a strange atmosphere with Catherine RIBEIRO, she always succeeded in choosing the musical accompaniment which was perfect for the atmosphere she wanted to create and which adapted itself completely to the themes she developed in her songs. Thus she recorded one of her most beautiful songs ("lettre au chef de gare de la tour de Carol") with the ART ENSEMBLE of CHICAGO, a well-known free-jazz group which managed to bring out the best in her lyrics and the depth of her exceptional personality. Later she continued her career making high quality albums with often contestant and surrealistic lyrics and music which always remained just as amazing and forceful as ever.

LP | Brigitte est folle | (Saravah SH 10 001) | 1970
LP | Comme à la radio | (Saravah SH 10 006) | 1971
LP | Brigitte FONTAINE | (Saravah SH 10 034) | 1972
LP | L'Incendie | (BYG 529.026) | 1973
LP | Je ne connais pas cet homme | (Saravah SH 10 041) | 1974
LP | Le Bonheur | (Saravah SH 10 059) | 1975
LP | Douze chansons avant le déluge | (Discodis 48846) |
LP | Les églantines sont peut-être formidables | (RCA) |
LP | Vous et Nous | (Saravah RSL 1071) | 1978
LP | L'Eté/Tanka | (Saravah 40.015) | 1970
SP | Lettre au chef de gare de la tour de Carol/Le noir, c'est mieux choisi | (Saravah 40 007) | 1971

Patrick FORGAS

Another versatile drummer, totally immersed in the music of SOFT MACHINE'S first three albums and entirely devoted to the cult of Robert WYATT, Patrick FORGAS recorded this album which stakes out in the same direction as SOFT MACHINE'S gifted drummer. Even though the record is a homage, it still keeps its own character, that of Patrick FORGAS, drummer, singer, organist and bassist who along with experienced musicians (Gérard PREVOST, Patrick TILLMAN, François DEBRICON from ZAO, Patrick LEMERCIER from MALICORNE etc) offers a rich, elaborate, inventive and very varied music with magnificent arrangements A must for all progressive rock fans.

LP | Cocktail | (Gratte Ciel 2006) | 1977
LP | Monks/Cocktail | (Gratte Ciel ZB 8125) | 1977

Marc FOSSET

Guitarist with MAGMA for a short time in 1972 and second half of the well-known CARATINI/FOSSET duo, Marc FOSSET, alone with his guitar, has recorded an album on which he plays a sophisticated and delicate music built around his guitar chords and wanderings. It hesitates between an elegant acoustic jazz and background music whose atmosphere is reminiscent of Eric SATIE.

LP La Récré (America AM 6153) 1978

Jean-Pierre FOUQUEY

The keyboardist Jean-Pierre FOUQUEY (ex MAGMA) offers a very jazzy, professional and pleasant music on his first two solo albums.

LP | Tactics | (CY Records CY 733.616) | 1984
LP | Railroad | (Cryonic MAD 3021) | 1985

FOUR FRENCH FORMS

This album is divided into four parts; each is devoted to a different musician: Pierre DEMOURON (ex PATAPHONIE) opens the album with a musical suite for four double basses and explores a suggestive and impressionistic neo-classical music, evoking BARTOK or SATIE. Luc MARIANNI then offers an original, fascinating and baroque music, with amazing vocals. Zex PITRON and his exuberant music, reminiscent of GONG, opens side B which ends with André VIAUD and his modern music which frequents unexplored areas between today's electronic music and music from the beginning of the century (DEBUSSY, SATIE).

LP Four French Forms (Delphes Records DR 185) 1985

Denis FOURNIER

This multi-instrumentalist drummer, along with many guests including Claude BARTHELEMY who is always so forceful during his interventions, celebrates an inventive, varied, powerful jazz rock and alternates energetic, violent themes, full of devastating electric ardour and fever with more calm but always exquisite and contrasted passages with a strong latin flavour.

LP Le réveil du Créole (52eme Rue Est VS 101) 1985

FULL MOON ENSEMBLE

Drummer Claude DELCLOO's group recorded one unique album on which it presents a music turned towards an electric free-jazz and including a sung side and a purely instrumental side.

LP Crowded with Loneliness (CBS AKT S-64267) 1971


LA DISCOGRAPHIE DU ROCK FRANÇAIS - G

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

GALERE

This group of four musicians including an excellent female singer with a powerful, clear voice created a show based on Ulysse's Odyssey. They recorded two titles from the show's repertoire which can be classed within the trend in French rock represented by ANGE, ATOLL and MONA LISA. Their music was based on the following: an energetic and extremely effective rhythmic section, the singer's very beautiful voice and the furious interventions of an inspired guitarist with an incisive style.

SP Epilogue/Maléfices (Galère GAL 08) 1981

GALIGAÏ

A quartet with classical instrumentation: guitar, keyboards, bass and drums creating a plain modern jazz, delicate and powerful, without any displays of virtuosity. Excellent musicians working together for a music produced by the group as a whole.

LP Galigai (Open Jazzibao JZ 04) 1983

Richard GALLIANO

After having wandered with his accordion from jazz record to jazz record thus giving it back its reputation as a jazz instrument, Richard GALLIANO recorded his own album with some other musicians. It's mainly dominated by his acoustic accordion or synthesizer-accordion which sometimes sounds like a single accordion, but also like a harmonica, or a melodica or which develops ZAWINUL-style sounds. Some beautiful, swinging, lilting themes with a slight latin flavour.

LP Spleen (CY Records 733.619) 1985

Patrick GAUTHIER

HELDON and WEIDORJE's former keyboardist, accompanied by a pleiad of "stars" (former members of WEIDORJE, David ROSE, Richard PINHAS, christian VANDER, Benoît WIDEMANN etc) recorded his debut solo album on which he follows in WEIDORJE's footsteps by creating a music which combines the experiences of HELDON and MAGMA and captures their folly and violence. This album features some magnificent compositions, superbly shown off by gifted musicians, Patrick GAUTHIER himself displays the range of his talent as a keyboardist by varying his style and the sounds of his keyboards to develop a beautiful and hypnotic music, full of energy and strength.

LP Bébé Godzilla (CY Records CY 733.612) 1982

GÉNÉRAL ALCAZAR

This South-American sounding military name conceals a group from Montpellier which borrows not only the pseudo identity of one of its generals from South-America but also its rhythms and colours with which, it combines musical sources like jazz, funk, calypso, soul jazz to produce a hybrid music both warm and swinging, over which rises the self-confident and "soul" voice of the singer and the saxophone's clear riffs.

Maxi SP Anita/Tough Girl/Back to your Heart (XIS XS 2001) 1983

GERMAIN HUBERT ALLES

A flexible line-up (from two to five members) with an occasional existence, and a very specific sound. Its music is improvised on stage, using pre-recorded tapes, but on the record, it's always written, evoking sometimes The RESIDENTS, MARCOEUR or ETRON FOU.

EP Germain Hubert Ales (AAA S 01) 1982

Anne GILLIS

Synthesizers and rhythms boxes create an oppressing music. From this music emerge the Anne GILLIS's strange voice whose words can be really touching for the listener.

LP | Lxgrin | (Cri Records CR1 2) | 1984
LP | Aha | (DMA2 1) | 1984
LP | Manetachek | (231179) | 1985

Richard GILLY

Through his compositions tinged with melancholy and tenderness, Richard GILLY shows the depth and richness of his sensitivity. In the same vein as ILOUS, he offers a very delicate, nice, elegant music with fine and intimist inspiration which evokes the tormented, refined, fragile landscapes from his original, sensitive poetical world.

LP | Richard GILLY | (Maxi 311) | 1971
LP | Les froides saisons | (Flamophone ) | 1975
LP | Richard GILLY | (Flamophone 783 601) | 1977
SP | Je ne suis pas un grand fermier/Une nuit passée au Nord de San Francisco | (Maxi 17586) | 1971
SP | Ma fille/Il pleut dimanche | (Maxi 17598 L) | 1972
SP | Miss Bakélite | (Flamophone ) | 1977

Raphaël GIMENEZ

Guitarist Raphael GIMENEZ plays an energetic and powerful jazz-rock crossed with progressive rock in the same vein as ABUS DANGEREUX, sharing with this group the same fondness for polished and percussive themes and exquisite melodies. He offers a melodious jazz-rock whose compositions are built around the responses between the guitar and sax and slightly punctuated by the vibraphone's clear like notes. He also likes to impart violent and frantic accelerations to his themes by his cutting guitar style or by interventions by the sax. An excellent, original and incisive jazz-rock.

LP Raphaël GIMENEZ (Aroc 50001) 1984

GOA et Frankie BOURLIER

Experimental, unclassifiable music created by unusual instruments which are rarely used. On the fringe of contemporary music, this new and original sound is produced by two former members of HORDE CATALYTIQUE POUR LA FIN.

LP Horizon (Le Chant du Monde LDX 74561) 1975

Maxime GOËTZ

Former CATHARSIS guitarist just before its breaking up and accompanist of Roland BOCQUET on "Paradia", Maxime GOËTZ, on his first solo album, proposes an excellent, powerful, inventive jazz rock which is brilliantly interpreted, constructed and arranged, with remarkable instrumental performances. His music evokes that of ABUS DANGEREUX (at the time of "Bis") or that of FOEHN or especially that of ZAO at the time of its first album, particularly when the ex-vocalist of this group, Mauricia PLATON, sings. Percussive, pleasant themes and a lot of feeling and intelligence.

LP Transit (Cerise JJG 004) 1985

GONG

One of the most well-known and appreciated "French" groups at international level. Founded by Daevid ALLEN, a former member of SOFT MACHINE, GONG, right from its first album, offered an exuberant, jerky, bizarre music incorporating rock sounds into a surrealistic delirium. GONG, like MAGMA, created its own musical, cultural and geographical universe (the planet GONG) and suffered endless changes in its line-up since numerous French and foreign musicians played a part in the destiny of this crazy planet called GONG. Thus, Christian TRITSCH, Steve HILLAGE and Tim BLAKE came to stay on this hospitable planet whose only permanent residents were Daevid ALLEN, Gilly SMITH and Didier MALHERBE. However, Daevid ALLEN and Gilly SMITH also left the group which guided by Didier MALHERBE and Steve HILLAGE, turned towards an original, delirious and colourful jazz-rock. This new tendency did not outlast Didier MALHERBE's departure from the group and Pierre MOERLEN formed a new GONG with the aid and talent of distinguished musicians (Mike OLFIELD, Mick TAYLOR, Didier LOCKWOOD, Darryl WAY), whose music was based on the sounds and tones of the vibraphone and marimbas. However, this music was far removed from the spirit which had animated and guided the original GONG, now a mythical group. MOTHER GONG represents Gilly SMITH'S musical experiences.

LP | Magick Brother | (BYG 529 305) | 1970
LP | Bananamoon | (BYG 529.345) | 1971
LP | Camembert électrique | (BYG 529.353) | 1972
LP | Continental Circus | (Philips 6332 033) | 1972
LP | Flying Teapot | (BYG 529.027) | 1973
LP | Angel's Eggs | (Virgin V 2007) | 1973
LP | You | (Virgin V 2019) | 1974
LP | Shamal | (Virgin V 2046) | 1976
LP | Gazeuse | (Virgin V 2074) | 1977
LP | Gong est mort | (Tapioca 10002/3) | 1977
LP | Gong Live | (Virgin V 3501) | 1977
LP | Floating Anarchy | (LTM 1002) | 1977

Pierre MOERLEN's GONG

LP | Expresso 2 | (Virgin V 2099) | 1978
LP | Downwind | (Arista SPART 1080) | 1979
LP | Time is the Key | (Arista SPART 1105) | 1979
LP | Live | (Arista SPART 1130) | 1979
LP | Leave it open | (Arista SPART 202 955) | 1981

MOTHER GONG

LP | Gilly SMITH MOTHER | (Charly CRL 5007) | 1978
LP | Fairy Tales | (Charly CRL 5018) | 1979
LP | Robot Woman | (Butt 003) | 1981
LP | Robot Woman 2 | (Butt HAI 100) | 1982

Singles

SP | Est-ce que je suis/Hip Hypnotise you | (BYG 129 021) | 1970
SP | Opium pour le peuple | (Tapioca 4002) | 1978
SP | Opium for the People | (Tapioca 4003) | 1978

Samplers/Various

LP | Glastonbury Fayre | (Revelation Enterprise REV 1/3) | 1971
LP | Live at Dingwall's Dance Hall | (GT 4997) | 1975

Alain GORAGUER

Alain GORAGUER's music is a musical illustration of the cartoon picture "La planète sauvage".

LP La planète sauvage (Pathé-Marconi 2C 066-12.698) 1973

GOTHS

One of the pioneers of French rock. In 1969, this trio recorded two singles on which it offers a bluesy sometimes violent rock and it recorded one superb piece ("Turn over") whose folly approaches that developed by BLUE CHEER on its album "Vincebus Eruptum".

SP | Le jour était gris/out of the Sun | (Odéon FO 144) | 1969
SP | I remember/Turn over | (Odéon 2C.006-10.266 M) | 1969

Jean-Philippe GOUDE

WEIDORJE's former keyboardist has recorded two albums under his own name. The first one is a duet with the percussionist Olivier COLLE and is an interesting album but with rather weak compositions. The second one is a result of his experiences with WEIDORJE and on which accompanied by talented musicians (the former members of WEIDORJE, David ROSE, Klaus BLASQUIZ, François OVIDE, Patrick TILLMAN, etc), he creates a sumptuous, rich and elaborate music, similar to WEIDORJE's with obsessional excessiveness and an even more pronounced madness. A captivating, original album with a changeable atmosphere bursting with strange, agressive and dreamy sounds. An absolutely essential album.

LP | Jeunes années | (Saravah SH 10.064) | 1976 |
LP | Drones | (Polydor 2473 108) | 1980 |
LP | Viens chez moi, j'habite chez une copine |  |  | (B.O.F/Soundtrack)
LP | Circulez, y'a rien à voir |  |  | (B.O.F/Soundtrack)
SP | Elle voit des nains partout ! | (AZ 1887) | 1982 | (B.O.F/Soundtrack)
SP | Rock and Torah | (RCA PB 61175) | 1983 | (B.O.F/Soundtrack)

Doudou GOUIRAND

ORIENTAL WIND's former saxophonist has begun a solo career tending towards the expression of a warm and lively jazz. A music similar to Don CHERRY's, appealing more to the heart than the head. It is lyrical and dense, catalysing jazz's energy and sensibility with the emotional contribution of Oriental and African folk music.

LP | Islands | (JAM 0681/DG 016) | 1981
LP | Mouvements naturels | (JAM 0482/DG 028) | 1982
LP | Chanting and dancing | (JAM 1311) | 1985

Daniel GOYONE

A renowned jazz rock keyboardist, Daniel GOYONE decided to produce his own solo album featuring intimist and lyrical tracks and colourful pieces constructed on Afro-Cuban rhythms.

LP Daniel GOYONE (Cream 044) 1983

Philippe GRANCHER

Philippe GRANCHER offers a music built around a succession of floating sounds on the keyboards with acoustic piano passages. He presents a floating, lyrical and delicate music which evokes CLEARLIGHT's first album. Some nice acoustic piano parts and some beautiful themes.

LP 3000 Miles away (Pôle 0014) 1977

Le GRAND MAGIC CIRCUS

Renowned for its burlesque and delirious performances, LE GRAND MAGIC CIRCUS has recorded two albums on which the atmosphere from its stage shows is reconstituted with its characteristic folly and medley of caustic humour, weird sketches, distortion and pastiche of different kinds of entertainment such as the theatre, opera and story telling, all of which are enhanced by instrumental passages interpreted by the GRAND MAGIC CIRCUS brass band or chorus or by songs with extremely sarcastic lyrics.

LP | Les derniers jours de solitude de Robinson CRUSOE | (Sonopresse CNT 69.563) | 1973
LP | Le Grand méchant cochon et les trois gentils petits loups | (Saravah 10 050) | 1974
SP | Goodbye Mr Freud/j'aime le champagne | (Ades 11.009) | 1974

Le GRAND NÉBULEUX

A record in the same musical vein as MAHJUN, ETRON FOU and MARCOEUR. A satirical rock occasionally tinged with jazz with a beautiful WYATT-style ballad. Very good sax and flute solos.

LP Les pirates du cortex (Hocco Mitu 01H) 1979

GRIME

This group offered a music in the same vein as ANGE, MONA LISA, ATOLL, based on the singer's vocal presence and theatrical pomposity and on melodies built around the chords of the organ, saxophone or flute in a musical tradition very close to ANGE. Unfortunately, their only record is spoiled by a lack of technical means and by a poor recording.

LP Grime (D 5679) 1979

GROOVY POP SESSION

A recording which features several groups of different tendencies during their stage appearance at the temple of rock "Le Golf-Drouot", rock verging on hard rock for TAC POUM SYSTEME, commercial rock for MOONLIGHTS and progressive rock for PULSAR (their first recording), ABSINTHE and ABRACADABRA. Two promising groups, one amateur, ABSINTHE (Philippe CAUVIN will later emerge from this group) and one professional super group-style (because of its line-up of experienced musicians: Jean FALLISSARD, Jean-Pierre AUFREDO, Sylvain DUPLANT from ALICE, Richard AUBERT from (COMINTERN, Fraçis LOCKWOOD etc), ABRACADABRA who attract attention on this live recording by the originality of their compositions. ANGE is also on this record with an energetic version of "Le vieux de la montagne".

LP Groovy Pop Session (Philips 6332 044) 1972

Georges GRÜNBLATT

Another keyboardist, formerly of HELDON, (and accompanied by this group's musicians including a greatly inspired Richard PINHAS) who offers an electronic, spatial rock similar to HELDON's but less violent. The LP includes some beautiful cosmic tracks evoking dreams and interstellar travel.

LP K-Priss (Polydor 2473 911) 1980

Philippe GUERRE

Philippe GUERRE's music fits into the category of neo floating rock evolving between the synthetic horizons explored and exploited by VANGELIS, Jean-Michel JARRE and Richard VIMAL.

LP | Cristal | (NP 5255) | 1979
LP | Concerto pour la mort d'un clown | (PG 8111) | 1982

GUIDON, EDMOND et CLAFOUTIS

Jean-Claude POGNANT, Crypto's producer, took part in this trio which made only one single on which their rather conventional rock is redeemed by a certain humour.

SP Un sacré jobard/Du côté de chez azertyuiop (Arcane 911 010) 1975

Claude GUILLAIN

ASSEMBLÉE's founder and guitarist recorded this SP under his own name. A rather dull and disappointing record.

SP Anita/Je me fais tout petit (Odéon HEO 174) 1969

GUTURA

This group proposes a violent, wild free-rock which is based on syncopated, obsessional rhythms compelled by metronomic and percussive drums. Sylvie ZO STRINATI's singing soars above these rhythms evoking Pascale SON from COS, by the use of onomatopoeias, eructations and plaintive screams. Both guitarists play long, furious and fiery interventions in the same vein as PINHAS on those arid rhythms, punctuated by the female singer's vocal frenzy and screams. This is an excellent album which combines the influences of HELDON, the first COS's album and MAGMA with an original and personal inspiration.

LP Des Etres au cerveau apparent (Sterne STE 26510) 1980

GWENDAL

One of the best current French rock groups at the crossroads of all kinds of music -folk music, rock, jazz, classical music- which it has managed to combine into a synthesis of passionate, warm, strong music. Drawing its inspiration originally from Celtic folk music, it begins to drift away from this influence on its third album and creates its own original, spontaneous, lively, beautiful music. Like GENTLE GIANT or MANEIGE but more strongly influenced by folk music, GWENDAL has produced a superb synthesis of trends in traditional and modern music. Listen to "En concert" and "Locomo" first.

LP | Gwendal | (Pathé Marconi EMI 2C 064-12.725) | 1974
LP | Gwendal | (Pathé Marconi EMI 2C 064-13.075) | 1975
LP | Gwendal | (Pathé Marconi EMI 2C 066-14.403) | 1977
LP | 4 | (Pathé Marconi EMI 2C 068-14.841) | 1979
LP | En Concert | (Pathé Marconi EMI 2C 068-72.379) | 1981
LP | Locomo | (Pathé Marconi EMI 2C 068-72.707) | 1983
LP | Danse la Musique | (Pathé Marconi EMI 1729181) | 1985


LA DISCOGRAPHIE DU ROCK FRANÇAIS - H

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

HAIKU

A keyboardist who uses all the possibilities of his synthesizers with finesse and intelligence to create a varied and inventive electronic music.

LP La séquence du Holter (AGE 175) 1982

Jean-Luc HAMONET

Jean-Luc HAMONET is a talented multi-instrumentalist (guitar, sax, flute) and with the aid of the group which accompanies him (amongst which are the three members of ALGUE) plays a melodious, ethereal, sophisticated and pleasant rock. He offers a solely instrumental music built around the guitar chords, the quiet flowishes of the flute or the sounds of the organ, in a musical tradition very close to CAMEL at the beginning of its career. He elaborates a sometimes delicate, fragile, or rather energetic but always elegant music.

LP Mélodie, mélodie rock (KO/821203) 1983

HAMSA MUSIC

Madagascan jazz-rock played by saxophonist Richard RAUX (ex MAGMA and RHESUS 0) and his brother Patrice; pure swing, colourful and warm music. An African flavour is mixed to their compositions which are dominated by the majestic saxophone and flute of Richard RAUX, wonderful and inspired musician.

LP | Hamsa | (Fiesta 360.068) | 1976 |
LP | Hamsa Music | (Mercury 6313 142) | 1981 |
LP | Feel good at last | (Freelance FRL 004) | 1984 | (under his own name)

Yves HASSELMANN

The former keyboardist with the excellent group TRAVELLING has not abandoned the world of music and has recorded four albums, two piano solos, one tending towards current jazz and one in a quartet with Daniel HAAS (former ANGE bassist). On this album, his keyboards create an impressionistic and suggestive music, with an atmosphere in turn serene, nostalgic and dreamlike which is sometimes evocative of CATHARSIS or FUHRS and FROHLING.

LP | Couleurs du temps | (Crypto ZAL 6468) | 1978
LP | Mécanique mentale | (Crypto ZAL 6497) | 1980
LP | To jazz or not to jazz | (Y.H. Impro 001) | 1983
LP | Soleil noir | (Y.H. Impro 002) | 1984

HAZARD

One of the mythical groups from the early '70's. Throughout their career they played numerous concerts and festivals throughout France including one festival which featured the whole ARCANE label (headed by ANGE). Greatly influenced by ANGE they left a legacy of one single before disappearing in 1978 as a result of the media's incomprehension.

SP Le chemin de l'oubli/Le chemin de l'oubli 2eme partie (7763) 1974

Dashiell HEDAYAT

Dashiell HEDAYAT, alias MELMOTH, produced his second album following "La devanture des ivresses" along with a group renowned for its folly, the group GONG, which managed to bring out the best in this underground poet's delirious and surrealistic texts.

LP Obsolète (Shandar 10.009) 1971

HELDON

One of the most original national groups, along with MAGMA, to have emerged from the French progressive trend. HELDON offers an electronic sound which is repetitive, jerky, violent, often verging on the unbearable. Its music is inhuman describing a world of machines and robots and based on the agressive and oppressive rhythms of synthesizers and sequencers. Richard PINHAS makes sharp and frenzied interventions on guitar into this resultant rhythmic web.

LP | Electronic Guerilla | (Disjuncta 000001) | 1974
LP | Allez Teia | (Disjuncta 000002) | 1975
LP | It's always Rock'n'Roll | (Disjuncta 000006/7) | 1975
LP | Agneta Nilsson | (Urus Records Disjuncta 000 011) | 1976
LP | Un rêve sans conséquence spéciale | (Cobra COB 37002) | 1976
LP | Interface | (Cobra COB 37013) | 1978
LP | Stand by | (Egg Records 900 578) | 1979
SP | Soutien à la RAF/Baader Meinhof Blues | (Disjuncta 101) | 1975
SP | Perspective 1 Bis complément/Perspective 4 Bis | (Urus Records Disjuncta 102) | 1976

HELLÉBORE

One of the few French groups (with EVOHE, PATAPHONIE and some others) who subtly mixes the influence of the Canterbury school with their own personal and original musical ideas.

LP | Il y a des jours | (AYAA DT 0385) | 1985
 | 1 titre sur la compilation 12 pour 1 | (AAA A01) | 1982

HERATIUS

A disconcerting record which can be classed with the most original experimental attempts made by groups such as MOTHERS, FAUST and even HELDON. A strange and surrealistic atmosphere; disturbing, humorous music. A record which belongs in the category of marginal, delirious works.

LP Gwendolyne (Frigico Records 3004) 1979

HERBE ROUGE

It's almost a big band whose inspiration is drawn from French satirical rock groups: MARCOEUR, MAHJUN, ETRON FOU. Good compositions whose the vocal parts sometimes evoke ZAPPA. HERBE ROUGE shares with ZAPPA the same derision, the same liking for pastiche, musical diversion and humoristic and surrealistic lyrics. The brass section sometimes plays movements and developments in the same vein as some bands or frenzied orchestras like Willem BREUKER.

LP Côté cour, côté jardin (Scopa Invisible 10003) 1978

Antoine HERVE

This young pianist is fond of musical adventures, playing in different contexts and different musical forms, recording first in duo, then with a big-band and finally in trio and, in spite of the diversity of the musical shapes he tried successfully to produce a music with regular quality and to assert himself by his talents as a pianist and composer.

LP | Horizons | (Philoé Music VK 1282) | 1982 | (-avec le vibraphoniste Andy EMLER-)
LP | Live in Paris | (Philoé Music VK P1283) | 1984 |
LP | Trio | (Philoé Music VK 1284) | 1985 |

HIATUS

This formation of 5 musicians offers a progressive, very polished, energetic and powerful jazz-rock in the same vein as ABUS DANGEREUX, but with more instrumental research, the use of humour and the integration and influence of New Music. HIATUS plays an elaborate jazz-rock built on very complicated themes on which the guitar, sax and keyboards create surprising musical developments. The group is fond of sudden breaks in rhythm and complex developments. An original and inventive jazz-rock.

LP Avant-demain (HI 5893) 1984 (Cryonic MAD 3014) 1985

Roland HOLLINGER

Roland HOLLINGER has abandoned the new floating synthetic rock or agressive electronic music played by HELDON and proposes an electronic original, suggestive, imaginative music which creates many different climates, successivly serene and calm atmospheres, sound and mental landscapes. He uses many electronic instruments and is helped by a second keyboardist and François LAIZEAU on the drums.

LP Bardes Thodol (Scorpios SC 109 407) 1978

HONEYELK

A group whose music is inspired by MAGMA around the time of its first album: the same atmosphere, the same fondness for broken rhythms and the use of a language, the sound of which is not dissimilar to the one used on KOBAÏA. If this very strong MAGMA-influence is not taken into account, HONEYELK is a very convincing group whose music is rich, inventive, polished and technically excellent. Apart from a slight lack of character, this is a very good album, unrecognized and rare.

LP Stoyz Vi Dozévéloy (Oxygène OXY 047) 1979

HORDE CATALYTIQUE POUR LA FIN

Experimental music within the limits of rock, free jazz and contemporary music. A mythical record - with a limited value- on the Futura label.

LP Gestation sonore (Futura SON 03) 1971

HORN STUFF

This big band is composed of musicians from Lyon and Grenoble and led by Pierre DREVET (trumpet) and ex-SPHEROE, André MANOUKIAN (keyboards). This band is surely the best that has appeared on the funky jazz-rock scene in France these past years. Its main ingredients are a tonic rhythmic section, fiery brass section, inspired soloists... and Cathy VALDEZ's extraordinary voice.

LP | Horn Stuff | (Adda Records 81009) | 1981
LP | Horn Stuff + Cathy VALDEZ | (Metro Records JB 102) | 1983

HORRIFIC CHILD

A mixture of progressive and jazz-rock signed by an old hand at French rock: Jean-Pierre MASSIERA.

LP L'étrange Mr Whinster (Eurodisc 913063) 1976

HUMAN

These former ARTCANE musicians have moved away from too evident KING CRIMSON influences and kept only the ethereal and majestic aspect of their music. The keyboards are sometimes acoustic, sometimes synthetic, creating a slow, quiet atmosphere halfway between ENO's background music and the spacious and serene themes favoured by VANGELIS.

LP Un certain pays (Cryonic MAD 3016) 1985

HUMAN EGG

An album of varied compositions and different influences signed by a pleiad of sessionmen (Bunny BRUNEL, Tony BONFILS, André CECCARELLI...) whose music drifts from one style to another throughout the whole album offering a mixture of funk, swinging jazz, disco and Oriental and African style melodies. A bizarre and impersonal record.

LP Human Egg (Crypto ZL 37156) 1978

Benoît HUTIN

An another keyboardist who proposes a melodic and very rhythmical electronic music in the same vein as Jean-Michel JARRE, VANGELIS or Frederic MERCIER.

LP Benoît HUTIN
1982

Olivier HUTMAN

CHUTE LIBRE's former keyboardist re-surfaced with a solo album divided between a modern and exuberant electric jazz and an intimist and lyrical acoustic jazz.

LP Six Songs (JMS 030) 1983

HYDRAVION

Philippe BESOMBES's experiences with a structured and coherent group which is more than just a gathering of friends. Even though the keyboards dominate, the other musicians are equally capable of showing off their talent to produce a varied music, sometimes floating, sometimes closer to an electronic rock in the manner of Jean-Michel JARRE or which at times even develops exotic sounds.

LP | Hydravion | (Cobra COB 37.012) | 1978
LP | Stratos Airlines | (Carrère 67350) | 1980

HYPOTHETICAL PROPHETS

With HYPOTHETICAL PROPHETS, Bernard SZAJNER carries on in his own personal musical direction offering a sound in the same vein as his solo albums, namely an electronic music which is powerful, hypnotic and extremely original.

LP | Around the World with the Prophets | (CBS EPC 25116) | 1982
Maxi SP | Wallenberg/Budapest 45 | (Hyp Rec 2VG2) | 1982
SP | Back to the Burner/Back to Siberia | (Hyp Rec) | 1979
SP | Back to the Burner/Back to Siberia | (CBS 8550) | 1980


LA DISCOGRAPHIE DU ROCK FRANÇAIS - I

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

Les Î

A group in the same vein as ETRON FOU: the same resolution not to take themselves seriously, the same fondness for satire and derision. Les I offer a music of contrasts with different sources of inspiration and based around musical diversion to form a cocktail of rock, funk and nostalgic jazz with the addition of extremely humorous lyrics.

LP | Les I | (Celluloïd CEL 6598) | 1981
LP | Dans l'hémisphére Nord | (Le Chant du Monde LDX 74797) | 1984

IAGO

A progressive rock group

LP

ICARE

A group of five musicians including three guitarists. Calm and ethereal compositions, serene and flowing music evocative of a more sober CAMEL or a less pompous BARCLAY JAMES HARVEST and with all the legacy and influences of a certain trend in French rock: that of ANGE, ATOLL or MONA LISA.

LP Aquarelle (SRC 491.454) 1980

ILITCH

ILITCH, alias Thierry MULLER, offers an agressive, hard music evocative of HELDON's early experiences, ENO and FRIPP's music or even the works of the masters of repetitive electro-acoustic music (RILEY, GLASS).

LP | Periodik Mindtrouble | (Oxygène OXY 09) | 1978
LP | 10 Suicides | (Scopa Invisible Records 10007) | 1980
LP | Polaroîd/Roman/Photo | (Paris Album DKF 3820) | 1985

ILOUS & DECUYPER

The two "troubadours" of French rock, a pronounced liking for beautiful harmonies, elaborate vocals and refined arrangements with influences coming from Liverpool or San Francisco and a sense of melody construction. Two albums -one a solo by ILOUS- on which the voices of these two unique singers rise above a calm, elaborate, attractive music. Another less well-known facet of French rock, that of sophisticated and melodious rock.

LP | Ilous et Decuyper | (Flamophone FLAM 33.03) | 1972
SP | L'Elu/Non | (Flamophone 45.08) | 1972
SP | Aime toi toi-même/L'Espoir | (Flamophone 45.F.4194) | 1972

ILOUS en solo

LP | Ilous | (Flamophone 2933 101) | 1975
SP | Fille de lune/Je ne sais d'où vient le vent | (Flamophone FLAM 45.07) | 1971
SP | Bienheureux les innocents/Comme les autres | (Flamophone 45.F.4097) | 1975

Antoine ILLOUZ

Far from wanting to repeat untiringly the successes of his elders this young trumpet player has a very strong taste for modernism, trying to rediscover an emotional simplicity too long absent from jazz.

LP Sud (Ecorce ECO A12) 1985

IMAGES

This music is halfway between a certain tradition of French songs, where the text is important, and a polished progressive rock which sometimes evokes folk music. Emphasis is laid mainly on the lyrics, with, however, some beautiful musical passages which are dominated by the guitarist and flutist.

LP Images (Vaxigrave V30 ST 7196) 1977

IMBROGLIO

This group formed by three multi-instrumentalists (amongst which two former members of CONFLUENCE) offers a music without classification, mixing elements coming from very varied musics: jazz, rock, ethnic music, contemporary and classical music, in a musical tradition very close to OREGON, but with a more pronounced experimental tendency particularly created by the use of a certain kind of humour and an original way of using percussions in their music.

LP | Sauf la pantoufle | (Jam 0781) | 1983
SP | Bilder des Todes/Le bon soldat | (Jam CD 021) | 1983

IMPRESSION

This group founded by François COUTURIER, who played with Jacques THOLLOT and John Mac LAUGHLIN, offers a music bordering on jazz, classical, contemporary, improvised and modern European music (STRAVINSKY, BARTOK, HONEGGER). Despite its more jazzy tendency, it evokes Jacques THOLLOT's music which has the same influences and parallel poles of attraction. It shows a taste for polished, carefully orchestrated compositions and studied musical constructions.

LP | Le vice et la paresse | (JAM CG 1278) | 1979
LP | L'Enigme infinie | (JAM 01811 R012) | 1981

INCROYABLE JUNGLE BEAT

This warm and exciting music mixes the influences of LOUNGE LIZARDS, DEFUNKT, Miles DAVIS in '84 and WEATHER REPORT with, to intersperse the whole thing a bit of humour and a colossal deal of swing. This group plays a fiery jazz-funk driven and propelled along by a forceful rhythmic section which imparts that heady and wild beat to the themes. The singer's frenzied vocals soar above these themes in the "pep" tradition. The three saxophonists are particularly crazy and "acrobatic" during their interventions. It's totally energetic and simply essential. A must for lovers of that kind of music.

LP Edelweiss (CA 3310) 1984

INTROVERSION

Formed at the same time as ANGE (Claude DEMET later became this group's guitarist) and from the same area, INTROVERSION drew its inspiration from the progressive rock of its time (early 70's): SOFT MACHINE, CAPTAIN BEEFHEART, PINK FLOYD, ZAPPA. The group only made one single -on the label of its manager J.C P0GNANT who was later to found Crypto- on which the group offers a music mainly influenced by BEEFHEART.

SP Chute/Impressions momentanées (Caepe Disques JCP 25001) 1970

IRIS

This group, from ANGE's same generation, was part of the trend in a certain French progressive rock (ALICE, ANGE) but its delicate and refined progressive music also belonged to a British musical tradition represented by groups such as CRESSIDA, CZAR or GRACIOUS. IRIS played the same sensitive, suggestive and elegant rock as these groups, with sophisticated compositions built around the exquisite chords and classical reminiscences of the organ and on the polished and high vocal harmonies.

LP | Litanies | (Sonopresse Connection CTN 69 561) | 1972
SP | Chrysalide/Décadence | (Sonopresse Connection CTN ) | 1972
SP | Aux portes des villes/Opus 340 | (Connection CTN 907) | 1972


LA DISCOGRAPHIE DU ROCK FRANÇAIS - J

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

Alan JACK CIVILIZATION

One of the very first French rock albums to be released. A French blues album produced by 4 "hired" musicians who were successful in expressing their idea of blues in a sensitive and original way. Blues with a hint of rock, close to the music of the best blues rock groups of the time (FLEETWOOD MAC, John MAYALL, Ainsley DUNBAR) and with a fantastic Claude OLMOS on guitar. He displays all of his talent on a superb piece "Middle earth" which goes beyond the musical bounds of traditional blues.

LP | Bluesy Mind | (BYG 529 011) | 1969
SP | Shame on you/Baby, don't you come back Home | (BYG 129 013) | 1969
SP | N'y change rien/J'ai besoin de la terre | (BYG 129 022) | 1970

Jean-Marc JAFET

This excellent bassist who formerly distinguished himself with Christian ESCOUDÊ and is now playing with OFFERING plays a very Brazilian jazz on his first album. Note the presence of prestigious guests such as LOCKWOOD brothers...

LP Dolores (Cerise JJG 003) 1985

JAZZ VIRUS QUARTET

This close-knit, efficient line up plays a modern, powerful, perfectionist jazz and offers swinging themes in the jazzy tradition on which the bassist particularly distinguishes himself.

LP Groupie de sansonnet (Disneyland WD 10.523) 1983

George JINDA

SPEED LIMIT's former drummer offers an excellent melodic, elaborate, elegant and sophisticated fusion music in the same vein as SECRET OYSTER, NOVA, SCOPE and mixed with some reminiscences of ZAO or MAGMA (at the time of the "live" album). George JINDA, accompanied by J.L BUCCHI and Y. SEFFER and other renowned musicians, alternates energetic and powerful tracks propelled along by a rumbling bass (played by Didier BATARD) with more delicate and more intimist passages.

LP The Wheel of Love (Motors MT 44051) 1976

JOHNNY BE CROTTE

His music is as funny as his name but seems very "old" now.

SP Poster Pochette

Françoise JOLY

Françoise JOLY offers a refined fusion music with varied atmospheres and subtle arrangements. It sounds very American although this group full of energy plays a music with strong European influences. Alongside Françoise JOLY on keyboards, Pierre-Olivier GOVIN (sax) and François LAIZEAU (drums) display the entire scope of their talent as musicians.

LP | Opus 4756 | (JJG 001) | 1983
LP | Night and Deal | (JJG 002) | 1985


LA DISCOGRAPHIE DU ROCK FRANÇAIS - K

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

Jean-Michel KAJDAN

Ex-ODEURS and former bassist/guitarist with Didier LOCKWOOD's group, Jean-Michel KAJDAN has made two albums of straightforward and powerful jazz-rock on which he displays his talent as a spectacular and exciting guitarist. A fine array of experienced musicians accompany him on his two albums (Benoît WIDEMANN, Bernard PAGANOTTI, Didier LOCKWOOD, Sylvain MARC, Jean-Philippe COUDE, Gérard PREVOST).

LP | First Step | (Polydor 2393 249) | 1979
LP | Mummy | (JMS 021) | 1983
SP | Melissa/Going the same way | (Polydor 2097 845) | 1980

Ariel KALMA

Repetitive and floating music based around the harmonium and sax; a music of travels and dreams, reminiscent of Terry RILEY and Arabian music.

LP | Ariel | (Astral Muse 9999) | 1975
LP | Noises | (Kamikaze 4) | 1977
 | (Compilation with 14mn of music d'Ariel Kalma)
LP | Osmose | (S.F.P.P 35021/22) | 1978
 | avec/with Richard TINTI
LP | Interfréquence | (MP 2000 MP 120) | 1979
SP | Carré bleu | (Astral Muse) |

KHA-YM

A duo, composed of a multi-instrumentalist (keyboards, guitar, bass, voice) and a percussionist, which offers an album constituted of multiple, short, varied, polished, inventive, instrumental pieces, with a naîve charm, sometimes evocative of EDEN, EGG or ROEDELIUS. The compositions are attractive, built around and developed around some organ's notes, some guitar's chords or some outlines of melodies, often delicate and fragile, constructed by the keyboards whose the multiple registers and sounds create solemn and precious tones or sometimes evoke the timbre of a harpsichord, a harp or a mechanical organ... Original and excellent.

LP 10 GMT (FLVM 3013) 1980

KOMINTERN

Formed after RED NOISE split up, KOMINTERN was part of a committed and politicized trend in French rock in the early 70's. By re-working fairground music, revolutionary chants and themes from French folk music, KOMINTERN used derision and provocation as far as the lyrics and music were concerned to offer an original contestant rock, both virulent and caustic.

LP | Le bal du rat mort | (Harvest 2C 062-11.774) | 1971
SP | Fou, roi, pantin/Elle était belle | (Pathé Marconi C 006-11775) | 1971

KORMAN

This group was inspired by MAGMA's music to such a degree that it's almost plagiarism: the same language derived from "Kobaïa", the same musical references to STRAVINSKY and COLTRANE. The drummer's style is very close to VANDER's and the singer's voice to BLASQUIZ's. If the cover didn't show unknown musicians' names, we could easily think that MAGMA's musicians were playing on this mysterious album.

LP Don d'ail (CV 0048) 1979


LA DISCOGRAPHIE DU ROCK FRANÇAIS - L

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

Jean-Yves LABAT

Jean-Yves LABAT, keyboardist in Todd RUNDGREN's group, recorded an album on which he offers a music built around the possibilities and the sonorities of the synthesizers. He presents different musical styles such as electronic disco, new floating rock, exotic rock and a melodic and rhythmic music like VANGELIS.

LP Transition 1 (CBS 82873) 1978

Richard LABLE

The singer and multi-instrumentalist (keyboards, sax, flute), Richard LABLE offers a delicate and sensitive music in the same vein as Richard GILLY's first productions or ILOUS. His music is full of fine melodies, sung by a soft and gentle voice, and perfectly enhanced by excellent musi cians amongst which his brother Denys on guitar, and Teddy LASRY as a guest, on sax and keyboards.

LP Richard LABLE (WB 56 426) 1978

LARD FREE

Drummer Gilbert ARTMAN's group cut three albums: one with a strange, anguished atmosphere, the second with a HELDON-style sound and the third musically close to ARTMAN's other line-up, URBAN SAX, with its pronounced taste for arid, oppressive and industrial music. LARD FREE's music, like that of HELDON, is city music full of anguish, tension, inhumanity and electric fever.

LP | Gilbert ARTMAN's Lard Free | (Vamp VP 59500) | 1973
LP | I'm around about Midnight | (Vamp VP 59502) | 1975
LP | Spirale Malax | (Cobra COB 37.007) | 1978

LA ROSSA

This is an excellent progressive rock group whose works and musical direction evoke the Swiss group CIRCUS by this subtle mixture of influences (VDGG, YES, GENTLE GIANT) integrated with its own musical personality. The group performs complicated, perfectly constructed and developed compositions, with an emphasis on the sophistication of the arrangements, the quality of the vocals and the beauty of instrumental parts which are dominated by the group pianist and keyboardist's very fine style. The singer's tortured, expressive and suggestive singing evokes Peter HAMMILL and accentuates the lyricism of the group's music which is particularly contrasted, powerful and full of imagery.

LP A Fury of Glass (AG 1013) 1983

Teddy LASRY

The former MAGMA flutist is following a solo career centred on a research into melodies and music which likens him to VANGELIS or Mike OLFIELD: same fondness for light, ethereal and rich music, same desire to play on the notes and sounds of different instruments, same inclination to create an impressionistic and suggestive atmosphere. However, Teddy LASRY differs from these two musicians by a pronounced liking for a more swinging, warm music. An accomplished musician who works alone away from the beaten track.

LP | E=MC2 | (RCA FPL1 0148) | 1976
LP | Hypnose | (IML 04) | 1977
 | (+ TOP, THOLLOT...)
LP | La femme qui venait d'ailleurs | (Sonimage SI 823) | 1977
LP | Seven Stones | (RCA PL 37257) | 1979
LP | Interpol | (Sonimage SI 825) | 1979
LP | Patchwork Série n° 22 | (LC 6414) | 1981
LP | Tutti Flutti | (Patchwork Série n°22 LC 6414) | 1981
LP | Power | (Sonimage SI 829) | 1982
LP | Music Band | (Patchwork Série MC 76) | 1983
SP | Tarzoon's March/Bug Blues | (EMI 2C 010-14.222) | 1975

LASRY-BASCHET

Composers, musicians and creators of strange, completely acoustic instruments, they use voice or percussion instruments as generators for an amplified sound or for a complex vibrating structure which gives a pure and unique sound to their music.

LP | Chronophagie Structures Sonores | (Arion) | 1969
LP | Rhapsodie de Budapest | (BAM LD 5066) |

L.B.C

Combining the influences of classical music, jazz, folk and rock, this trio, made up of D. LARGE (guitar), D. BARBIER (flute, harp) and J.C CAMORS (violin, vocals), plays a new lyrical, refined and original chamber music in the same vein as Paul WINTER, DO'A or OREGON. Like those groups, LBC expresses a great instrumental virtuosity and a deep originality through the complexity and delicacy of the compositions, by the onomatopeias sung of J.C CAMORS and by the exquisite melodic forms developed by their instruments. A warm music with an extreme refinement.

LP Baobab (Cybélia CY 333) 1984

Cyril LEFEBVRE

Cyril LEFEBVRE, former member of MAHJUN, tries out many different musical styles on his solo albums, playing antagonistic and cosmopolitan musics such as folk, blues, ragtime, classical music and rock and giving very original and personal interpretations from these musics. Sometimes, he turns towards to a musical way close to ETRON FOU sharing with this group the same liking for derision, satire and musical pastiche.

LP | Musique française et américaine de la même époque | (Cezame 1023) | 1976
LP | Cocaïne Blues | (Fléau 7001) | 1978
LP | Vibrato | (Fléau 7006) | 1979
SP | Cocaïne Blues/Angèle (Boogie mauve) | (Fléau 7002) | 1978

Eric LELANN

A jazz trumpeter's first attempt at making a record.

LP Night Bird (JMS 028) 1983

LEMASNE-PORQUET

Those two musicians offer an acoustic repetitive music created solely by the flooding and entanglement of the notes from both their guitars, developing a music of sound loops in the same vein as Terry RILEY, but simply acoustic.

LP Guitares Dérive (Shandar 83516) 1976

Bruno LETORT

This guitarist, accompanied by many renowned musicians (KAJDAN, BLANCHARD, ENGEL...) offers a varied music; he sometimes turns towards to an energetic, powerful and very professional jazz-rock, or sometimes plays an original jazz-rock, alternating elegant electric passages with delicate acoustic pieces in the same vein as some tracks on the album "End of August" of Philip CATHERINE. Sometimes, he creates a new refined and lyrical chamber music.

LP | November Flight | (L'Escargot ESC 418) | 1982
LP | Séance de nuit | (Major Loisirs 5K SC 30001) | 1985
LP | Sextet | (Major Loisirs 5K SC 30003) | 1985

LIEVAUX-TRANSFO

This group whose leader is the singer/composer Jean-Yves LIEVAUX offers a music halfway between French progressive rock (ATOLL) and English progressive rock (YES, KC), jazz-rock and the new French songs (CHRISTOPHE, THIEFAINE) with some influences from MARCOEUR's surrealistic and burlesque rock. The songs, with delirious and accusatory lyrics, evoke reality and the everyday human condition and are enhanced by a sophisticated music with complicated and exquisite arrangements.

LP | Passage public | (Trema 310 073) | 1980
LP | Porte 50 | (Trema 310 097) | 1981

Jean-Pierre LLABLADOR

After being a famous musician in the jazz-rock group COINCIDENCE in the second half of the seventies, J.P LLABLADOR is now playing his own music and offers a jazz in the pure tradition of Jim HALL, Jimmy RANEY and Joe DORIO, who was his teacher and who speaks most favourably of him now.

LP Coïncidences (52eme rue Est VS 102) 1985

LÔ

Many well known musicians emerged from that group (Luc LE MASNE, Geneviève CABANNES...) but they never really succeeded in assimilating all their influences, from jazz to contemporary and traditional music.

LP | Lo | (L'Oiseau Musicien 112207) | 1978
LP | Hôtel des naufragés | (LCSC 70) | 1979

Georges LOCATELLI

This guitarist, a former member of TOTAL ISSUE, has made a solo album on which he displays his talent as an instrumentalist with his fine, jazzy style.

LP Eclectic Guitar (Musica MUS.3015) 1980

Didier LOCKWOOD

This prodigious jazz-rock violonist, of the same international status as Jean-Luc PONTY for example, has asserted himself as one of the best representatives of jazz-rock in France and abroad. He is fond of rapid rhythms and sustained tempos into which he introduces frenzied and frantic solos but he is also capable of composing short, nostalgic, elegant pieces during which his violin becomes lyrical and delicate.

LP | Jazz-rock | (Music Zag 773.001) | 1977
LP | New World | (MFS 2S 068 63048) | 1979
LP | Eyeball | (CMP Records 11 ST) | 1980
LP | Live in Montreux | (JMS 011) | 1981
LP | Fusion | (JMS 015) | 1981
 | (Lockwood/Top/Vander/Widemann)
LP | Fasten Seat Bells | (JMS 016) | 1982
LP | Lockwoods | (America AM 6162) | 1982
(reissue of "Jazz-rock")
LP | The Kid | (JMS 024) | 1983
LP | Trio | (JMS 031) | 1983
(with Philip CATHERINE et Christian ESCOUDÉ)
LP | Didier Lockwood Group | (JMS 032)
LP | Out of the blue | (JMS 037) | 1985
SP | Martinique/Vendredi 14 | (JMS 45037) | 1985

Francis LOCKWOOD

After having been a member of several rock groups he has became his younger brother Didier's appointed accompanist but has also recorded two albums under his own "first name". The first one offers a clear, straightforward jazz-rock evocative of RTF, occasionally tinged with a little exoticism but lacking in character. The second album offers a much more intimist, jazzy music which gives full scope to the expression of his lyrical piano playing.

LP | Debbi | (America AM 6161) | 1982
(+ Didier LOCKWOOD)
LP | Home sweet Home | (JMS 029) | 1983

LOOK DE BOOK

This group is composed of ex-GERMAIN HUBERT ALLES and ex-HELLEBORE musicians along with many friends from different horizons such as DEBILE MENTHOL or OFFICER. On its first album, the group offers a very varied music full of all kinds of ideas and inspiration, and where the styles successivly remind us of ZNR, the RESIDENTS or VIDEO AVENTURES.

LP Lacrimae Rerum (AYAA DT 0885) 1985

Yves et Alain LORENTZ

This duo, composed of a keyboardist and a guitarist, offers a splendid, original, suggestive and elegant progressive music tinged with grandeur and delicacy. The keyboards use the solemn register and the majestic tone of the great organs and create magnificent and complicated melodic and instrumental structures on which the guitarist creates and develops frenetic and agressive guitar parts which break and dispel the fantastic and delicate atmospheres developed by the keyboards. This duo produces a music in the same vein as FUHRS and FROHLING or EDEN, with a more pronounced tendency to create strange and unreal climates. Excellent and original.

LP Espaces 2 (SM 30-925) 1981

LORENZINI-BALLESTER

After having been a member of TRIANGLE and founder of EDITION SPECIALE with which he made three albums, Mimi LORENZINI resurfarces to make a record with his partner from EDITION SPECIALE, Ann BALLESTER who plays the keyboards on this album which features a lyrical, serene music.

LP Orchestra II (Paris Album DKB 3365) 1984

LUCAS TROUBLE

This keyboardist has had an eventful musical career because, after having played with industrial music groups and appeared on stage with "new wave" groups, he recorded an album of rather original electronic music, slightly influenced by the "new wave" trend. It differed from this trend by a certain melodic creativity and musical sophistication whose qualities remind us of Bo HANSSON's music, though hightly duller.

LP Le Roy défiguré (Scopa Invisible 10016) 1981


LA DISCOGRAPHIE DU ROCK FRANÇAIS - M

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

MAAJUN

Like KOMINTERN they represented the politically committed trend in French rock; their virulent, caustic rock was based on sung or recited lyrics, criticizing society, the political and economical powers, which were set to a deliberately provocative music alternating free passages with rock and re-workings of traditional songs. Later they changed one letter in their name and turned to a more satirical than insurgent rock.

LP Vivre la mort du vieux monde (Vogue SLVX.545) 1971

MA BANLIEUE FLASQUE

M.B.F drew its inspiration from three sources: from M.G.P with its changing rhythms, pronounced liking for themes ruptures and a certain melodic and instrumental research; from GONG with its folly in terms of music and lyrics; from ZAPPA with its sense of pastiche and caricature. These different influences combined to produce a lively, rich and captivating music full of allusions to MAGMA, ZAPPA and GONG.

LP Ma Banlieue Flasque (Celluloïd LTM 1.021) 1979

MADRIGAL

Symphonic rock. A neat, carefully worked-out sound with elaborate arrangements, well-placed harmonies and beautiful melodies. Music'in the same vein as TAÏ PHONG, the MOODY BLUES or TEN C.C.

LP School of Time (Corelia MAD 001) 1978

MAGICIA

It's surely one of the best French progressive rock groups, totally unknown to the public because of a total lack of promotion. Their album reveals an original, very inventive, hyper-elaborate and sophisticated progressive music. It's subtly performed by brilliant musicians (F. GESROS on guitar is as imaginative and inspired as FRIPP or MANZANERA with HACKETT's lyricism, J.C GREANJON is also an excellent guitarist, B. REIFFEUG is a keyboards genius, P. DUANER on drums has a VANDER-like beat and A. CAILLUJ reveals himself as an exceptional bassist and a fantastic singer). This group who has invented its own progressive rock is worthy of appearing amongst the greatest representatives of mondial progressive rock (YES, KING CRIMSON, GENESIS, MARILLION...). Their unique album is a real masterpiece, indispensable for any progressive rock fans.

LP In searching of Mister Money (F.R Disques 3001) 1981

MAGMA

THE French group. Without a doubt the most original and innovative group on the French rock scene and the one which has put its stamp on music both in FRANCE and abroad and continues to do so; the only group to have constituted a world-wide sect of fanatics devoted to the cult of its music. Formed in 1970 by Christian VANDER, MAGMA has at one time and another included the most prestigious French rock musicians (BLASQUIZ, TOP, LOCKWOOD, PAGANOTTI etc). Despite these constant changes in its line up, the group has managed to maintain its style, energy and the faith it has in its music, building up with every record a unique, imposing and universal musical production.

LP | Univeria Zekt | (Philips 6395 001/002) | 1970
LP | 1001° Centigrades | (Philips 6397 031) | 1971
 | or Magma 2 (Limited Press)
LP | Mekanïk Destruktïw Kommandöh | (Vertigo 6499 729) | 1973
LP | Köhntarkösz | (Vertigo AML S 68260) | 1974
LP | Live | (Utopia CYL2-1245) | 1975
LP | Udü Wüdü | (RCA Utopia FPL1 7332) | 1976
LP | Inédits | (Tapioca TP 10 001) | 1977
LP | Atthak | (Eurodisc EUR 913 213) | 1978
LP | Retrospective Vol.3 | (RCA PL 37481) | 1981
LP | Retrospective Vol.1 & 2 | (RCA PL 37497) | 1981
LP | Merci | (Jaro EFA 08-4120) | 1984
LP | Merci | (Label du bon indépendant Pathé Marconi 2403371) | 1985
LP | Mythes et légendes Volume 1 | (Label du bon indépendant Pathé Marconi 2404411) | 1986
SP | Kobaïa/Müh | (Philips 6009 59) | 1970
SP | Mekanïk Kommando/Klaus Kömbäläd | (Philips 6009 185) | 1971
 | (non LP tracks)
SP | Hamtaak/Tendei Kobah | (Philips 6009 145) | 1972
 | (non LP tracks)
SP | Mekanïk Machine/Köhntarkösz | (Vertigo 6061 800) | 1974
 | (1 non LP track)
SP | Hhaï/Lïhns | (Promo RCA Utopia 42538) | 1975
SP | Last seven minutes/Spirituals | (Promo WEA) | 1978
SP | Retrovision/La Davoisin | (RCA DB 8678) | 1981
SP | Ooh, ooh, Baby/Otis | (Label du bon indépendant Pathé Marconi 2006697) | 1985
SP | Ooh, ooh, Baby/otis | (Jaro 4195) | 1985
 | 1 titre sur la compilation "Puissance 13 + 2" | (Philips/Thélème 6641 037) | 1972

UNIVERIA ZEKT

LP | The Unnamables | (Thélème 6332 501) | 1972
 | (réédition Cryonic MAD 3017) 1986
SP | Altcheringa/Undîa | (Thélème ) | 1972

Michel MAGNE

Michel MAGNE is a movie soundtrack composer who offers a suggestive and lyrical solely instrumental symphonic music in the same vein as some VANGELIS's works (la fête sauvage, l'apocalypse..) or some records of CLEARLIGHT or Mike OLFIELD on his concept albums dedicated to the Four Elements. He elaborates a sophisticated, inventive, original music sometimes evoking VANGELIS by the majestic and exquisite sonorities of the synthesizers, by a fondness for exotic musical colours an and by an original research into percussions. Michel MAGNE knows how to build and develop superb, ethereal, fragile, soft and refined melodies.

LP | La Terre | (Egg 90 187) | 1978
LP | L'Eau | (Egg 91 039) | 1981
LP | Classiques synthétiseurs | (Scoop 1) | 1982
LP | SAS à San Salvador | (Barclay 200 437) | 1982
 | (B.O.F/Soundtrack) + D. ROSE, F. LOCKWOOD
LP | Surprise Party | (Flarenasch 723.658) | 1983
 | (B.O.F/Soundtrack) + D. ROSE, D. MALHERBE

MAHJUN

Adepts in musical derision and satire, combining rock rhythms, fairground music and other popular ritornelles, they are also excellent composers capable of developing complex, elaborate melodies which enable them to display their gifts and talents as instrumentalists especially on violin and in the brass section.

LP | Mahjun | (Saravah SH 10 040) | 1973
LP | Fils à Colin-Maillard | (Saravah SH 10.047) | 1974
LP | Happy French Band | (Gratte Ciel 2005) | 1977

MAHOGANY BRAIN

A group formed by the Parisian underground poet Michel BULTEAU who develops his poetical fantasies on a free-rock style music which is deliberately unfinished and agressive.

LP | With/When | (Futura GU RED 02) | 1971
LP | Smooth Sick Lights | (Pôle 0013) | 1977

MALICORNE

If STIVELL established the coming of progressive folk music from Brittany, MALICORNE's influence was very important for the consecration of French progressive folk music. MALICORNE offered an elaborate electrified folk music, based on adaptations of traditional songs or tunes played with ancient instruments (spinet, vielle, recorder) or with timeless ones (like violin) and with electrified ones (bass, synthesizers). This music also depends on the lyrics, often sung as choruses, in a vocal tradition inherited from the past. Their music was not unattractive nor original. It was based on sophisticated and complicated vocal harmonies, on a remarkable instrumental perfection and diversity and on subtle and elegant arrangements. One of the best French folk music groups.

LP | Malicorne | (Hexagone 883 002) | 1974
LP | Malicorne | (Hexagone 883 004) | 1975
LP | Almanach | (Hexagone 883 007) | 1976
LP | Malicorne | (Hexagone 883 015) | 1977
LP | Quintessence | (Hexagone 883 018) | 1978
LP | L'extraordinaire tour de France... | (Ballon Noir BAL 13006) | 1978
LP | En public à Montréal | (Ballon Noir BAL 13010) | 1979
LP | Le Bestiaire | (Ballon Noir BAL 13012) | 1979
LP | Balançoire en feu | (Elektra 52280) | 1981
SP | Marions les roses | (Hexagone ) | 1975
SP | Pauvre Martin | (Hexagone ) | 1975
SP | La fille au cresson | (Hexagone ) |

Bivers/Miscellaneous

LP | Pierre de Grenoble | (Barclay 920.429) | 1973
LP | Patrick Modiano/Hughes De Courson "Fonds de Tiroir 1967" | (Ballon Noir 13011) | 1979

MAMA BEA

One of the best French "rock" female singers with Catherine RIBEIRO but with a deeply original inspiration and style, totally different of those of Catherine RIBEIRO. She sings with passion and strength intelligent texts, sometimes tinged with pessimism and disenchantment, about the 'human condition, the concessions imposed by the Society and about the difference between dreams and reality of life. Sometimes, her themes are more intimist and her profound sensibility and delicate tenderness express themselves through her compositions. As her subjects change, so does her voice in turn become fragile, imploring, tender, agressive, revolted and the music which accompany her texts is often percussive, suiting perfectly her singing and brings her "cry" to the fore.

LP | Je cherche un pays | (SFP 14004) | 1972
LP | La Folle | (Isadora ISA 9010) | 1977
LP | Faudrait rallumer la lumière dans ce foutu compartiment | (RCA PL 37126) | 1977
LP | Pour un bébé robot | (RCA PL 37203) | 1978
LP | Visages | (RCA PL 37269) | 1978
LP | Le Chaos | (RCA PL 37322) | 1979
LP | Paroles et Musiques N°5 | (RCA PL 37334) | 1979
LP | Pas peur de vous | (RCA PL 37438) | 1980
LP | Aux alentours d'après minuit | (RCA PL 37533) | 1981
LP | Où vont les stars ? | (RCA PL 37710) | 1982
LP | Edith et Marcel | (RCA PL 37761) | 1983
SP | Résurrection | (SFP 44009) | 1972

Gérard MANSET

Singer, musician, gifted orchestrator, exceptional melodist, inspired creator and mythical character, Gérard MANSET has forged his own original and unique path through the musical world in France. By producing timeless masterpieces ("La mort d'Orion"), he proves that he is a real musical genius, capable of creating very complicated orchestral pieces or subtle and upsetting melodies with only a few piano notes. He has reached a kind of perfection in his way of expressing his musical and poetical world. At the same time he has asserted himself as the creator of a style, of an original and inimitable sound which establishes him as a living legend in French music, like Christian VANDER, Christian DECAMPS or Alan STIVELL.

LP | Manset | (Pathé EMI C 062 11788) | 1968
LP | La mort d'Orion | (Pathé EMI C 064 15268) | 1970
LP | Long, long chemin | (Pathé EMI C 062 12342) | 1972
LP | Y'a une route | (Pathé EMI C 062 13038) | 1975
LP | Rien à raconter | (Pathé EMI C 070 14721) | 1976
LP | 2870 | (Pathé EMI C 068 14482) | 1978
LP | Royaume de Siam | (Pathé EMI C 068 14281) | 1979
LP | L'Atelier du crabe | (Pathé EMI C 070 72291) | 1981
LP | Le train du soir | (Pathé EMI C 070 72443) | 1981
LP | Comme un guerrier | (Pathé EMI C 070 72556) | 1982
LP | Lumières | (Pathé EMI 261 1729011) | 1984
LP | Prisonnier de l'inutile | (Pathé EMI 1729661) | 1985
SP | Animal on est mal |  |
SP | Je suis dieu |  |
SP |  |  |
SP | Caesar | (Pathé EMI C 006 15633) | 1971
SP | Il voyage en solitaire | (Pathé EMI C 004 13088) | 1975
SP | Pas mal de journées sont passées | (Pathé EMI 006 14432) | 1977

Sylvin MARC

SURYA's former bassist has produced a spicy and exotic cocktail of jazz, funk, jazz-rock, salsa and West Indian rhythms. A pleiad of guests concocted the musical zest which accompanies this tropical drink.

LP Nite Life (Cream 033) 1983

Albert MARCOEUR

Considered to be the French equivalent to ZAPPA, Albert MARCOEUR does in fact ressemble him because he is very demanding as far as his music is concerned and because he pays close attention and great care to the production of his records and to the working-out of his lyrics and music (the lyrics and music are interdependant and complementary) in order to create a perfect reconstruction of his poetical, surrealistic universe. His lyrics are strange and delirious. His music is elaborate and sophisticated following unexpected paths and developing unexpected sounds. The resultant whole is captivating and profoundly original situating Albert MARCOEUR off the beaten tracks, outside the usual classifications of rock music.

LP | Albert Marcoeur | (WEA 40 546) | 1974
LP | Album à colorier | (WEA 50 215) | 1976
LP | Armes et cycles | (Philips 9101 210) | 1979
LP | Celui où y'a Joseph | (Le Chant du Monde LDX 74796) | 1984
SP | C'est raté, c'est raté | (Promo WEA) | 1974
SP | Celui où y'a Joseph | (Promo Le Chant du Monde ) | 1984
SP | Compte rendu d'analyse: Sécurité.Confort/Contrôle.Vitesse.Puissance | (Le chant du Monde 1267) | 1984

Luc MARIANNI

Formerly a journalist and member of the group ROCK CRITICS, Luc MARIANNI is now following a musical career under his own name, developing his own ideas and offering a vivid and colourful music full of contrasts and based around a combination and medley of sounds, noises and rhythms. Luc MARIANNI is fond of manupilating vocal arrangements, editing, creating and mixing unusual sound effects.

LP | Souvenirs du futur | (Upon Tyne UT 180) | 1980
LP | D.G Portrait | (Upon Tyne UT 182) | 1982
LP | Voyage vers l'harmonie | (Upon Tyne UT 183) | 1983
LP | Video screens Control | (Delphes Records DR1-284) | 1985

Alain MARKUSFELD

A guitarist who has been working alone, indifferent to the changing rock trends since the early seventies. He creates his own music by giving new life to the sounds obtained from his guitar and composing an ethereal, fragile music. He is unclassifiable and can only be likened to other unclassifiables (Steve TIBBETTS, JADE WARRIOR).

LP | Le Monde en étages | (Barclay XBLY 920 179) | 1970
LP | Le Son tombé du ciel | (Barclay XBLY 920 327) | 1971
LP | Le désert noir | (Egg 900.528) | 1977
LP | Platock | (Egg 900.556) | 1978
LP | Contemporus | (Egg 900.581) | 1979
LP | Live | (Egg 200 146/147) | 1981
SP | L'épave/La croix de Modez | (Barclay 61.532) | 1972
SP | Le requin central/Le glamour | (Barclay 61.812) | 1973
 | 1 titre sur la compilation "Puissance 13 + 2" | (Philips/thélème 6641 037) | 1972

MARTIN CIRCUS

The first group to have dared to use and impose the French language in rock. A carefully prepared and finished music with complex arrangements and a certain sophistication, all of which likens them to TRAFFIC. Unfortunately after two good albums, MARTIN CIRCUS's music gave way to a commercial "mush".

LP | En direct du Rock'n'Roll Circus | (Vogue SLVX.428) | 1969
LP | Acte II | (Vogue SLVX 595) | 1971
SP | Tout tremblant de fièvre/Barbe Bleue | (Vogue V.45-1645) | 1969
SP | Le matin des magiciens/Moi, je lis les bandes dessinées | (Vogue INT.80213) | 1969
SP | Dis-moi/Chanson pour un cadavre | (Vogue V.45-1714) | 1970

MARTIN DUPONT

This group from the South of France, with this typically French name, was in fact more influenced by the music from London than by their mediterranean origins.

LP | Sleep is a Luxury | (Lice ST 21) | 1985
SP | Your Passion | (Turquoise D) | 1983

MASTER KEY

In the same vein as ALEPH or the MOODY BLUES. A sober, professional rock with a strong classical influence and nice vocal harmonies. Good classical rock but rather flat.

SP Tears of Love/Oh Salomé (Context CTX 105) 1971

MEDIA

Certain aspects of MEDIA'S music are evocative of certain developments in Jacques THOLLOT's music but MEDIA differs from THOLLOT by integrating the sounds and tones of current modern rock. The group's compositions are based on the female singer's sophisticated and grandiloquent voice and on precious, elaborate melodies.

LP Réalité (FLVM 3019) 1981

MELMOTH

The first French musician to produce a record classed as "underground". MELMOTH lets his delirious and surrealistic poetical imagination run free over a background music which combines the rhythms and sounds of jazz and pop music.

LP La devanture des ivresses (Arion 30-T-079) 1969

MELODY

This group which has unjustly failed to achieve recognition offers a symphonic and melodic rock in the same vein as RENAISSANCE, PFM or GENESIS. Their music is centred on the voices of Diana CHASE (whose clear and crystal-like quality in tone is evocative of Sally OLFIELD's voice) and Patrick FREHNER (whose voice is similar to that of Bernado LANZETTI, singer with the group PFM) as well as on brilliant passages by Jean-Luc L'HERMITE with his sober and inspired guitar playing. MELODY offers magnificent, beautiful and elegant compositions, immediately attractive and ethereal "melodies" during which the voices of the two vocalists sing out in turn. Two very good albums with a special mention for "Yesterlife" which is superbly recorded and produced.

LP | Come fly with me | (Pôle 0011) | 1976
 | or (Tapioca TP 10013)
LP | Yesterlife | (Vogue LDA.20278) | 1977

MEMORIANCE

This group offers a sophisticated and elaborate music in the same vein as ATOLL with some reminiscences of KING CRIMSON and CAMEL. It also proposes polished, elegant compositions with complicated instrumental developments and percussive, energetic progressions. Their music is based on delicate, attractive melodies which include refined arrangements with some superb guitar parts. A very good group which made two interesting albums.

LP | Et après | (Eurodisc 913 084) | 1976
LP | L'Ecume des jours | (Philips 9101 265) | 1979
SP | Chloé et Colin/Vers une île | (Promo Philips 6837 618) | 1979
SP | Sparadrap/Téléphone | (Philips 6010 302) | 1981

Frédéric MERCIER

A musician, keyboardist and guitarist into the bargain, who offers a music which follows in the footsteps of VANGELIS, is accessible, very melodic and tinged with a hint of romanticism.

LP | Pacific | (Carrère 67242) | 1978
LP | Music from France | (Polydor 2393 228) | 1979

MÉTABOLISME

METABOLISME can not only be classed in the trend of a certain kind of French rock represented by groups such as ATOLL or MONA LISA but also in the English style of chamber rock music. Like the other groups playing this kind of music (CRESSIDA, CZAR, FRUUP), METABOLISME offers a delicate and sophisticated sound based on carefully worked-out, ethereal vocal harmonies, on the keyboards elegant chords and on the guitar or flute's sober flights.

LP Tempus Fugit (Crypto ZAL 6413) 1977

Patrice MEYER

A guitarist in the same vein as Alain ECKERT or Terje RYPDAL who displays his talent as a guitarist with a fine, swinging style. Some beautiful electric passages with a fondness for a strange atmosphere in the manner of Terje RYPDAL.

LP Racines croisées (OM 67041) 1983

Jean-Christian MICHEL

Well known for his adaptations of classical and religious works for the clarinet, Jean-Christian MICHEL has however recorded two interesting albums on which he combines religious music, classical music, jazz and rock to produce an original, sophisticated, inventive sound. His music offers attractive, melodious themes, with complex arrangements which remind us of the developments of the long Pekka POHJOLA's suite on the album "B the Magpie".

LP | J.Q.M | (Général Records-Carrère 67.091) | 1979
LP | Lumière | (Général Records-Carrère 67.570) | 1980

Alain MION

Former member and keyboardist of CORTEX, Alain MION is pursueing the musical direction followed by this group by playing an entirely instrumental music mixing jazz, funk and rock. Through his compositions Alain MION offers a swinging, melodious music and at the same time displays the richness and finesse of his keyboards playing which justifies his reputation as "the Al JARREAU of the piano".

LP | Pheno Men | (Carrère CA 681-66106) | 1984
SP | Pheno Men/T. Bones Square | (Caravage 13276) | 1983

MOEBIUS BOTTLE

A music with a pronounced classical influence evocative of the MOODY BLUES or ALEPH and based on polished vocal harmonies, a certain instrumental sophistication and the great finesse of their interpretation.

SP | 0 my Mother/Anything at all | (Riviera 121 309) | 1970
SP | It's a good Day/Sweet lovely Feeling | (Riviera 121 351) | 1971
SP | Fligh high/Ramshackle Man | (Riviera 121 438) | 1972

MONA LISA

A group greatly influenced by ANGE and GENESIS initially but which managed to move gradually away from these models to create its own music based on a preponderance of the keyboards and vocals. MONA LISA offers a very elaborate and elegant progressive music constructed on the singer's vocal assurance, power and grandiloquence, on percussive, refined and finely arranged compositions, and on an instrumental and melodic finesse. A major French rock group.

LP | L'Escapade | (Arcane 87015) | 1974
LP | Grimaces | (Arcane 913050) | 1975
LP | Le petit violon de Mr Grégoire | (Crypto ZAC 6402) | 1977
LP | Avant qu'il ne soit trop tard | (Crypto ZAL 6440) | 1978
LP | Vers demain | (Crypto ZAL 6483) | 1979
SP | La mauvaise réputation/Brune | (Arcane 12843) | 1975
SP | Le publiphobe/Solaris | (Crypto ZAC 401) | 1977

MONSIEUR D

This enigmatic "Monsieur" conceals the personality of Christian DECAMPS who has made one single under this assumed name.

SP

MOR

Folk rock music from Brittany signed by Dan AR BRAS before he joined Alan STIVELL and began a solo career. Some reminders of C,S,N and Y and the BEATLES in this rather sober music.

LP | Stations | (Thélème 6332 751) | 1973
SP | The Station/Gavotte | (Thélème 6152 004) | 1972
 | 2 titres sur la compilation "Puissance 13 + 2" | (Philips/Thélème 6641 037) | 1972

MORANGE et FERTIER

Jean-François MORANGE's recitative and declamatory lyrics mix and merge perfectly with the acoustic and electric music played by André FERTIER and CLIVAGE whose elegant and picturesque music, sometimes close to CLIVAGE, sometimes more spatial, heavy with electric fever. This music amplifies and enhances Jean-François MORANGE's fantastic texts and their unusual atmosphere they suggest.

LP Love Spirale (Gratte Ciel 2008) 1978

MORAVAGINE

A forerunner of CHUTE LIBRE, MORAVAGINE can be classed in the same musical vein as that group, offering a sophisticated, powerful, slightly Latin jazz rock with attractive compositions built around energetic tempos developing into complex themes during which Denis BARBIER's flute, Pierre-Jean GIDON's sax, Olivier HUTMAN's keyboards rivalize in striking, impetuous and elegant instrumental parts. A real pleasure for experts and for lovers of forceful, original, dynamic and sophisticated jazz rock.

LP Moravagine (Promophone Prom 10) 1976

MORNING CALM

A trio formed by Didier MALHERBE, superb on flute, which plays bluesy folk music. A rather limited inspiration but very fine interpretation.

LP Song under a tree (Barclay 920238) 1970

MOSAÏC

MOSAIC is part of that avant garde progressive rock trend represented by groups such as HENRY COW, AREA or HATFIELD, with which it shares this taste for complex, polished, adventurous, agressive and delirious music. In the same vein as those groups, MOSAIC uses the same extremism, the same musical violence, the same vocal paroxysm, committing itself to refined musical developments which include some frantic and frenzied guitar parts.

LP Ultimatum (Ekimoz 441.52.78) 1978

M.O.T.U.S

This group composed of four "hired" musicians, including Ian JELFS, a future member of ALICE, produces a sophisticated music, tinged with jazz, in the same vein as Brian AUGER's OBLIVION EXPRESS and offers attractive vocal tracks, perfectly enhanced by a sober and efficient instrumentation and by refined arrangements. It also creates superb jazzy instrumental compositions during which the warm and sweet sound of the organ, very close to that of Eddy LOUISS, is especially effective.

LP Machine of the universal Space (Connection CNT 69.562) 1972

Michel MOULINIÉ

Future ANGE guitarist, Michel MOULINIÉ produced a solo album in the same vein as Manuel GÖTCHING's Invention for electric guitar showing the same tendency for electronic research and guitar manipulations.

LP Chrysalide (Crypto ZAL 6441) 1978

Alain MOULLÉ

This guitarist plays an elegant and sophisticated acoustic jazz-rock, offering attractive little acoustic melodies stylishly interpreted with finesse and delicate sensibility expressed through crystalline fingering and remarkable instrumental precision and perfection. A superb guitarist with a warm and sensitive touch worthy of a place amongst the best acoustic guitarists (TOWNER, CATHERINE...).

LP 13th Avenue (Spalax 6841) 1982

MOVING

The former M.G.P bassist's comeback for an ephemeral continuation of this group. MOVING elaborates and develops superb instrumental passages during which Jean RUBERT, by his gay, twirling saxophone playing evokes Didier MALHERBE (who is one of the guests playing on this album), is particularly enhanced. MOVING displays the same melodic refinement as M.G.P and the same care taken over the arrangements but unfortunately the tracks with lyrics are less attractive and detract a little charm and a lot of strength from this otherwise interesting album.

LP Moving (Amo Records CA 641) 1980

MOVING GELATINE PLATES

The legendary group from the early 70's. Influenced by SOFT MACHINE, ZAPPA and EAST OF EDEN, M.G.P nevertheless succeeded in creating a fine, progressive rock which developed very complex melodies with original and polished arrangements. It offered very elaborate themes full of breaks in rhythm and following surprising paths. M.G.P produced two superb albums which are indispensable collector's items for all progressive rock fans.

LP | Moving Gelatine Plates | (CBS S 64399) | 1971
LP | The World of genius Hans | (CBS 64146) | 1972
SP | Cauchemar/Funny Doll | (CBS 7752) | 1972

Francis MOZE

Former MAGMA bassist, Francis MOZE produced his first solo album on which he offers an ethereal, refined jazz rock in the same vein as Pat METHENY's fusion music. He illuminates this album's tracks by his very special bass style, following a musical direction full of finesse. It's based on a great instrumental cohesion, polished arrangements and a remarkable melodic perfection. It's an excellent fusion album.

LP Naissance (Harps Prod FM 1082) t985

MUSIC IS MY HONEY

This compilation on the Thélème label features some of the groups (MAGMA, UNIVERIA ZEKT, ERGO SUM) which helped to establish the legend around this label created by Laurent THIBAULT. This album features only 2 previously unpublished works (one by SOLITUDE and one by Larry MARTIN FACTORY).

LP Music is my Honey (Thélème 6332 752) 1973

MUSIQUE EN CHANTIER

This group of musicians from Bordeaux led by the saxophonist Jean-Paul NOGUES offers a warm, lively music divided between an inventive, refined, modern jazz and musical sequences close to free jazz on this "live" album. There are very good piano and saxophone pieces.

LP E.W.A (J.E.G 001) 1980

Jean MUSY

Jean MUSY offers a solely instrumental, very melodic and attractive music. It's mostly built on the keyboards sounds, chords and images which he uses with great finesse. His arrangements mix and combine acoustic and electric instruments such as the flute, acoustic guitar or different electronic keyboards. His suggestive, impressionistic music, tinged with romanticism, can to be captivating and spellbinding.

LP | Few and far between | (Atlantic Records K 50081) | 1974
LP | Rendez-vous solitaire avec la musique | (Riviera LM 91.031) | 1975


LA DISCOGRAPHIE DU ROCK FRANÇAIS - N

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

NADAVATI

These five musicians, helped by several famous guests, offer an elaborate, well finished and very technical jazz rock. It's built on a great virtuosity and a remarkably fine interpretation. NADAVATI creates compositions with exquisite developments and polished arrangements. This album is in the same vein as RTF, MAHAVISHNU and CHUTE LIBRE and includes pleasant musical passages on which Mico NISSIM on the piano and Patrice FREQUENTIN on the flute are particularly excellent.

LP Le Vent de l'esprit souffle où il veut (IPG 270.002) 1978

NAOS

A group which is part of the trend in new French rock inspired at one and the same time by the "old" school of French rock (ANGE, ATOLL, etc..) and the "new" French songs. It offers a direct, solid, accessible music based on carefully executed vocals, an effective instrumentation and immediate and pleasant melodies.

SP L'lndien/CEtait écrit (RTGB 003) 1984

NEF

The first group to re-establish the most typical and traditional instrument in French popular music: the accordeon. In an approach identical to that of the Swedish group SAMLA, NEF combines modern instruments (electric guitars, synthesizers) with this popular instrument at long last relieved of its classical usage and offers an original, lively, gay and very melodious music.

LP Mais alors, c'est à l'envers (340 MS + 1) 1983

NEMO

A subtle and intelligent mixture of rock, funk, soul and jazz with swinging and original compositions and superb music with well finished arrangements have all contributed to make NEMO one of the best French groups in the first half of the seventies. In the manner of Albert MARCOEUR (who guests by the way on the second album) they have a fondness for elaborate, polished melodies and like MARCOEUR they were successful in creating a profoundly original immediately recognisable style and sound.

LP | Nemo | (Agave AG 35.702) | 1973
LP | Doin' Nuthin' | (Agave AG 35.703) | 1974
SP | Kick a Tin can/Attilah | (Agave AG 45.766) | 1973

NEO

A group whose solely instrumental music was evocative of that played by CARPE DIEM with the same creative research concerning the melodies and instruments, the same care given to the elaboration and construction of the themes. In certain passages the influences of Bo HANSSON or CAMEL can also be felt. Note the presence of a fabulous, very inventive and inspired guitarist.

LP Néo (PS 380 110) 1980

NEOPHYT

Straightforward, well played rock. Two solid compositions with intelligent lyrics.

SP Tout seul tous les deux/Le noir (AL 0010983) 1983

Mico NISSIM

A jazz pianist whose inspiration goes beyond the bounds of jazz to meet up with his African origins especially on his last album, on which accompanied by the Toure KUNDA brothers, he offers a warm, lively music influenced by Africa and incorporating the electric rhythms of jazz and rock.

LP | Glucose confectionnerie | (Futura Records GER 028) | 1971
LP | Darlinghetta | (Cobalt CBL 003) | 1979
LP | Dunya | (Celluloïd CEL 6617) | 1983

NOA

A music which follows in the footsteps of Jacques THOLLOT in the intermediate areas between jazz, rock and improvised music. The same liking for a strange atmosphere, obsessional rhythms and refined sounds.

LP Noa (Noa 1) 1981

NOCO MUSIC

NOCO MUSIC is a group comprising the saxophonist Philippe GEISS and the vibraphonist/percussionist Emmanuel SÉJOURNÉ. Their music retraces their musical career and combines the influences of classical music, jazz and rock with the contribution of musics from outside Europe to offer a rich, subtle sound similar to that of OREGON or DO'A with more warmth.

LP | Evasion | (NC 35001) | 1982
LP | Saxophones et percussions | (Auvidis AV 4723) | 1983

NUANCE

This group from Toulouse only recorded one self-produced single distributed locally. The drummer Roger LAHANA later founded the group EVOHÉ which unfortunately left no trace of its music on record.

SP Joseph le borgne 1973

NUANCE

The origins of this group are entirely separate from those of its homonym despite the fact that this formation is also from the area around Toulouse. NUANCE's music is part of the sophisticated progressive rock trend and is occasionally evocative of the music played by groups belonging to this trend (CAMEL, CARAVAN, FRUUP, even CARPE DIEM). NUANCE, like these groups, offers a very elaborate carefully constructed music with long, complex, polished instrumental developments with refined and original arrangements. This group develops a music full of charm and finesse which is very melodious and beautiful with an asserted elegance.

LP Il est une légende (FLVM 3048) 1983

NU CREATIVE METHODS

They explore the different paths of contemporary music with self-made instruments. A lot of charm.

LP | Nu Jungle Dances | (Davantage DAV 002) | 1977
LP | Nu Creative Methods | (Davantage DAV 005) | 1981

NYL

Founded by two former members of the underground group CHEVAL FOU, NYL offered a very varied music bursting with energy and drifting from rock songs ressembling the sixties pop songs, through tracks evocative of GONG or Christian BOULE's space rock, to jazz-rock tinged with a MAGMA-style violence. Note the presence of several renowned guests (J.TOP, A.KALMA etc.).

LP Nyl (Urus Records 000.013) 1976


LA DISCOGRAPHIE DU ROCK FRANÇAIS - O

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

OCARINAH

A trio -organ, bass, drums- with a saturated organ sound in the same vein as the groups from Canterbury (EGG, SOFT MACHINE, CARAVAN) and an inspiration parallel to these groups. A purely instrumental music in which the organ is particularly shown to advantage during long, complex and elaborate developments.

LP Première vision de l'étrange (Calypsia CAL 78010) 1978

OGOUN FERRAILLE

Jazz music. Seduction and a cool atmosphere.

LP A Corto Maltese (PES 526 059) 1972

OMEGA PLUS

"How to kiss the Sky" is the first trace of Claude ENGEL on record before he became a member of MAGMA. OMEGA PLUS is the group formed by Claude ENGEL who is not content just to play - and very well too - guitar or flute but also gives a very good show as a vocalist. Released in '69, OMEGA PLUS's album was influenced by CREAM but its music also contains a foretaste of MAGMA on the B side which features a long piece full of electric energy, folly and a frenzied rhythmic beat. Claude ENGEL gives a fabulous display of his talent as a guitarist on this track.

LP How to kiss the Sky (Pitch 3001) 1969

OMETAXALIA

OMETAXALIA is a poet who sets his works to music with the aid of Jean-Louis BUCCHI (ex SPEED LIMIT). Even though the lyrics are important, the music is not to be neglected especially when it is performed by such high-class musicians as Patrice TISON, Jannick TOP or Bernard PAGANOTTI.

LP | Lettre d'Ocre | (Uniteledis UNI 19.776) | 1977
LP | Antilope I | (Spalax 8.6812) | 1979

ONIRIS

A group which is a direct descendant of ANGE and MONA LISA, playing the same rock based on the singer's vocal delirium and poetical, surrealistic lyrics with the same musical, vocal, dramatical stress. This excellent concept album is based on a great presence, a remarkable vocal and instrumental personality and a certain musical sophistication, with exquisite arrangements and with a great job done by the studio.

LP L'Homme-Voilier (Barclay 900.583) 1979

OPALE

This group offered a music in the same vein as progressive folk, based mainly on the purity and beauty of the melodies, the grace and coolness of the musical developments and dominated by the acoustic guitars' interventions and the piano's finesse.

LP La dernière toile du maître (Podom POD 02)

OPEN AIR

OPEN AIR is influenced by YES and GENESIS and like groups such as OPUS, IRRWISCH or MACHIAVEL plays a less complicated, less sophisticated, very melodic and accessible progressive rock. It abandons long instrumental development for more concise, direct, sober compositions which are based on the domination and elegance of the vocal parts and enhanced by the short flowishes on the guitar or the keyboards.

LP Open Air (Chicago 2000 900.155) 1978

OPHIUCUS

This elegant, sunny, mainly acoustic, fine and soft music is based on superb, exquisite, polished vocal harmonies, very elaborate compositions and refined arrangements. OPHIUCUS's music evokes ALICE, with that same instrumental perfection, melodic richness and subtlety and ILOUS & DECUYPER with the originality and sophistication of the vocal parts. Both of these albums are indispensable.

LP | Ophiucus | (Barclay XBLY 930.378) | 1972
 | (Barclay XBLY 920.382) Not commercialized English version
LP | Salade chinoise | (Barclay XBLY 80 495) | 1973
SP | T'Inquiète pas M'man | (Barclay 61582) | 1972
SP | Ne cherche plus/Univers | (Barclay 61583) | 1972
SP | Canadian Bar/Cette chanson vient d'autrefois | (Barclay 61758) | 1973

ORIGINE

One of the groups to emerge from the first wave of French rock. A rather hesitant music, lacking inspiration.

SP L'origine/La deuxième aurore (Pathé Marconi Odéon 2C 006-10303M) 1969

ORION

A group influenced by ANGE, MONA LISA but also by GENTLE GIANT and GRYPHON. It offers a music based on a certain vocal dramatic pomposity and cleverly interpreted and constructed instrumental sequences with a dialogue between and combinations of guitars and keyboards with the help of the flute's ethereal and pastoral sonorities with a sound very close to that of the reed-pipe.

LP | La Nature vit, l'Homme lui, critique | (Oxygène OXY 025) | 1979
SP | Folie/11 faut aimer ou mourir | (Productions Olivier 900.360) | 1977

OSE

The musical experience of another rock critic, Hervé PICART, who went from writing to playing synthesizers with the aid of Richard PINHAS. A music which takes a lot of its inspiration from HELDON. OSE, in the same vein as HELDON, develops metallic, anguished climates, cosmic and icy sequences and sometimes tense, KING CRIMSON-like rhythmic progressions.

LP | Adonia | (Egg CPF 90.277) | 1978
SP | Retour sur Adonia/Orgasmachine | (Egg 62577) | 1978

OZ QUARTET

This group is part of that new European jazz-rock trend which mixes lyricism and technical to produce a very original, refined, elaborate, polished, melodious and warm music. In the same vein as ABUS DANGEREUX or HIATUS, OZ QUARTET plays a perfectionist, exquisite, progressive jazz-rock, full of finesse. Complicated instrumental developments are constructed around the dialogue between the vocals and guitar or the violin's flowishes. A slight MAGMA influence tinges this music through certain rhythmical pulsations and vocal parts. A simply essential album.

LP Instant (EC 11) 1984


LA DISCOGRAPHIE DU ROCK FRANÇAIS - P

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

Jean-Marc PADOVANI

The saxophonist Jean-Marc PADOVANI offers a percussive, incisive jazz-rock which excells by his sparkling style and the talented interventions of the musicians who accompany him (Claude BARTHELEMY, P. DELETTREZ, J.L PONTHIEUX, M. DENIZET etc). Based on energetic, scorching rhythms, and propelled along by a powerful, dynamic rhythmic section, J.M PADOVANI's music is animated by passion, devastating folly and tremendous, ferocious energy. J.M PADOVANI's album fits into the category of energetic and tumultuous jazz-rock productions with an undeniable character an a formidable musical force.

LP Demain matin (Métro Records JB 104) 1984

Bernard PAGANOTTI

Former MAGMA and WEIDORJE's bassist recorded his first solo album, on which accompanied by prestigious guests (GAUTHIER, SALMIERI, GUILLARD brothers...) he proposes a powerful, energetic, hypnotic music in the same vein as WEIDORJE. His rumbling bass propels along this music and imparts that wild pulsation and that peculiar and so original obsessional scansion to the themes. The compositions are strong, polished, marked by the drum's forceful punctuations and the bass's warlike hammering, illuminated by the keyboards exquisite chords or the brass's original sounds and inflamed by PAGANOTTI's guttural and MAGMA-like vocals and by both female singers' ethereal singing.

LP Paga (Cream 120) 1985

PANDEMONIUM

PANDEMONIUM'S music sometimes evokes TANGERINE DREAM's early works or KRAFTWERK but with a more pronounced cold blooded violence and a taste for the creation of a tense, anguished atmosphere. This deliberately maintained coldness and aridity is emphasized by the absence of melodies and rhythm.

LP | Ville ouverte | (Atem 7003) | 1979
LP | Non, jamais l'espérance | (Atem 7004) | 1979

PANTINCRUEL

After a debut album combining jazz-rock and humoristic free-rock in the same vein as ETRON FOU or MARCOEUR's productions, PANTINCRUEL made a second better structured album which was based more on technique and instrumental virtuosity than on the first album with a stronger deep-rooted attachment to jazz. Note the scintillating, original style of Frédéric FREROT on guitar and a very beautiful re-working of Don CHERRY's Ghinea.

LP | J'y retourne immédiatement | (CC 79.148) | 1979
LP | Courants d'airs | (EC 4) | 1982

PAPILLON

After leaving TRIANGLE, PAPILLON, the bassist of this group which was well-known in the 70's, recorded an album under his own name accompanied by the group VOYAGE and the members of TRIANGLE (LORENZINI, JEANNEAU, PREVOTAT).

LP | La planète R'n'Roll | (Pathé 2C 064-12734) | 1974
SP | La planète R'n'Roll | (Pathé 12497) | 1974

Jean-François PAPIN

Former member of the group ROCK CRITICS, Jean-Francois PAPIN began his solo career in 1981 by producing his debut album which using his own musical ideas continued and prolonged the musical approach followed by ROCK CRITICS.

LP Insane Dances (Upon Tyne UT 382) 1981

Emmanuelle PARRENIN

Emmanuelle PARRENIN is a well-known female singer and musician from the French folk scene. She made her first solo album practically on her own, on which she proposes an acoustic, original and delicate progressive folk music. It's full of crystal clear dulcimer or spinet sounds. The sound engineer's work transforms the acoustic instruments obsessive and incredible sounds. Her apparently fragile, clear, sensitive, incredibly pure and beautiful voice soars above this refined music. Both her music and her voice charm and hold us spellbound.

LP Maison rose (Ballon Noir BAL 13001) 1977

E. PARRENIN, C. LEFEBVRE, P. FROMONT

This trio is following an original path, abandoning traditional and pure folk music or modern and electrified folk music. It offers an attractive, solely acoustic progressive folk music and creates a music sometimes very close to a certain tradition of conventional French folk, but sometimes more adventurous and inventive, developing exquisite, original and surprising sounds over which Emmanuelle PARRENIN' s superb spellbinding voice ascends.

LP Château dans les nuages (Cezame CEZ 1016) 1976

PATAPHONIE

After a first delirious, very free album, PATAPHONIE released its second album of progressive rock which fitted into the category of music explored and represented by groups such as HENRY COW or NATIONAL HEALTH. A slight influence from the old school of French progressive rock can also be felt. This influence is mixed with some reminiscences of the 20tn century European composers (BARTOK, SATIE, DEBUSSY). A very good album.

LP | Pataphonie | (Pôle 0003) | 1975
LP | Le matin blanc | (Féerimusic Féeri 178) | 1979

PATCHWORK

A jazz-rock group offering a spontaneous, polished, carefree and fairly easily accessible music. WEATHER REPORT and PASSPORT'S strong influence can be felt with, however, less elaborate and more catchy themes. A sunny, warm music with a lazy or exotic atmosphere which can be very attractive.

LP Ouvertures (Cobra COB 37.016) 1978

PENTACLE

This group was influenced by ANGE but more especially by KING CRIMSON at the time of its first two albums and proposes a symphonic music which is built around the nostalgic accents of the singer's voice, the acoustic guitar's refined chords and the delicate floating sounds of the keyboards, punctuated by the cymbals delicate tinklings and enhanced by the guitar's quiet flowishes. The sophisticated and polished compositions, tinged with gentle sadness, are in the same vein as KING CRIMSON's first album's melancholy melodies ("In the Court", "Epitath", "I talk to the Wind") or some tracks from CRESSIDA or SPRING.

LP La Clef des songes (Arcane 913001) 1975

Serge PERATHONER

Former keyboardist with TRANSIT EXPRESS, Serge PERATHONER recorded this piano solo album on which he pays homage to SATIE and displays the finesse, delicacy and richness of his piano playing by developing a lyrical and impressionistic atmosphere close to that created by Keith JARRETT.

LP | Impressionnisme | (Gratte Ciel 2010) | 1978
LP | Paco l'infaillible | (RCA PL 37593) | 1982
 | (B.O.F/Soundtrack)

PERCEPTION

Jeff SEFFER's group plays a jazz-rock close to ZAO's with a more strongly asserted free tendency.

LP | Perception | (Futura GER 019) | 1971
LP | Perception & Friends | (ADMI 01) | 1973
 | (with J.M TRUONG, S. KESSLER, T. LASRY...)
LP | Mestari | (Le Chant du Monde LDX 74555) | 1974

Michel PEREZ

SPHEROE's former guitarist is following a solo career and proposes a swinging, technical, rigorous and warm jazz rock which hightlights his incredible virtuosity and deep musical finesse. His talents as an instrumentalist combine with an original inspiration to form a radiant lyricism and delicate sensitivity through the glittering purity of his style as a guitarist and the elegance of his melodies.

LP | Kaléidoscope | (MP 1002) | 1983
LP | Virgile | (MP 1004) | 1985

Claude PERRAUDIN

Claude PERRAUDIN is well-known as an author of sound illustration records. This multi-instrumentalist has recorded an album which is not destined only for TV or movie professionals but for a wider audience. He proposes a varied, inventive, pleasant, suggestive music, full of imagery, in the same vein as productions from Mike OLFIELD's emulators (Kevin PEEK, Gordon GILTRAP, SKY...).

LP Mutation 24 (RCA PL 37070) 1977

PETITES ANNONCES

Cyrille VERDEAUX, the leader of CLEARLIGHT, is familiar to you, now discover his brothers and a few friends on PETITES ANNONCES's debut album. Along with Olivier JOSS (bass), who was the driving force behind the group's formation, there is Bruno, Cyrille, Jerôme and Laurent VERDEAUX: drummer, pianist, percussionist and trumpeter respectively. A solely instrumental record close to muzak. It is easily accessible, pleasant to listen to and naturally heavily tinged with jazz-rock.

LP Petites Annonces (BB 33.33) 1981

Laurent PETITGERARD

On this album, the former ALEPH and PIF organist, along with some famous musicians (Teddy LASRY, Bernard LUBAT...) pursues his ambition to produce a music of synthesis which combines classical music, rock and jazz. He produces a rather symphonic music which takes its lyricism and sophistication from classical music, its rhythmical pulsations from rock and its freedom of expression from jazz. He thus offers an original, warm, energetic and radiant new chamber music and avoids the coldness and pompous, artificial aspect usually connected with this kind of attempt.

LP | Laurent PETITGERARD | ( Discodis 140500) | 1972
SP | Lulli Party |  | 1972

PHOENIX

A group founded by Elisabeth WIENER and Jacques LENNOX. Rock in the same vein as that produced by certain current female rock singers (especially SAPHO). Some good compositions and an orchestration directed by Jannick TOP.

LP Magick (Barclay 91 028) 1979

Richard PINHAS

The power behind HELDON has recorded several albums under his own name which fit into the category of electronic, repetitive rock made popular by HELDON but PINHAS's music also represents his more personal experiences and offers a less violent, less extreme sound.

LP | Rhizosphère | (Cobra COB 37.005) | 1977
LP | Chronolyse | (Cobra COB 37.015) | 1978
LP | Iceland | (Polydor 2393 254) | 1980
LP | East West | (CBS 84787) | 1980
LP | L'Ethique | (Pulse 006) | 1982
LP | Perspective | (WEA 24 0303-1) | 1984
SP | Telstar/Rhizosphère suite | (Cobra COB 47.008) | 1978
 | under the name T.H.X
SP | Beautiful May/New York | (Promo CBS) | 1980
SP | West Side/Houston 69 | (Pulse 5001) | 1981

PLAT DU JOUR

Progressive rock combined with the trend of corrosive and sarcastic rock represented by groups like ETRON FOU or GONG with some reminders of CAPTAIN BEEFHEART. Some beautiful, well-constructed, polished themes with an excellent instrumentation.

LP | Plat du jour | (Speedball 1002) | 1977
SP | Totem/Zil-Bra | (Speedball 3) | 1977

PÔLE

A group which later became a record label. Their music is halfway between electro-acoustic experimentation and minimal synthetic music.

LP | Kotrill | (Pôle 0001) | 1975
LP | Inside the Dream | (Pôle 0002) | 1975

Jean-Luc PONTY

The prodigy and the undisputed master of the violin. After having begun a solo career, he came to the attention of Frank ZAPPA who produced his album "King-Kong". He later became a member of the MOTHERS before leaving to join John Mac LAUGHLIN's MAHAVISHNU ORCHESTRA. After leaving this group he went back to his solo career accompanied by excellent musicians. He began by playing a very technical, demonstrative jazz rock, rather cold and not very original before moving towards a more personal, more lyrical sound based less on pure technique and going beyond the stereotypes and pitfalls of jazz rock. Just as inventive and inspired a violonist as ever he was successful in bringing his virtuosity to the aid of his talent as a composer and melody writer to produce albums on which the emphasis is laid on construction, the beauty of the themes, colour and the attractiveness of the melodies.

LP | Sunday Walk | (MPS 0068 226) | 1967
LP | More than meets the Ear | (Pacific Jazz 20134) | 1967
LP | Electric Connection | (Pacific Jazz 20156) | 1968
LP | Experience | (Pacific Jazz 20168) | 1969
LP | King-Kong | (Pacific Jazz 20172) | 1970
LP | Astrorama | (Far East ETJ 65016) | 1970
LP | Open Strings | (MPS 68088) | 1972
LP | Live in Montreux | (Pierre Cardin AZ STEC 133) | 1972
LP | PONTY/GRAPPELLI | (America 30 AM 6169) | 1973
LP | Violin Summit | (Saba) |
LP | PONTY/CAPON | (Palm 2) |
LP | New Violin Summit | (MPS 15081) | 1973
LP | Live in L.A | (UAS 29270) |
LP | Portrait | (United Artists UAS 29281/2) |
LP | Live at Dontes | (Blue Note LT 1102) |
LP | The Beginning of Jean-Luc PONTY | (Palm 19) |
LP | Upon the Wings of Music | (Atlantic 18138) | 1975
LP | Imaginary Voyage | (Atlantic 18195) | 1976
LP | Canteloupe Island | (Blue Note BNLA 632) | 1976
LP | Aurora | (Atlantic WEA 50228) | 1976
LP | La sorcellerie à travers les âges | (Communication C0 301) | 1977
LP | PONTY meets GASLINI | (Produttoriassociati Pa ILP 64) |
LP | Open Mind | (Polydor 823 581-1) |
LP | Od Vision | (SPX 6836) |
LP | Critic's Choice | (Prestige S7676) |
LP | Les grands violonistes de jazz | (Phonogram 6612 039) |
LP | Cosmic Messenger | (Atlantic WEA 50505) | 1979
LP | Live | (Atlantic WEA 50594) | 1979
LP | A Taste for Passion | (Atlantic 50666) | 1979
LP | Civilized Evil | (Atlantic 16020) | 1980
LP | As Trio HLP | (All Life AL 009/10) | 1980
LP | Mystical Adventures | (Atlantic 19333) | 1982
LP | Trio HLP Last Set | (All Life AL 015) | 1982
LP | Individual Choice | (Atlantic 800981) | 1984
LP | Fables | (Atlantic 781 276-1) | 1985

POP INSTRUMENTAL DE FRANCE

After having tried a first synthesis of rock and classical music with ALEPH, Laurent PETITGERARD continued this experiment. This time, he gathered a large line up with a string section, a rock rhythmic section and Patrice QUENTIN on saxophone and flute. This album includes only original tracks (except a cover version of ZAPPA's Mr green Genes). PIF offers an attractive, never artificial nor soporific but elegant and perfectly constructed classical rock music. PIF's music is based on the exposition and development of the string section's themes and on Laurent PETITGERARD's fluent and judicious interventions on the piano and organ.

LP | Pop Instrumental de France | (Vogue LOXV.17002) | 1971
LP | Soho/La danse des squelettes | (Vogue OXV 563) | 1971

POTEMKINE

POTEMKINE belongs to that kind of European jazz rock scene represented by groups such as ZAO, BRAND X, HATFIELD and plays a powerful, exquisite and original music. Their music is slightly tinged with classical music (DEBUSSY, MALHER) and by MAGMA's influence through some vocal and rhythmic parts. This group develops an inventive, very polished music which is based on a great instrumental precision and energetic, dense, continually evolving themes which are enlightened by the guitarist's agile and frenzied interventions and illuminated by the numerous percussion instruments delicate touches and subtle nuances. A particularly beautiful and strong music often full of cold melancholy.

LP | Triton | (VST 7162) | 1976
LP | Foetus | (Tartempion-Pôle 0010) | 1977
LP | Nicolas II | (Phaeton 7801) | 1978
SP | Rictus/Mystère |  | 1974

POUIN FINAL

The group founded by MAGMA's former keyboardist Gerard BIKIALO produced this uninspired, unoriginal and unpretentious rock album.

LP | Pouin Final | (RCA FLP1 0147) | 1976
SP | Rock à New-York/Constat | (RCA FLP ) | 1976

Jean-Paul PRAT

Jean-Paul PRAT is MASAL's founder, drummer and composer. With the help of a large line up including drums, percussions, bass, vocals, keyboards, guitars and a huge brass section, he recorded his first album on which he proposes a powerful, very elaborate, polished and arranged music. His music is propelled along by an energetic rhythmic section and evolves like a modern symphony. It's based on complicated orchestral movements and is modified by the musical directions imparted by the numerous instruments. This very forceful music, full of finesse and nuances alternates very dense, violent parts with serene, calm piano or flute sequences. An album of a very rare beauty and deep originality. In the same vein as WEIDORJE but with a bigger orchestration and a more serene and soothing inspiration.

LP Masai (Stand By Records SB 83121) 1984

PROCÉDÉ GUIMARD DELAUNAY

This group is in the same vein as satirical bands and rock chansonniers, very close to the GRAND MAGIC CIRCUS, MARCOEUR or ZAPPA, sharing with these musicians that same mixture of agressivity, provocation and sharp humour.

LP | Enregistrement public | (RCA PL 37388) | 1980
SP | Le camping du soleil/Les Géants Boulous | (RCA PB 8363) | 1979

PTOSE

This energetic and funny trio from Niort was a long time known as a copy of the RESIDENTS. Now, it has its own identity and personality taken from the originality of its music. Their originality can also be appreciated in the design of their records sleeves.

LP | Ignobles limaces | (AYAA DT 1084) | 1984
 | 1 titre sur la compilation 12 pour 1 | (AAA A01) | 1982

PUISSANCE 13+2

A compilation comprising for the main part "Live" recordings of 13 french groups. For some of these groups it will be the only trace of their career on record (CONTREPOINT, DESIGN etc) and for the others it is a complement to their long careers (Catherine RIBEIRO, MAGMA, CATHARSIS, MARKUSFELD) Note the presence of two foreign guests (Roger MASON, Steve WARING).

LP | Puissance 13+2 | (Thélème-Philips 6641 037) | 1972
SP | Arkham (SPECTRE)/All's so comic (ERGO SUM) | (Thélème-Philips 6837 041) | 1972

PULSAR

Greatly influenced by PINK FLOYD initially, PULSAR managed to break free from this musical influence to produce an excellent, original, forceful symphonic rock. Superb melodies built up around the continuous floating sounds of the mellotron and punctuated by inspired passages from the flute or guitar. Gilbert GANDIL's full, warm voice soars above these melodies. A very sophisticated, polished, elaborate and refined music, full of finesse. Its musical developments are exquisite and grandiose and its arrangements are somptuous. PULSAR is a major progressive rock group in France and throughout the world. Its four albums are real masterpieces and totally essential for any progressive rock fans.

LP | Pollen | (Kingdom Records KY 28.031) | 1975
 | or (CBS 82769)
LP | The Strands of the Future | (Kingdom Records KA 20.226) | 1976
 | or (CBS 82703)
LP | Halloween | (CBS 82477) | 1977
LP | Bienvenue au conseil d'administration | (Théâtre de la Satire CS 811) | 1981
SP | Sorrow in my Dreams/Dawn over Darkness | (Promo CBS 5875) | 1977
 | 1 titre sur la compilation "Groovy Pop Session" | (Philips 6332 044) | 1972

PUNCH

Formed from the ashes of ROTOMAGUS, PUNCH comprised this group's three vocalists. Therefore PUNCH's record naturally follows in the musical footsteps of this group. The music on their single remains stamped with the mark of groups such as VANILLA FUDGE, C,S,N and Y with this vocal predominance and fondness for a floating, refined atmosphere. PUNCH's music, however, has a much more asserted commercial tendency.

SP Idylle à London/Le pays où l'on vit d'amour (Pathé Marconi EMI) 1972


LA DISCOGRAPHIE DU ROCK FRANÇAIS - Q

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

QUARTZ

A jazz-rock album by a group led by two guitarists full of sensibility and technique which offers an energetic, funky, warm, swinging, delicately interpreted music.

LP Some players shoot again (QZ 111682) 1983


LA DISCOGRAPHIE DU ROCK FRANÇAIS - R

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

RACKHAM-Le-ROUGE

This strip cartoon character's name conceals a group situated halfway between rock and modern French songs (Yves SIMON, THIEFAINE). A pleasant voice, enhanced by an efficient and sober musical accompaniment.

LP Rackam le Rouge (R 8201) 1982

RAHMANN

A jazz-rock group which adds to this style the influence and culture of their Arabian origins to produce a rich, forceful, exotic music which enables Gérard PREVOST on bass and a very inspired guitarist, MAHAMAD, to show their talent.

LP Rahmann (Polydor 2393 252) 1980

RED NOISE

Formed by Boris VIAN's son Patrick VIAN, RED NOISE assumed a politically committed, contestant, virulent rock which owed its provocative and agressive nature to ZAPPA's universe. This mythical record is very rare nowadays.

LP Sarcelles-Lochères (Futura Records RED 01) 1971

Michel REDOLFI

A keyboardist who offers an original sound using water as a musical partner.

LP | Immersion Pacific Tubular Waves | (INA 3D 833 12) |
LP | Sonic Waters | (Hat Art 2002) | 1984

Alain RENAUD

TRIANGLE'S former guitarist is following an original solo career. He refuses to be classed in one definite category in order to give a better expression to his music which with every title drifts from the world of jazz rock to electrified ballads or more rock-like passages.

LP | Renaud | (Disjuncta 000003) | 1975
LP | Out of Time | (Disjuncta 000.010) | 1976
LP | Back and in again | (Carrere 67836) | 1979
SP | Out of Time/Did you try | (Urus 000103) | 1976

Bertrand RENAUDIN

This excellent drummer has produced 3 albums till now. The first one consists in a drums exhibition which reveals his fabulous talents as a drummer; the second one, recorded with a flexible line up including keyboards, guitar, bass, sax and bugle, presents a vigorous and swinging jazzy music. Lastly, his third album allows us to discover the trio which he has formed with guitarist Jean-Luc CHEVALIER and bassist Marc ELIARD, both musicians from MAGMA, and with this trio, he offers a modern electric jazz, both energetic and aerial, very melodic and pleasant.

LP | Délire et Utopie | (Editions Pluriel Palma 103) | 1976
LP | Ex-Voto | (Editions Pluriel PL 3317) | 1979
LP | Un pied dans le vide | (Editions Pluriel PL 3364) | 1985

RÉSONANCE 2

This group from Alsace plays a progressive jazz-rock in the same vein as ABUS DANGEREUX. It builds up energetic and forceful melodies which are enlightened by the saxophonist's limpid and undulating style and the guitar-synthesizer player's inventive interventions. A dense, thrilling music, inflamed by the saxophone's warm and enveloping sound.

LP Toutes directions (CA 94272) 1985

RHÉSUS O

A group from MAGMA's family. Founded by Francis MOZE, RHESUS 0 also included Richard RAUX ex-MAGMA, Bernard PAGANOTTI and Jean-Paul ASSELINE future members of MAGMA. RHESUS O's music was somewhat evocative of certain musical developments on MAGMA's first album with a fantastic rhythmic beat produced by the group's two bassists, Serge LENOIR and Francis MOZE who are both brilliant. Superb jazzy themes in the same vein as those composed by SOFT MACHINE on its third and fourth albums during which the two keyboardists and Alain HATOT on the saxophone play inspired passages. An excellent, original, forceful album.

LP Rhésus O (Epic ART EPC S 64560) 1971

Catherine RIBEIRO

The leading female singer of French "rock". With 2 Bis she made one of the first French progressive rock albums and, what is more, with French lyrics. With every production she developed her very original, forceful progressive rock during which her singing mingled with the strange, delirious sounds of Patrice MOULLET's guitar-lyre or with the obsessional rhythmic beat of the percuphone. Throughout their career Catherine RIBEIRO and ALPES have produced one of the best progressive sounds in France; a music which remains original, dominated by Catherine RIBEIRO's wild, revolted singing.

LP | Catherine RIBEIRO + 2 Bis | (Festival FLDX 487) | 1969
LP | N° 2 | (Festival FLDX 531) | 1970
LP | Ame debout | (Philips 6332 017) | 1972
LP | Paix | (Philips 6325 019) | 1973
LP | Le rat débile et l'homme des champs | (Philips 9101 003) | 1974
LP | (Libertés ?) | (Philips 9101 501) | 1975
LP | Le Temps de l'autre | (Philips 9101 155) | 1977
LP | Le Blues de PIAF | (Philips 9101 156) | 1977
LP | Jacqueries | (Philips 9101 201) | 1978
LP | Passions | (Philips 9101 270) | 1979
LP | La déboussole | (Philips 6313 096) | 1980
LP | La Solitude | (Festival) | 1981
LP | Soleil dans l'ombre | (Philips 6313 354) | 1982
SP | Soeur de race/voyage I | (Festival SPX 79) | 1969
SP | Thème en bref/ Silen Voy Kathy | (Festival SPX 128) | 1970
SP | Dernière sortie avant Roissy/le Bonheur tout de suite | (Philips 6172 036) | 1977
 | (B.O.F)
SP | La ville à prendre/Aria populaire | (Philips 6172 763) | 1978
 | (B.O.F/Soundtrack)
SP | Amour, petite flamme/dans le creux de ta nuit | (Philips 6010 618) | 1982
SP | Jour de fête/carrefour de la solitude | (Philips 814 262-7) | 1983
 | 1 titre sur la compilation "Puissance 13 + 2" | (Philips/Thélème 6641 037) | 1972

Bertrand RICHARD

A keyboardist who offers a standard, very professional jazz rock based on an impressive technique and played with finesse. Bertrand RICHARD's music lacks a little originality and character but with very good performances by the musicians. A music to be classed along with COREA, DUKE, SPYROGIRA and other followers of this musical style.

LP | Songs for my Friends | (Mad Cap JP 001) | 1982
LP | Amandine léopard | (Transat TRT 4001) | 1984

Ferdinand RICHARD

The solo productions of ETRON FOU's bassist follow the same musical course as this group.

LP | En forme | (Celluloïd CEL 6577) | 1981
LP | En avant | (Rec. Rec. 03) | 1984

RIPAILLE

On this concept-album, the group plays an original music which is divided between progressive rock and folk music in the same vein as GENTLE GIANT, GRYPHON or even MONA LISA. Beautiful, exquisite, polished melodies are built up on a certain instrumental sophistication and clear, well-played vocals.

LP La vieille que l'on brûla (Ballon Noir BAL 13003) 1977

Michel RIPOCHE

A survivor from the first generation of French groups who came back into the limelight after ZOO broke up. Like Jean-Luc PONTY, for example, he began playing jazz-rock keeping clear of the stereotypes and demonstrative clichés inherent in this musical style in an attempt to produce a more lyrical, more personal music with less importance given to displays of gratuitous virtuosity.

LP | Equinoxe | (Atlantic 50 194) | 1975
LP | Contes musicaux | (Atlantic 50 350) | 1977
 | (with André DEMAY)
LP | Volupta | (Spalax 86832) | 1982

ROCHE

Singer Patrick ROCHE, accompanied by CHRISTOPHE's musicians and MANSET's guitarist (David WOODSHILL) performs a music halfway between French songs of the time (CHRISTOPHE, RAPSAT, SHELLER) and more commercial rock, with a slight BEATLES influence.

LP La valise de rêve (Pathé-Marconi 2C 064-12.932) 1974

ROCK CRITICS

A group of former rock critics who got together and founded ROCK CRITICS who play a very original music combining the influences of groups such as FAUST, HELDON, TANGERINE DREAM, PINK FLOYD, amongst others, with their own musical ideas.

LP | T.V Show | (Upon Tyne 282) | 1980
LP | Pile ou face | (Upon Tyne 780) | 1980

ROCK FELLER

A virile rock which does not disdain dissonance in the manner of CAPTAIN BEEFHEART.

Mini LP Rock Feller (AAA S02) 1983

Henri ROGER

A keyboardist from POLE productions who has recorded 4 albums. The first one is inspired by HELDON's early synthetic experiences. The three later albums feature more floating themes and offer a more personal music with more atmosphere. His talent as pianist is more shown to advantage on the two last albums, more jazzy oriented.

LP | Images | (Pôle 0005) | 1975
LP | Energies douces | (Muriel Roger 8206) | 1982
LP | Rythmigration | (Muriel Roger 8306) | 1983
LP | V.O | (Alibi Productions 8410) | 1984

ROGER LA HONTE

The grouping of some ex members of XALPH for a record of rock, rather average, however, some compositions are interesting with a musical influence of the Belgian group: Les tueurs de la lune de miel.

LP Roger La Honte (Ki Records RLH 1112) 1983

Aldo ROMANO

Another survivor of the first epic period of French rock; he was TOTAL ISSUE'S drummer. Since this experience he has turned back to jazz producing varied albums mixing intimist jazz, jazz-rock and Mediterranean music.

LP | Divieto Di Santificazione |  |
LP | Il Piacere | (Owl Records 015) | 1979
LP | Night Diary | (Owl Records 018) | 1980
LP | Alma Latina | (Owl Records 031) | 1983

David ROSE

An American born violonist who emerged from TRANSIT EXPRESS and is now playing under his own name. His first albums bring his skill as a violonist to the fore. David ROSE draws beautiful, sensual sounds from his violin and offers a jazz-rock in turn impressionistic, lyrical and energetic if not violent. Since " Worlds Apart" the violin has become more discreet, the singing more intrusive and the music much more commercial.

LP | Distance between Dreams | (Gratte Ciel 2007) | 1977
LP | Worlds Apart | (Millennium Records XL 17749) | 1979
LP | Radio Special | (Millennium Records DJL1.3630) | 1979
LP | The Stripper | (2353040) | 1980
LP | Behind the Line | (Millennium Records XL 17754) | 1980
LP | Blue Rose | (RCA PL 37737) | 1982
LP | Blue Rose | (Estate 38586) | 1983

ROTOMAGUS

A group with an original formation because it includes three vocalists and a traditional rhythmic section (guitar, bass, drums). Their music was greatly influenced by VANILLA FUDGE with the same fondness for ethereal, polished vocal harmonies, an evanescent atmosphere and brusque, violent rhythmic flowishes.

SP | Le haut du pavé/Nevada | (Polydor 66 664) | 1969
SP | Eros/Mme Wanda | (CBS Gemini 4997) | 1970
SP | Fighting Cook | (Butterfly BS 007) | 1971

Olivier ROY

Another keyboardist who works alone and offers an original electronic floating music which abandons the pitfalls and clichés inherent in this musical style by producing a beautiful, captivating music. Olivier ROY built up an attractive, beautiful, spellbinding music, based on a research into melodies and sounds which diffuses dreams and serenity and possesses the same suggestive power and inspired lyricism as VANGELIS. Olivier ROY reveals himself as an excellent composer and very gifted keyboardist with an original, creative inspiration. An excellent album.

LP Pochette-surprise (FLVM 3007) 1979

Jean-Philippe RYKIEL

A synthesizer player who performs eclectic compositions which explore the perfectionnist, synthetic disco world of Stevie WONDER up to the floating neo-germanic passages.

LP Jean-Philippe RYKIEL (Musiza 201895) 1983


LA DISCOGRAPHIE DU ROCK FRANÇAIS - S

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

SAÏNO

SAÏNO produced two albums: one is exclusively instrumental, consisting of a kind of technical, communicative jazz-rock, constructed on energetic and elaborate themes in the same vein as SPHEROE or RTF. The second one is vocal, halfway between a powerful jazz-rock and a certain French rock tradition represented by groups such as MONA LISA, ATOLL, with in addition a little influence from some French "rock" singers (THIEFAINE, LAVILLIERS).

LP | Saïno | (Sai 01) | 1982
LP | Bitume rouge | (Sai 02) | 1984

SAINT-ERHART

SAINT-ERHART produced an original, forceful jazz-rock album in the same vein as Serge BRINGOLF. Their music is powerful, rigorous, violent reaching perfection as far as technique and melodies are concerned and based on a solid rhythmic section, the sounds and inspired passages from the brass section and the complexity of themes and arrangements. SAINT-ERHART offers energetic carefully worked-out and captivating compositions during which Emmanuel SEJOURNE's vibraphone and Philippe GEISS's sax vie with each other in terms of virtuosity and inspiration. An excellent album which shows what original jazz-rock can be, technical and lyrical at one and the same time.

LP Paprika (OM 67.020) 1981

SANDROSE

Founded by Jean-Pierre ALARCEN and former members of EDEN ROSE, SANDROSE played a superb progressive rock based on Rose PODWOJNY's magnificent, beautiful, powerful, clear voice, the continuous floating sounds of the mellotron and the furious incisive interventions by Jean-Pierre ALARCEN whose talented and original guitar playing explodes during a superbly constructed long instrumental passage full of finesse and strength. One of the best progressive rock albums.

LP | Sandrose | (Polydor 2393 030) | 1972
SP | Old Dom is dead/Vision | (Polydor 2056 150) | 1972

SAPHO

SAPHO offers another facet of feminine rock with her powerful voice which she often uses in the manner of opera singers. She combines her Moroccon origins with the sounds of modern rock to produce a colourful, warm and lively music.

LP | Sapho | (RCA PL 37106) | 1977
LP | Sapho | (Pathé Marconi EMI 2C 070-16.790) | 1980
LP | Passage d'enfer | (Pathé Marconi 2C 030-72.514Z) | 1982
LP | Paris stupide |  |
LP | Barbarie |  |
LP | Passions-passons |  |
SP |  |  |
SP |  |  |
SP |  |  |
SP | Train de Paris |  |
SP | Carmel |  |

Christian SARCLORET

On his first album dedicated to Bobby LAPOINTE, Albert MARCOEUR and CAPTAIN BEEFHEART, the singer Christian SARCLORET offers a music which follows in the footsteps of his spiritual leaders combining humour, derision, surrealistic and verbal folly with the sounds of a bizarre, disturbing rock played by renowned musicians (J.P GOUDE, F. LOCKWOOD, J.M KAJDAN, M. CHANTEREAU, G. PREVOST). On his second album, he follows the same musical direction with this mixture of humour, sarcastic and disrespectful whim.

LP | Les premiers adieux de SARCLORET | (Polydor 813 448-1) | 1983
LP | Les pulls de ma poule | (Cryonic MAD 4002) | 1985

SAX PUSTULS

This group founded by two former MARQUIS DE SADE saxophonists plays a rather conventional rock, tinged with humour and spiritually derived from Albert MARCOEUR. MARCOEUR's influence filters through certain parts and through their pronounced taste for diversion towards surprising musical directions (free jazz, swing).

LP | L'avis des animaux | (Epic EPC 85694) | 1982
SP | La danse du marsupilami | (Epic EPC A 1315) | 1982

SCHIZO

SCHIZO corresponds to Richard PINHAS's musical adventures after he left BLUES CONVENTION and to the first steps towards HELDON's music with musicians who were later to play a part in the Imperial HELDON Company (Patrick GAUTHIER, Georges GKÛNBLATT, Coco ROUSSEL).

SP | Schizo and the little Girl/Paraphrenia Praecox | (SFP 44005) | 1972
SP | Le Voyageur/Torcol | (Disjuncta) | 1972

Yochk' o SEFFER

After leaving ZAO, Yochk'o SEFFER launched himself into the creation and performance of his own musical universe by combining his past as a jazzman with his Hungarian origins and the legacy of European classical and contemporary music. He brought these different in fluences together to make a deeply original music.

LP | Magyar-Iô | (Le Chant du Monde LDX 74604) | 1976
LP | Délire | (Moshé-Naîm MN 0 12.008) | 1976
LP | Ima | (Moshé-Naîm MN 0 12.010) | 1977
LP | Ghilgoul | (Garou-Garou SR 116) | 1979
LP | Chromophonie 1 -Le diable angélique- | (GC 2101) | 1982
LP | Chromophonie 2 -Le livre de Bahir- | (GC 2102) | 1984

Paul SEMAMA

After DEVOTIONS broke up and before he joined ALICE, Paul SEMAMA founded SEMAMA. Despite the fact that he was a talented guitarist he prefered to opt for a music which was based on the beauty and spontaneity of the melodies and vocal harmonies and which evoked Californian music.

SP | L'Etna/Un peu de toi | (Pathé Marconi 006-10.834) | 1970
SP | Mon petit garçon/Le train du méridien | (BYG 129 035) | 1971

SEMOOL

Free rock with tortured, agressive sounds and an underground experimental music typical of the style favoured by the Futura label.

LP Essais (Futura Records SON 02) 1971

SEPIA

A line up of five musicians including two guitarists and a violonist and which performs an aerial, well-constructed, warm and pleasant jazz rock based on the exposition of the theme by the whole group and on the dialogue between the guitars and the violin whose the clear and swinging sound is very close to that of GRAPPELLI.

SP Stress/Rue gauloise (Plein Watt MOD.PW.24) 1985

Eric SERRA

Eric SERRA is a bassist who has played with CAHEN/MALHERBE group. He composed and recorded the soundtrack of "Subway" along with many famous musicians (GAUTHIER, WIDEMANN, KAJDAN, Alain and Yvon GUILLARD). He offers an ill-assorted mixture of musical styles and alternates tracks of strong funky jazz rock with tracks close to FM rock and others of a very film-soundtrack style.

LP Subway (Gaumont Musique GM 339702) 1985

Coreen SINCLAIR

A female singer with an attractive, ringing, warm voice who recorded two singles lacking in originality.

SP | For little Birds/Hey Man | (Pathé Marconi 2C 006-11.352M) | 1971
SP | Elle était si belle la Terre/C'est pour cela que je t'aime | (Vogue ) | 1973

SIX CYLINDRES EN V

A brass band in the same vein as Caria BLEY or Willem BREUKER. They take their inspiration from many sources and present a music with rich and surprising arrangements.

LP | Dernier cri | (AYAA DT 1184) | 1984
 | 1 titre sur la compilation 12 pour 1 | (AAA A01) | 1982

SIXUN

Exquisite themes propelled along by an energetic and inventive rhythmic section are the main assets of this group whose sunny and even torrid music evokes the great WEATHER REPORT at its best.

LP Nuit blanche (Jazzibao JZ 06) 1985

William SHELLER

Successful singer William SHELLER composed and recorded a real symphony, with a symphonic orchestra, numerous choirs and a rather discreet rock formation. He offers a splendid, majestic work, both wonderfully composed and orchestrated. It's dominated and conducted by the choirs' wide movements. William SHELLER celebrates a very refined, ethereal, baroque music of great beauty.

LP Lux Aeterna (CBS 65030) 1972

SHERWOOD

A group playing a somewhat progressive rock slightly influenced by the sounds of modern French rock and which develops an energetic rhythmic music punctuated by violin chords and guitar riffs. A music which can be likened to the style of American progressive hard-rock groups (KANSAS etc).

SP Zone rouge/H.P. 1984 (Village 255.263) 1984

SHUB-NIGGURATH

This group offers an original, terrific music in the same vein as New Music's groups (UZ, PRESENT, ART ZOYD) as well as KING CRIMSON (at the time of "Red") or even some classical composers (WAGNER, PENDERECKI). SN presents an excellent, both dark and brilliant music; the themes begin on heavy, tense rhythms and bolt under keyboards chords pressure, the rumblings of the bass and drums pulsating hammering while Ann STEWART'S ethereal voice inflames the composition who explodes in the guitar's tortured sounds springing out. A music of climates, of a somptuous incandescence, a great dramatical intensity with this slow and unyielding progression of tension. Excellent.

LP Shub-Niggurath (Muséa FGBG 2002) 1986

SHYLOCK

A progressive rock group influenced by GENESIS and particularly KING CRIMSON at the time of "Starless.." or "Red" and who presents a refined, elaborate, very polished music based on the construction of exquisite compositions with long and complicated instrumental developments. This music is enhanced by the sudden interventions of Frederic L'EPEE sputtering guitar and the subtle percussion style.

LP | Gialorques | (Gialorques 8001) | 1976
 | (or CBS 82189) 1977
LP | Ile de fièvre | (CBS 82862) | 1978

SKRYVANIA

A group influenced at one and the same time by a certain trend in French rock (ATOLL, ANGE, MONA LISA) and by English progressive rock (especially by GENESIS and KC) which offers an excellently executed, constructed and very elaborate progressive music with complex instrumentation and developments. The musicians are remarkable especially the guitarist who displays the richness and finesse of his style during some superb interventions. A very good progressive rock record.

LP Skryvania (DMR 001) 1978

SKUAS

This name conceals some "veterans" of free-jazz and former members of the DHARMA QUINTET, Patrice and Manuel VILLAROEL. They offer a music in turn very lyrical and jazzy, intimist and delicate evocative of the atmosphere developed in certain of ECM's works or OREGON'S productions. SKUAS shares with OREGON this fondness for impressionistic, suggestive, romantic sequences and for a fusion of styles and musical horizons (The East, classical music, jazz). A good album.

LP Traversée (Aroc 50304) 1984

SO & CO

A production directed by some old hands at French rock including Francois OVIDE (ex NEMO) which distills a rock with lyrics in French. It is serious and lacks inspiration but has a very professional sound.

LP So & Co (Pathé-Marconi Vice-Versa 2C 064 13.070) 1975

SOLITUDE

Blues rock signed by Jean-Pierre CARON (the group's guitarist). It does not go beyond the limits of this style nor distinguish itself from the Anglo-Saxon models of the time and the compositions in French lack strength and seduction.

SP | Le Roi du monde/Dead and gone | (Thélème 6152 001) | 1971
SP | Chacun son tour/Rockin' Queen | (Thélème 6152 006) | 1972
SP | La vie comme elle vient/Tout super | (Thélème) |
 | 1 titre sur la compilation Puissance 13+2 | (Thélème-Philips 6641 037) | 1972
 | 1 titre sur la compilation Music is my Honey | (Thélème 6332 752) | 1973

SOLSTICE

This formation of 5 musicians proposes a progressive rock with french lyrics in the same vein as ATOLL or ANUBIS but with a slightly more hard direction expressing itself by the construction and development of energetic, strong and forceful compositions. These compositions are enhanced by frenzied punctuations and propelled along by a vigorous rhythmic section.

SP Miroir/L'Espoir (Livetone Records LR 0103) 1979

SONORHC

This experimental music explores the areas halfway between rock, jazz, concrete, improvised and repetitive music, with some incursions towards free-jazz. This adventurous, sometimes very free, strident, disturbing, sometimes more structured and melodic avant garde music evokes THIRD EAR BAND, CLIVAGE's first LP or Brigitte FONTAINE with ART ENSEMBLE'S record.

LP Purf (Disques du cavalier CVR MG 650) 1972

SPACECRAFT

A guitar/keyboards duo offering a spatial and at times floating music which differs from the German models because it is more agressive, colder, denser and causes more anguished and troubled awakenings. This music is also reminiscent of AMON DÜÜL's firstalbums, ASHRA, with some beautiful inflamed cosmic sequences created by the guitarist's frenzied interventions.

LP Paradoxe (SC 7802) 1979

SPEED LIMIT

Yochk'o SEFFER and Jean-Louis BUCCHI's group offered a ZAO style jazz-rock propelled along by the bass guitar played by Joël DUGRENOT or Jannick TOP and by Yochk'o SEFFER's sax. The group produced some original themes bursting with energy.

LP | Speed Limit | (Le Chant du Monde LDX 74575) | 1975
LP | Speed Limit | (RCA FPL1 0101) | 1976

SPHEROE

This group stood out by the excellent quality ofits jazz rock and came to the fore by its impressive instrumental mastery and perfection, its stunning elegance and melodic richness. It's one of the best progressive jazz rock groups in France, with the same style and dimension as BRAND X, sharing with this group the same talent to construct forceful, technical, lyrical and polished compositions.

LP | Spheroe | (Cobra COB 37006) | 1977
LP | Primadonna | (Cobra COB 37018) | 1978

S. RAMSES

A record of floating music based on Egyptian mythology and whose compositions are evocative of TANGERINE DREAM or Edgar FROESE's music. S. RAMSES offers a music which is not very original and rather lacking in inspiration and conviction.

LP Secret (RCA PL 37151) 1978

STABAT STABLE

One of the finest applications of electronics to the music.

Maxi SP Gansaid Facts (Atem 7011) 1982

STEP AHEAD

One of the best progressive rock albums from the eighties. Superbly composed, constructed, recorded and mixed, this concept album based on the fantastic history of the White Lady was realised by guitarist Chris ROBIN, author of this album's music and lyrics, and leader of this formation. This album is part, without a doubt, of the masterpieces produced by the masters of progressive rock (YES, GENESIS, KC, MARILLION...). Formed of 5 musicians including the exceptional Irish singer, Danny BROWN, which has a powerful, clear and high-pitched voice, STEP AHEAD plays an original, very polished, elaborate music, full of finesse and with an incredible beauty. This album features wonderful tracks with an amazing musical power and a spellbinding refinement. Absolutely indispensable for all progressive fans.

LP | Step Ahead | (RCA PL 37604) | 1982
Maxi SP | Heaven/Eleven Days/White Lady | (RCA DC 8886 - Promo) | 1982

Alan STIVELL

Alan STIVELL asserts his Breton identity and takes his inspiration from Celtic culture. He drove Breton progressive folk music to success and made Celtic pfogressive folk music known. He mixes folk and rock, traditional acoustic Celtic instruments (bagpipes, flutes..) and electric instruments (guitar, synthesizers etc.). His originality was not only in the celebration of this Celtic culture but also in the revelation of the Celtic harp which later personified and defined his music. Like MAGMA, Alan STIVELL became a legendary character on the French musical scene through his creation of a particular style, an original and unique musical art. The best French musicians from the folk scene (Dan AR BRAS, Gabriel YACOUB, René WERNEER) and the rock scene (Clément BAILLY, HERVE brothers, Marc PERRU, Chris HAYWARD) were members of his group something which reminds us of MAGMA.

LP | Reflets | (Fontana 6312 011) | 1970
LP | Renaissance de la harpe celtique | (Fontana 6325 302) | 1972
LP | A l'Olympia | (Fontana 6399 005) | 1972
LP | Chemins de terre | (Fontana 6325 304) | 1973
LP | E Langonned | (Fontana 6325 332) | 1974
LP | A Dublin | (Phonogram Keltia III 9101 850) | 1975
LP | Treman Inis -Vers l'Ile- | (Phonogram Keltia III 9101.851) | 1976
LP | 'Raok Dilestra -Avant d'accoster- | (Phonogram Keltia III 9101.852) | 1977
LP | Un Dewez'h Barzh'ger -Journée à la maison- | (Keltia III CBS 82823) | 1978
LP | 3rd Live: International Tour -Tro ar Bed- | (Keltia III CBS 83505) | 1979
LP | Symphonie celtique -Tir Na Nog- | (Keltia III CBS 88487) | 1980
LP | Terre des vivants -Bed an Dud Vew- | (AZ 2 373) | 1983
LP | Legend, Mojenn, Légende | (AZ 475) | 1983
LP | Harpes du nouvel âge | (WEA 240737.1) | 1985
25 cm | Mélodies celtiques | (Novez Breiz Standard N° 3344) | 1971
SP | Crépuscule sur la rade/Ballade pour un matin de pluie | (Fontana 260 156 MF) | 1969
SP | The Wind of Keltia/Pop Plinn | (Fontana 6010 050) | 1972
SP | Tri Martolod/The King of the Fairies | (Fontana 6010 076) | 1972
SP | Brezhonez' Raok/Metig | (Fontana 6010 098) | 1973.

STRUCTURE

This group formed by flutist Bernard WYSTRAETE offers a music which mixes rock and jazz in the same vein as groups which later made a success with this kind of experiment: ZAO, COS or CORTEX's first lineup. As a precursor, STRUCTURE produces a melodious and elegant synthesis music which is based on the flute's flowishes, the violin's chords and the female singer's vocals. All those ingredients and the musical colors evoke the three groups mentioned above. These beautiful melodies are enlightened by the forceful onomatopoeias of Anny's clear voice and by Bernard WYSTRAETE's ethereal and limpid style. A good pop jazz album.

LP Pop Music (AFA N.E.C 20745) 1970

SUBSTANCE

This quartet from Nancy including two guitarists recorded two tracks which are to be classed in the category of the French rock wave of its time represented by ALICE and TRIANGLE.

SP Viens, saute ce fleuve/Armes et fleurs (Free-Form PPN 4442) 1972

SUBVERSION

This formation recorded one album on which it offers a technically perfect, well played and interesting jazz-rock but lacking strength because of a rather flat production. Note the presence of Michel BONNECARRERE (ex ZOO and OPHIUCUS) as a guest and that one member of this group will found later an another group: FALSTAFF.

LP Subversion (Pôle SVB 020) 1976

SUPERFREEGO

This group, evoking ESKATON and MAGMA (at the time of Atthak) by the same vocal and rhythmical sequences, offers an energetic, rhythmic music. The lyrics are humoristic or agressive and the music is propelled along by an efficient rhythmic section and the female singers ethereal and clear choruses. Their high pitched vocals intensify the mechanical and obsessional pulsation imparted by the rhythmic section.

LP Pourquoi es-tu si méchant ? (RCA PL 37657) 1983

SURYA

A group formed by Didier LOCKWOOD and his brother after his time with MAGMA. Highly technical energetic jazz-rock based on very bold or more serene rhythms during which Didier LOCKWOOD takes some sparkling and furious choruses.

LP Surya (Cornélia Productions COR 4310) 1979

SWING STRING SYSTEM

An acoustic big band with a string section including some talented and renowned musicians (J.C CAPON, D. VAN HECKE: cellos, D. LOCKWOOD, J.Y RIGAUD: violins) and some other prestigious musicians (D. LEVALLET, C. ESCOUDE, B. LUBAT) for a swinging and lively jazz, with elaborate arrangements and attractive themes.

LP Swing String System (Uniteledis UNI 131078) 1979

SYNCHRO RHYTHMIC ECLECTIC LANGUAGE

West Indian warm and colourful jazz-rock during which Jean-Yves RIGAUD's (ex ZAO) violin plays with virtuosity and energy. Some beautiful compositions excellently enhanced by accomplished musicians and inspired, skilful technicians.

LP Synchro Rhythmic Eclectic Language (Moshé-Naîm MN 12.007) 1975

SYNOPSIS

Progressive rock following in the footsteps of ATOLL and MONA LISA. Beautiful, carefully worked-out and constructed compositions (embellished by the singer's voice on the second album) during which the keyboards and guitars are shown to advantage. SYNOPSIS's talent and personality are particularly evident on their second album which includes some forceful, elegant and refined melodies. These melodies are worthy of ATOLL's best tracks. The group has some of ATOLL's qualities, particularly that of being fine musicians and inspired composers.

LP | Minuit-Ville | (SRC 351.357) | 1979
LP | Gamme | (FLVM 3026) | 1981
SP | Citée/Noctambule | (Promo FLVM 4542) | 1981

SYNTHESIS

This group presents a music in the tradition of the big brass bands of the 70's, and in the same vein as those groups (BST, CHICAGO, GASMAK) plays a music based on the different brass riffs and the singer's vocal presence and sensual voice.

LP Synthésis (Fabulous FAB 1007) 1971

SYNTHESIS

A funky jazz-rock big band playing swinging, lively music propelled along by some renowned musicians (Didier LOCKWOOD, François JEANNEAU etc) who live up to their reputation.

LP Synthésis (ARC ZAL 2005) 1977

SYSTEME CRAPOUTCHIK

The ancestors of French rock. Formed in 1967, SYSTEME CRAPOUTCHIK included Jean-Pierre ALARCEN and produced a carefully worked-out, polished music influenced by the BEATLES and C,S,N and Y with beautiful spontaneous melodies but verging occasio nally on variety.

LP | Aussi loin que je me souvienne | (Flamophone FL 3301) | 1969
LP | Flop | (Flamophone FL 3302) | 1971
LP | Le Système Crapoutchik | (Flamophone FL 2933103) | 1975
EP | Un peu de rien/Un peu de musique | (Vogue EPL 8229) | 1968
EP | Mr Sans Joie/Je t'ai cherchée partout | (Vogue EPL 8605) | 1968
SP | J'aime chanter | (Vogue EPL 8605) | 1968
SP | La vie est belle | (Vogue EPL 8629) | 1968
SP | Poura le clown | (Vogue EV 411555) | 1968
SP | Demain | (Flamophone FLAM 45015) | 1969
SP | Les sans amour/L'enfant de coeur | (Flamophone FL 4504) | 1970
SP | L'horrible rêve/Au clair de l'une, dans l'ombre de l'autre | (Flamophone FL 49080) | 1970
SP | Judy/La désillusion | (Flamophone FL 2097108) | 1975

Bernard SZAJNER

Original electronic rock. Bernard SZAJNER has mapped out his own unique course in French rock. His music based on synthesizers goes beyond the trends in floating and purely electronic rock and is based on hypnotic electronic rhythms, the synthesizers floating sound waves, on a multitude of noises and electronic and sounds effects which create varied, sometimes sombre, sometimes tense, agressive or strange atmospheres.

LP | Some Deaths take forever | (Pathé 2C 070.14-863) | 1980
LP | Superficial Music | (IRC 008) | 1981
LP | Brute Reason | (Island 811319.1) | 1983
Maxi SP | The big Scare | (New Rose New 34) | 1984


LA DISCOGRAPHIE DU ROCK FRANÇAIS - T

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

TAÏ PHONG

TAÏ PHONG asserted itself as one of the best representatives of French symphonic rock. Producing a well-constructed, very neat music developing around the background of continuous keyboards sounds and particularly elaborate, polished vocal harmonies, TAÏ PHONG managed to create a music both accessible and striking without falling into the trap of affectation. A music which can be classed in the category of sophisticated rock made popular by Anglo-Saxon groups such as YES, B.J.H or GENESIS.

LP | Taï Phong | (Warner Bros 56 124) | 1975
LP | Windows | (Warner Bros 56 264) | 1976
LP | Last Flight | (Warner Bros 56 740) | 1979
Maxi SP | Rise above the Wind | (Sono SPE 004) | 1981
SP | Games/The Gulf of Knowledge | (Warner Bros 16748) | 1976
SP | Cherry | (Warner Bros) | 1978
SP | Back again |  |
SP | Fed up/Shangaï Casino | (Warner Bros 17408) | 1979
SP | Follow me/Dance | (Warner Bros 16955) | 1980
SP | Sister Jane/Crest | (Warner Bros 16542) | 1975
SP | (If you're headed) North for Winter/Let us play | (Warner Bros 16692) | 1976

TANGERINE

TANGERINE'S music fits into the trend of slightly California-influenced melodic rock expressing itself by this pronounced liking for beautiful vocal harmonies and a cool, fluid atmosphere. A slight influence from some Franco-Quebecer rock groups like HARMONIUM or BEAU DOMMAGE can also be felt. TANGERINE offered a music which was always beautiful, serene and spontaneous with -on the first album- Valérie BTESH's clear and crystal-like voice and Marc DONAHUE's superb flute rising and soaring above it. Their second album, recorded after the departure of Valérie BTESH, proposes a music more turned towards Californian rock.

LP | De l'autre côté de la forêt | (Arcane 913029) | 1975
 | (or Crypto ZAL 6421)
LP | Mémoire | (Crypto ZAC 6400) | 1978
SP | Yragael/Rêves cristal | (Crypto ZAB 125) | 1979
 | (with Valérie BTESH)
SP | L'Epouvantail/Mon ami Kid | (CBS A 1685) | 1981
 | (with Valérie BTESH)

TARTEMPION

The grouping of former members of MARTIN CIRCUS (Gérard PISANI, Paul-Jean BOROWSKI) with Jean-Pierre ALARCEN and some jazz musicians (Michel GRAILLIER, Marc BERTAUX) in an attempt to play a commercial rock inspired by MARTIN CIRCUS's experiences.

SP | La peinture à l'huile/Faut vivre ta vie | (Atlantic 10.304) | 1973
SP |  |  |

TAURUS V

This group was greatly influenced by groups such as ATOLL or MONA LISA, with added elements from a certain melodic hard rock. It plays an energetic, forceful and agressive progressive hard rock, inflamed by the singer's vocals and propelled along by an iron-like rhythmic section.

LP | Taurus V | (Vogue 508605) | 1980
SP |  |  |
SP |  |  |

TERPANDRE

Only issued in limited quantity, this self-produced album was realised by a group from Lyon. It proposes an entirely instrumental music built up around the melodies created by the two keyboardists (piano, mellotrons, synthesizers) and Patrick TILLMAN' s violin (ex ZAO and FORGAS). Very beautiful, strong, energetic themes along with some more melancholic, lyrical ones during which the piano develops an intimist, romantic atmosphere with an old-fashioned end of the century flavour and a SATIE-like charm. A very good album with no follow-up.

LP Terpandre (Dionysos DI 3003) 1981

Henri TEXIER

The former TOTAL ISSUE double bass and bass guitar player has launched himself into a solo career pursueing a certain musical course opened up by this group, that of "jazz folk music". Henri TEXIER, playing the Arabian lute, flute, piano, percussion instruments and his double bass, has managed to impose both his very melodious music and his very original musical colours.

LP | Amir | (Eurodisc 913 082) | 1976
LP | Varech | (Eurodisc 913 087) | 1978
LP | A cordes et à cris | (JMS 06) | 1979
 | (+ Didier LOCKWOOD)
LP | La Companera | (Caratini Records 005) | 1983

THALASSA

An excellent progressive rock album made by a four-piece group. This group offers a very original, elaborate, powerful symphonic rock, evocative of GENESIS (at the time of "Wind and Wuthering"), P.F.M and the modern English progressive rock school (MARILLION, IQ, PENDRAGON). Their compositions are superb with complex developments, refined arrangements and great vocals and a perfect instrumental work. A "must" for all progressive rock fans.

LP Suffer and Misery (PS 5.037) 1982

Jean-Pierre THANES

The first productions from a newcomer in the crowded world of keyboardists whose music is based on a dreamlike and suggestive atmosphere created and developed by synthesizers. He sensitively and intelligently exploits every different part of their range to the full in order to produce a personal music which remains off the beaten track and away from the worn-out stereotypes inherent in this musical style.

LP | Lux Terra | (Phantasia Label Pha 001) | 1984
LP | Occitania | (Cryonic MAD 3007) | 1984

Laurent THIBAULT

A long-awaited album from a musician who had always remained in the shade of well-known musicians and studios. He was a former member of ZORGONES and MAGMA'S first bassist for a short while before becoming their producer and creating the Thélème label. In 1979, accompanied by numerous guests (David ROSE, Amanda PARSON, Francis MOZE etc) he made his first solo album on which he plays different bass guitars and guitars and offers an excellently worked-out progressive rock bursting with ideas and spontaneity. This album features four superb themes which are in turn ethereal as they wrap themselves around the choruses from Amanda PARSON and Lisa BOIS, tormented, mad, finally drifting towards the most delirious nightmare. One of the best progressive rock albums, superbly produced, mixed and interpreted.

LP Mais on ne peut pas rêver tout le temps (Ballon Noir BAL 13009) 1979

Jacques THOLLOT

Another solitary musical alchemist who like Robert WYATT refused to be just a drummer. Coming from the world of jazz he produced a first mythical album made up of collages, short, strange and excentric pieces before making three other albums which confirmed his liking for a music defying classification and drawing on jazz, rock, classical music, experimental and contemporary music to create an original, unclassifiable result based around strange, delirious, beautiful, fragile, intangible themes evocative of SATIE and certain other contemporary composers. One of the best current musicians and composers.

LP | Quand le son devient aigu, jeter la girafe à la mer | (Futura Records GER 024) | 1971
LP | "Watch Devil go" | (Palm 17) | 1975
LP | Resurgence | (Musica Records MUS 3021) | 1978
LP | Cinq Hops | (Free Bird FLY 03) | 1979

T.N.T.H

A big band in the same vein as jazz rock groups of the 70's like CHICAGO and B.S.T with a slight Afro-Cuban influence. An energetic, rhythmical music based on the riffs, breaks in rhythm and interventions by the brass section and on the harsh singer's voice.

LP | Let's go Children of the Country | (Barclay XBLY 920 367 T) | 1972
SP | Sabbath/My Country | (Barclay 61.510 L) | 1971
SP | Hippopotamus Part I/Hippopotamus Part II | (Barclay 61.549) | 1972
SP | Disaster/Goozy Music | (GT Sonopresse 46555) | 1976

Eric TOCANNE

A guitarist from that new generation of French guitarists who use their technicality to create an intelligent music and he avoids the pitfalls of gratuitous demonstrations to follow an original, caustic and deeply inventive music full of energy and punch.

LP Questions d'habitude (Puls Records PLB 2 28523) 1983

TOHU

The return of Daniel PABOEUF who was a member of MARQUIS DE SADE, SAX PUSTULS and half of ANCHES DOO TOO COOL DUO. He come back to the limelight with this new group where the surprising and happy trills of his saxophone enliven this whimsical rock which combines many different influences. This group uses humour and derision in the manner of SAX PUSTULS and is fond of distorted reworkings.

Maxi SP Stripty/Il était une fois dans l'Ouest/Barbarians (Barclay BA 122.883689-1) 1986

Antoine TOMÉ

A singer with a warm, deep voice who punctuates his songs with his "vocal percussions", that is to say rhythmic onomatopoeia, and who offers songs based on music with a jazzy, Arabacized or Mediterranean sound. His deep, gentle, colourful, captivating and original voice evolves along and soars above themes developed by musicians who are successful in enhancing and setting off his lyrics and vocals. After having been accompanied by the group ARCANE V, Antoine TOMÉ played with some talented guests such as D.LOCKWOOD, P.LEMERCIER, M.PLATON, P.CARATINI etc. His productions are full of originality and character. With every album he asserts himself as one of the best current singers with a totally original and unclassifiable style combining songs, jazz, rock, exotic music and electric and acoustic music.

LP | Les chants du coeur | (Moshé-Naïm MN 10.030) | 1978
LP | "Innocence" | (Argile ARG 2001) | 1979
LP | L'Amour titan | (Flarenasch 723.632) | 1981
LP | Farniente | (Flarenasch 723.649) | 1982
LP | Tous les murs de la ville | (Flarenasch 723.667) | 1985

Janik TOP

MAGMA's former bassist, now a renowned session musician, has recorded a single which continues in the same vein as "Udü Wüdü". It offers a very hard, very forceful, energetic and inhuman music propelled along by his throbbing bass guitar and based on a martial rhythm with a wild sound. A musical universe close to MAGMA's.

LP | Fusion (Lockwood/Top/Vander/Widemann) | (JMS 015) | 1981
SP | Utopia Viva/Epithécanthropos Erectus II | (Utopia Records 42519) | 1975

Henry TORGUE

A keyboardist who works alone from the beaten track of floating music and who plays a more personal music based on a search for atmosphere and on the beauty to be found in melodies and tones. Henry TORGUE creates a pictorial, poetic, suggestive, incredibly beautiful and original music, full of imagery, which develops a succession of colours, delicate and contrasting sounds. His music possesses that kind of grandiose beauty, lyrical and sensual inspiration, spellbinding charm and unchanging majesty like the works of this century's great composers (SATIE, DEBUSSY). He can be considered as their worthy successor.

LP | Souvenirs des cités crépusculaires | (Sonart Disques 7012) | 1976
 | (Spalax SPX 6.817) 1979
LP | Compartiment Fuchsia | (Spalax FP 86811) | 1979
LP | Le Prince apatride | (Spalax SPX 6824) | 1980
LP | Piano Groupe Emile Dubois | (Spalax SPX 6855) | 1984
LP | Mémoires des écumes | (Lisa Productions 7080) | 1985
LP | Les aventures d'Ivan VAFFAN | (Spalax SPX 6858) | 1985

TOTAL ISSUE

An attempt by four old hands at French jazz to invent an original music drawing on their past as jazz musicians and on the ideas developed by rock. It was a successful attempt because their music, full of a certain Latin charm from the Mediterranean origins of some of the group members, intelligently combined rock's energy and jazz's warmth and swing with an extra lyrical and refreshing Latin touch to form a refined cocktail. A certain aspect of undemonstrative "jazz-rock" with real song in turn swinging or dreamy. An excellent album during which the flutist Chris HAYWARD and the two guitarists Georges LOCATELLI and Michou LIBRETTI show off their talents to advantage.

LP | Total Issue | (United Artists Records UAS 29.174) | 1971
SP | Hauteville/Les Temps | (Liberty LBF 15.413L) | 1970
SP | Rustique/Dis, mais dis | (United Artists Records UP 35 231) | 197T
SP | Laisse passer l'hiver/Eldorado | (RCA 40013) | 1972
SP | Tout le monde est pareil/Elle est là | (RCA 49169) | 1972

TRANSIT EXPRESS

The singer Yves SIMON's former group recorded three jazz-rock albums which were initially very technical and demonstrative in the same vein as R.T.F but which later became more refined and personalized, more lyrical and impressionistic based on a search for melodies and developing a suggestive atmosphere with a fragile beauty evocative at times of BRAND X. The contribution made by David ROSE, playing his violin with finesse and elegance, reinforces this lyrical emphasis.

LP | Priglacit | (RCA Balance FPL1 0089) | 1975
LP | "Opus progressif" | (RCA Balance FPL1 0130) | 1976
LP | Couleurs naturelles | (RCA Balance PL 37020) | 1977

TRANS MUSIQUES

This record gathers many well known and very talented musicians (Didier MALHERBE, François CAHEN, Didier LOCKWOOD, André JAUME) for a new improvised French music. A music which drifts between free jazz, contemporary music and jazz-rock.

LP Concert à Paris (Free Bird FLY 04) 1979

TRANSPORT TERRESTRE

Two sides of improvised music interpreted by a trio -sax, bass/double bass, vibraphone/percussions- which likes shrill sounds, musical drifts and which creates through an onrush of notes the seeds of the new French "Free music".

LP Concert Live (Christal SCA 02) 1977

TRAVELLING

Formed from the ashes of INTROVERSION, TRAVELLING offered a music greatly inspired by SOFT MACHINE at the time of its first two albums. Despite this very strong influence, their music, sung in French with a very WYATT-like modulation, possessed undeniable qualities with very attractive keyboard playing which developed a highly complex and elaborate melodic and musical architecture. A very good album of SOFT MACHINE style rock.

LP Voici la nuit tombée (Futura Records RED 06) 1973

TREPONEM PAL

Another facet of French symphonic rock. Like TEN C.C or B.J.H, TREPONEM PAL pays great attention to the form and presentation of its music which is very highly polished, constructed and arranged. The group shows a great fondness for rich, perfectly placed vocal harmonies, beautiful, immediate melodies and complex instrumental passages.

LP | Treponem Pal | (Gratte Ciel 2004) | 1977
EP | Just a Fool/Mosquito Fly/Rightnow Paradise | (Gratte Ciel ) | 1977
SP | Other Life/Solitude | (Gérard Tournier Records 46556) | 1978

TRIANGLE

One of the first French groups to have foretold the arrival of the rock movement in France in the early seventies. Initially formed by three old hands on the French musical scene, the group suffered the departure of their first guitarist, Alain RENAUD, after they recorded their debut single. They did not find their bearings again until the renowned jazz musician François JEANNEAU and the guitarist Mimi LORENZINI joined them. TRIANGLE offered a rock drifting between slightly progressive rock and a more commercial sound destined to appeal to the masses. Their albums, however, feature some excellent tracks with very good instrumental passages during which François JEANNEAU shows off his talent on the flute or sax.

LP | Triangle | (Pathé Marconi 2C 062-11.147) | 1970
LP | Triangle | (Pathé Marconi 2C 062-11.836) | 1972
LP | Homonymie | (Pathé Marconi 2C 062-12.493) | 1973
SP | Listen People/Please | (Pathé Marconi Odéon 2C 006-10.294M) | 1969
SP | Elégie à Gabrielle/Golden Screen | (Pathé Marconi Odéon 2C 006-10.415M) | 1970
SP | Peut être demain/Blow your Cool | (Pathé Marconi 2C 006-10.986M) | 1970
SP | Les contes du vieil homme/Les brumes de Chatou | (Pathé Marconi 2C 006—11.531M) | 1971
SP | Les brumes de Chatou/Ponction binaire | (Pathé Marconi Izarra 7 part 70.177) | 1971
SP | Viens avec nous/La confusion | (Pathé Marconi 2C 006-11.811M) | 1971
SP | J'ai vu/La pâte grise | (Pathé Marconi 2C 006-11.973M) | 1972
SP | L'arbre de Juin/A cor et à cris | (Pathé Marconi 2C 006-12.223) | 1972
SP | Le temps des tam-tams/Banc du square | (Pathé Marconi 2C 006-12.346) | 1972
SP | Mama, tu ne sais pas/Eloge de la folie | (Pathé Marconi 2C 006-12.625) | 1973
SP | Bungalow/Banc du square | (Pathé Marconi 2C 006-12.697) | 1974
SP | Un ticket pour/Dis moi | (Quadrature Music 128 058) | 1974

TRIBU

A group with a nucleus formed by Alan JACK CIVILISATION'S former bassist, Richard FONTAINE and Dona TREATON and Eddy EFFIRA which played a cool, slightly bluesy music with a distinct Californian influence.

SP | I'll take the next Train/On t'a dit mon petit | (BYG 129. ) | 1971
SP | Love is all/It's right | (BYG 129.038) | 1971

TRIODE

Flute player Michel EDELIN's group started playing a jazzy pop music. This music is mostly built around the flute's twirling notes and fiery flowishes which evoke JETHRO TULL at the time of its first album or JADE WARRIOR at the beginning of its career.

LP On n'a pas fini d'avoir tout vu (Futura Records RED 03) 1971

Alain TRISTAN

Former keyboardist with TAURUS V, Alain TRISTAN recorded a solo album on which he offers a slightly progressive rock, pleasantly sung in French with a certain vocal sophistication. The instrumentation is efficient and forceful. This music is in the same vein as TAURUS V, but with a lesser hard rock influence.

LP Alain Tristan (Black Sword BLS 308 192) 1982

TROC

Founded by André CECCARELLI, TROC included the former OBLIVION EXPRESS singer Alex LIGERTWOOD and the bassist Jannick TOP before he joined MAGMA. Their music tended towards a very powerful, energetic, polished funky jazz-rock propelled along by Jannick TOP's omnipresent bass guitar and Alex LIGERTWOOD's very unusual voice. Excellent, dense, strong themes and a very good re-working of "Old Man River". A very good album.

LP | Troc | (CY Records CY 3002) | 1973
SP | Old Man River/May be tomorrow not today | (CY Records CY 4501 J) | 1973

TROISIEME OEIL

On its first single, TROISIEME OEIL offers a powerful, instrumentally and technically perfect music, with a strong progressive sound and propelled along by a rigorous rhythmic section. The instrumental piece "Les mutants" shows off the group's musical qualities; this theme develops a very well-constructed, very elaborate music with cutting rhythmic progressions and percussive, tense interventions by the guitar.

SP La haine reine/Les mutants (PS 5034) 1983

TROISIEME RIVE

This line up of six musicians was a result of the meeting between musician Maurice BOGUET and a poet from the Franche-Comté, Alex ABOULADZÉ. It plays a music which combines progressive rock and folk music from the Franche-Comté, tinged with Alex ABOULADZÉ's cold and bitterly melancholy lyrics. Some instrumental sequences and bright spots momentarily temper this dark atmosphere created and amplified by Maurice BOGUET's deep and sad voice. A good album.

LP Banlieues (Iris Disques TR 1010) 1978

TROUBLE

A progressive rock group which recorded one single of which 300 copies were made.

SP

1977

TRYPTIQUE

A group founded by Alain RENAUD, after he left TRIANGLE, with Didier BATARD (future member of HELDON) and Clément BAILLY (future member of MAGMA). A traditional trio, guitar, bass and drums influenced by CREAM and playing a fairly average, fairly impersonal rock despite Alain RENAUD's unusual guitar playing.

SP If you are in a bad Mood/Don't worry (Opaline Records 45-1102) 1970


LA DISCOGRAPHIE DU ROCK FRANÇAIS - U

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

ULTRAMARINE

This perfectly close-knit group uses an impressive variety of instruments (violin, guitar, keyboards, bass, drums, percussions, flutes, cello, voices) to create an original repertory based on the binary rhythm. This group mixes African and West Indian rhythms with the modernity of actual jazz, the energy of rock and the refinement of classical music to produce a successful fusion music.

LP Programme jungle (Bloomdido BL 001) 1985

UN DÉPARTEMENT

One of the most extremist groups from France. Even the musicians can hardly stand their music on stage.

LP | Le Album | (IP 019) | 1985
EP | Je serai clément en tant que dictateur | (Un Département Production) | 1983
Maxi SP | Un Département | (Un Département Production) | 1982
 | 1 titre sur la compilation "12 pour 1" | (AAA A01) | 1982

UN DRAME MUSICAL INSTANTANE

UDMI is a prolongation of the BIRGÉ, GORGÉ, SHIROC trio. This formation includes BIRGÉ, GORGÉ and trumpeter Bernard VITET, with the aid on record of many musicians (amongst which Youenn LEBERRE from GWENDAL). It presents an original, unclassifiable, inventive music, which drifts from jazz to electronic music and contemporary music.

LP | Défense de | (GRRR SRG 1001) | 1975
 | as a trio
LP | Trop d'adrénaline nuit | (GRRR SGR 1002) | 1979
LP | Rideau ! | (GRRR SGR 1004) | 1981
LP | A travail égal, salaire égal | (GRRR SGR 1005) | 1982
LP | Les bons contes font les bons amis | (GRRR SGR 1006) | 1983
LP | L'homme à la caméra | (GRRR SGR 1007) | 1984
LP | Carnage | (GRRR SGR 1010) | 1985

UPPSALA

Philippe CAUVIN's group proposes an original, powerful, energetic, exquisite and forceful progressive music which is propelled along by a vigorous rhythmic section which imparts a thrilling rhythmic pulsation to the themes. Philippe CAUVIN's voiced onomatopoeias and high pitched vocals soar above the complicated melodic structures created and elaborated by the rhythmic section. His vocal frenzy combines with the febrility and electric madness developed by his incisive interventions on the guitar. This is a burning, intense music, inflamed by the guitar's lightning flashes and frenzied flights. It mixes beauty with sensitiveness and a power to create an iron-like music.

LP | Uppsala | (UPPS 1114) | 1984
SP | Coup de folie/Boucle aux oiseaux d'en face | (UPPS 1111) | 1983

URBAN SAX

Gilbert ARTMAN's group which initially comprised only saxophones went on to include choruses even though it continued with the same musical style, that of repetitive, anguished, inhuman music.

LP | Urban Sax 1 | (Cobra COB 37.004) | 1977
LP | Urban Sax 2 | (Cobra COB 37.017) | 1978
LP | Urban Sax & Pierre HENRY Paradise lost | (Philips 6313 293) | 1982


LA DISCOGRAPHIE DU ROCK FRANÇAIS - V

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

VALERIANA

After INTROVERSION broke up in 1975 and before he joined ANGE, Claude DEMET recorded a single with VALERIANA. On this record, he only plays the piano and sings the vocal parts with guitarist Robert BERTELLA. On this single, the group presents a rudimentary and less exquisite version of French progressive rock played by ANGE or ATOLL.

SP Sans fin/Douce mort (SAB SV 760 715) 1976

Christian VANDER

Christian VANDER made several records under his own name, or has contributed to other records before founding the legendary MAGMA. He also realized the soundtrack of the film "Tristan et Yseult" and together with D.LOCKWOOD, J.TOP and B.WIDEMANN, he produced a "fusion" album.

LP | Gilles ELBAZ | (Alvares BAM C456) | 1971
 | (+ Francis MOZE, Teddy LASRY)
LP | Fiesta in Drums | (Palm 003) | 1973
LP | Vander et les trois Jeff | (Palm 006) | 1973
LP | Khan Jamal "Give the Vibes some" | (Palm 010) | 1974
LP | Tristan & Iseult | (Barclay 80528) | 1974
LP | Lockwood/Top/Vander/Widemann "Fusion" | (JMS 015) | 1981

VENT D'EST

Melodic rock with a touch of progressive rock and an inspiration coming from the Anglo-Saxon school (B.J.H, CAMEL). A traditional formation - guitar/keyboards/bass/drums/vocals - which made this unique album featuring elaborate themes, perfect instrumental pieces, carefully worked-out and polished sung tracks and pleasant melodies.

LP Vent d'Est (OM 67017) 1980

Joan-Pau VERDIER

After having started his career by proclaiming and assuming his identity and origins from the "Langue d'Oc" area, Joan-Pau VERDIER, after several albums on which the culture and language "d'Oc" made up the essential part of his inspiration and its expression, turned towards more personal, more intimist themes composing some very beautiful songs full of sensibility and poetry. Joan-Pau VERDIER was successful in finding excellent musicians to accompany him (Pierre FANEN, Alain MARKUSFELD, Dominique BERTRAM) who managed to set off his songs and his warm, powerful voice.

LP | Occitania Sempre | (Philips 6325 033) | 1973
LP | L'Exil | (Philips) | 1974
LP | Faits divers | (Philips) | 1975
LP | Vivre | (Philips 9101.058) | 1976
LP | Tabou le chat | (Philips 9101.129) | 1977
LP | Le nuage dans la tête | (Philips 9101.173) | 1978
LP | Le chantepleure | (Philips 9101.252) | 1980

Marie-Blanche VERGNE

A single by a female singer backed by RED NOISE.

SP La veuve du hibou (Pathé Marconi 2C 006-10.727) 1970

VERTO

The guitarist Jean-Pierre GRASSET's electro-acoustic experimentations. A music of electric manipulations evocative at times of HELDON with this fondness for a disturbing, anguished, agressive sound.

LP | Krig/Volubilis | (Tartempion-Pôle 0009) | 1976
LP | Réel 19.36 | (Fléau 7004) | 1978

Patrick VIAN

A survivor from RED NOISE who re-surfaced for a solitary experiment directed towards the world of synthesizers and other electronic sounds. This album featuring fifteen pieces is a combination of collages, excerpts from other kinds of music and the use of sounds and natural noises added to P.VTAN's own musical ideas. A dense, rich, varied album with a continuously changing atmosphere.

LP Bruits et temps analogues (Egg 900.541) 1978

VIDEO AVENTURES

The grouping of musicians from "a certain kind of French rock" (Gilbert ARTMAN, Cyril LEFEBVRE etc) around Dominique GRIMAUD (ex CAMIZOLE) who play a music full of allusions to SATIE, CAPTAIN BEEFHEART, ZNR and the RESIDENTS. Two records with a strange atmosphere which changes with every track going from gags ("Telstar") to parody and a music drifting towards anguish.

25 cm | Musique pour les garçons et les filles | (Recommended Records ) | 1982
LP | Caméra "in focus"/Camera "Al riparo" | (Tago Mago TM 331) | 1984

VIDEO LISZT

VIDEO LISZT presents a very rhythmic, melodious, pleasant electronic music solely based on the rhythmical structures, the sounds and the developments created by the synthesizers, sequencers, moogs and other exclusively electronic devices. The vocals are only voice experiments, transformed and mutated by the use of a vocoder. This makes the music produced by Richard PINHAS more electronic and dehumanized.

LP Ektakröm Killer (Epic EPC 84773) 1981

Frédéric VIGER

This musician proposes a varied music full of imagery and contrasts, intended for sound illustration. It's built mainly on the melodies and colours developed by the synthesizers. The guitar, bass and drums combine their sounds with those of Frédéric VIGER's numerous keyboards, adding more richness and instrumental variety to his music.

LP Marathon Life 1982

VILLA BORGHESE

This short-lived group was composed of ex-SPHEROE, MAIMONE, GAREL and MANOUKIAN, ex-MAGMA, Jean DE ANTONI and Olivier ANGELE and played a very rock-based music, with lots of rich and precious sounds. When the group breaks up, ANGEL MAIMONE ENTREPRISE and HORN STUFF are formed.

SP Gate 46/La vie est simple et gaie (RCA PB 8575) 1980

Richard VIMAL

This keyboardist and singer produces a neo-floating synthetic rock and offers a music which is based essentially on the beauty and richness in melodies and on the attractiveness of the tones and colours created by the keyboards. Richard VIMAL pays great attention to the construction and development of melodies as well as to the elaboration of a calm and serene atmosphere which is an invitation to dream.

LP | Transparences | (Polydor 2473 059) | 1977
LP | Migrations | (Polydor 2393 209) | 1978
LP | Aquarythmies | (Polydor 2417 345) | 1979

Jean-Claude VINCENT

Jean-Claude VINCENT, alias Jean-Claude POGNANT, creator of Crypto, gave in to the temptation of recording an album accompanied by the best musicians of his label. He signed the lyrics but the music and arrangements are the work of Christian DECAMPS which explains why a certain ANGE influence emanates from this album.

LP Lettre au Passé (Crypto ZAL 6412) 1977

VIRGULE IV

This female quartet, including the bassist Christiane COHADE who plays also with the I, Ferdinand RICHARD and Guigou CHENEVIER, produces an audacious chamber rock which can be compared with that of Lindsay COOPER.

LP Des accords, d'accord ! (AYAA DT 0386) 1986

VIRUS

A group in the same vein as ANGE or ATOLL (at its beginning) and which only recorded one single with two interesting tracks.

SP Le temps de vivre/Mary Jane (Eurodisc 12801) 1973

VISITORS

This album, produced by an old hand from the French rock scene, Jean-Pierre MASSIERA, offers a medley of jazz-rock, progressive rock and space rock with vocals in French and a certain VANILLA FUDGE influence concerning the vocal harmonies and the developments of a certain atmosphere. Two distinguished musicians guest on the album: Francis and Didier LOCKWOOD. It was the latter's first recording and his interventions on the violin contribute to the success of this album.

LP Visitors (Decca 278 0A9) 1974

VORTEX

Like TERPANDRE the group comes from Lyon and has produced two original, superbly worked-out and constructed progressive rock albums. Their second album is evocative of ART ZOYD 3, WEIDORJE and certain modern composers (STRAVINSKY, BARTOK) and can be classed in that category of totally original current rock represented by groups such as UNIVERS ZERO and ART ZOYD 3. VORTEX has an undeniable character and a unique sense of theme construction and development. These qualities make "Les cycles" an indispensable album.

LP | Vortex | (JBP 463) | 1975
LP | Les cycles de Thanatos | (FLVM 3008) | 1979

VOX POPULI

This group proposes a music halfway between the RESIDENTS and Brian ENO. Cold and repetitive sounds, ethereal voices and strange, often calm and penetrating climates.

LP | Myscitismes | (Vox Man Records 2) | 1985
 | Plusieurs titres sur la compilation "Ritual dos Sadicos" | (Production VP 23 i) | 1985

VOYAGE

A quintet comprising two guitarists and one flutist-saxophonist-singer which offered a slightly progressive rock inspired by JETHRO TULL, FOCUS and other progressive Anglo-Saxon groups from the early 70's. Jacques PFEFFER proves to be a pleasant singer whose voice is evocative of Ian ANDERSON or Pete BROWN. He is also capable of being a good flutist.

SP | Big Whale/Outre tombe | (Opaline Records 45-1101) | 1970
SP | Slicker/live your Life again | (Opaline Records 45-1104) | 1971
SP | Le Roy/Nangadef | (Decca 84046) | 1972
SP | Visage d'ange/La fille du chef de gare | (Decca 84.106) | 1973
SP | Tout jouer/Sunshine | (Pathé-Marconi 2C.008-12.909) | 1974


LA DISCOGRAPHIE DU ROCK FRANÇAIS - W

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

WAPASSOU

A different aspect of French progressive rock. Far removed from traditional trends and playing with an uncommon formation (keyboards/guitar/violin), WAPASSOU created a very lyrical, very beautiful progressive music with an ethereal and floating atmosphere. Because of its unusual formation WAPASSOU evolved in a sector of neo-floating music which had little to do with that of the Germanic groups with its slight classical touch and sensitive and impressionistic strength which counted for a great deal of its charm. An excellent, romantic, delicate, subtle music.

LP | Wapassou | (Prodisc PS 37342) | 1974
LP | Messe en ré mineur | (Crypto ZAC 6401) | 1976
LP | Salammbô | (Crypto ZAL 6437) | 1978
LP | Ludwig, un roi pour l'éternité | (Crypto ZAL 6477) | 1979
LP | Génuine | (Sterne STE 26512) | 1980
SP | Femmes fleurs/Borgia | (A.P.G.F AS 001) | 1971

WARD & FEDRIZZI

This duo from Nancy, which turned into a trio with POC's arrival, included Alan WARD who later became a violonist with UNIVERS ZERO for a short while. They played a music they called "contemporary folk". The writing and instrumentation obviously evoke folk music but with the lyrics firmly anchored in the present and a certain musical modernity expressed especially by the violin's lyrical and warm sounds draw it aside from traditional folk music. Some beautiful songs, particularly on the first album, with the violin's sensual chords.

LP | Ward et Fedrizzi | (Unidisc UD 30.1367) | 1978
LP | Fedrizzi, Ward et Poc | (FWEP 1) | 1979

WEIDORJE

Founded by Bernard PAGANOTTI, WEIDORJE comprised two brass musicians, two keyboardists, a guitarist and a drummer plus its leader on the bass guitar and vocals. The group's music stood at the crossroads between MAGMA and HELDON's experiences combining their folly and violence on obsessional, hypnotic rhythmic structures propelled along by Bernard PAGANOTTI's inhuman bass guitar. A music full of ferocious energy weaving an anguished, delirious atmosphere. A very strong album which is indispensable to all MAGMA and HELDON fans.

LP Weidorje (Cobra COB 37.014) 1978

René WERNEER

Former violonist with Alan STIVELL's group and fleeting member of MALICORNE, René WERNEER proposes an exquisite, original and sophisticated progressive folk music. He celebrates the union of rock, folk and a certain kind of classical music. He adapts and orchestrates traditional airs using 17th century chamber music aesthetics and so produces a precious, distinguished and elegant music.

LP | L'Habit de plumes | (Philips 9101 162) | 1978
LP | Ecoutez tous, pauvres et riches | (Philips 9101 192) | 1979

François WERTHEIMER

A lone creator who produced two excellent albums whose one, constructed like a concept album, reveals a great musical and melodic finesse and a refined atmosphere; all qualities which evoke ALICE. François WERTHEIMER shares with this group that same liking for a polished music with delicate, fine melodies and sophisticated arrangements.

LP | WERTHEIMER | (BYG 529.028) | 1971
LP | Fermez les yeux | (Philips 9101 133) | 1977
SP | Le compagnon de voyage/L'automne | (BYG 129.030) | 1971
SP | Pour un peu mieux que d'habitude/Saturne | (Sonopresse AP 40145) | 1974

WEST AFRICAN COSMOS

A group which recorded a very good African jazz-rock album full of ferocious punch and energy in the manner of SPEAR or JABULA. Lots of feverish rhythms, warmth and an obvious pleasure in playing and celebrating a music of colours and rhythms.

LP | Mohamed Ali the Great | (B.O.F/Soundtrack) | 1975
LP | West African Cosmos | (CBS 81269) | 1976

Benoît WIDEMANN

MAGMA's former keyboardist has recorded three albums under his own name. After a first entirely solo record he produced a second album accompanied by a real group playing a music based on the search for tones and sounds and on a constant working-out of melodies. This album features some very beautiful themes built up around the keyboards. On his last album he offers an original, colourful, very melodious music during which he displays the wealth and finesse of his talent on the synthesizers. In the manner of ZAWINUL (of WEATHER REPORT) for example, he possesses an undeniable talent for building up and developing refined melodies based on the delicate, original sounds and notes produced by the keyboards.

LP | Stress | (Ballon Noir BAL 13002) | 1977
LP | Tsunami | (Ballon Noir BAL 13014) | 1979
LP | Fusion (Lockwood/Top/Vander/Widemann) | (JMS 015) | 1981
LP | 3 | (CY Records CY 733 614) | 1984

Elisabeth WIENER

Elisabeth WIENER was an actress and half of the group PHOENIX before she started a solo career and is part of that modern female rock trend represented by female singers such as MFA KERA or SAPH0. She plays an energetic, syncopated, contrastive music, tinged with today's rock sounds, colours and rhythms. She is accompanied by several famous musicians (ALARCEN, PAGANOTTI, PRAT, SHEHAN...) who efficiently enhance her lyrics and warm, feline voice.

LP | Elisabeth WIENER | (Virgin 201.914) | 1982
LP | Elisabeth WIENER | (Virgin 201.965) | 1983

WILD BEAUTY OF SADNESS

A quartet comprising three guitarists and a drummer whose mainly acoustic music was based on the beauty and spontaneity of the vocal harmonies and on the delicate guitar chords. The influences of C,S,N and Y, DYLAN, folk music and the blues combined with their French origins to produce a beautiful, refreshing, pleasant sound.

SP 1980/Lorsque le soleil se lévera (Pathé Marconi 2C 006-11.881) 1972

Raymond WINTER

A guitarist whose music is divided between a sober electric jazz-rock and a delicate, lyrical acoustic jazz-rock. Raymond WINTER has abandoned gratuitous demonstrations for the benefit of a more structured, more concise music with less importance given to solo displays than to the interpretation of elaborate, perfectly constructed themes.

LP Tropic Woods (Epm Records Epm 001) 1981
(+ J.M TRUONG, S. MARC, F. LOCKWOOD)

Patrice WITT

VENT D'EST's former keyboardist made a solo album on which he declares his fondness for a melodic and sophisticated rock based on carefully worked-out vocal harmonies, effective and attractive melodies and a remarkable instrumental finesse and mastery. His music evokes that of VENT D'EST or TREPONEM PAL with, however, a greater instrumental richness. This album features some superb instrumental passages and very percussive, strong and beautiful melodies.

LP For D.J's and long Highways (OM 67035) 1982

WLUD

A quartet with a classical instrumentation - guitar/bass/drums/keyboards - which plays a purely instrumental progressive rock in the same vein as CAMEL, S.F.F or even the LORENTZ brother's album. WLUD presents a polished, suggestive music, full of nuances. Its varied climates are successively ethereal, soft, majestic and violent. This music is based on a dialogue between the guitar and keyboards and their developments. The beautiful compositions sometimes include a slight romantic touch. Sometimes they are energetic and forceful, illuminated by the guitarist's sober and agile style and Philippe WENDLING's contrasted and lyrical playing on the keyboards.

LP | Carrycroch' | (OM 67005) | 1978
LP | "Second" | (OM 67010) | 1979
SP | Vivisection assassination/Alias Circus | (OM 681) | 1981
 | (Sung tracks)
SP | Phoque rescapé/La souris | (OM 682) | 1981
 | (Sung tracks)

WOODEN EAR

This line up presents a technical, lyrical, ethereal, virtuoso jazz rock in the same vein as PERIGEO, NOVA or BRAND X. WOODEN EAR plays a suggestive, brilliantly and finely interpreted music. The musicians, Eric BOELL on the guitar, Christian DARRE on keyboards or Jean QUERLIER on saxophone, are very inspired and talented. They prove their great musical maturity, a certain melodic subtlety and a remarkable ability to build and develop penetrating, impressionist and intense climates.

LP Fantasy (Warner Music WM 002) 1979

WORKING PROGRESS

A jazz-rock production from a group led by André CECCARELLI. A certain Latin-American charm with very good work on the percussions.

LP Working Progress (RCA FPL1 0059) 1975

WÜRTEMBERG

This line up of seven musicians, including ex-IRIS Alain CARBONARE and two ex-UTAHS, proposes a very original progressive music which is partly interpreted by instruments invented and made by the group. It can be compared with productions by PIIRPAUKE or SAMLA (at its debut). WURTEMBERG presents a mainly pastoral, ethereal, distinguished and exquisite music which mixes folk, progressive rock and classical music. This particularly beautiful, pure and sophisticated music is full of the flute's limpid accents and the piano's crystal-like chords. An excellent album.

LP Rock Fantasia Opus 9 (Sterne STE 26511) 1980


LA DISCOGRAPHIE DU ROCK FRANÇAIS - X

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

Louis XAVIER

SYNCHRO RHYTHMIC ECLECTIC LANGUAGE'S former bassist, along with other former members of this group (J.Y RIGAUD, J. MAKA, G. CURBILLON) and several very talented guests (A. JEAN-MARIE, J.L BUCCHI), follows in the footsteps of that group, playing a colourful, spicy, warm jazz rock influenced by the rhythms and perfumes of the West India. It's an exotic, tropical and spellbinding jazz rock.

LP Ladja (ADDA Records 81013) 1983

Bernard XOLOTL

After having made several cassettes, Bernard XOLOTL was able to make a record of his very original music. Going beyond the cliches and limits inherent in the synthetic movement, he offers his own idea of synthetic music giving this style a new dimension and a new direction. By combining the use of strings and synthesizers, B.XOLOTL celebrates a lyrical, suggestive, celestial and sensitive music.

LP Procession (Pulse Records Nada Pulse NP 007) 1983

X-TET

This line up of five musicians (two keyboards, vocals, saxophone, bass, drums) is following a totally original and unclassifiable musical direction. It produces a music which is inspired at the same time by classical jazz, free jazz, repetitive electronic music (particularly Terry RILEY), improvised music, jazz rock and progressive rock. X-TET presents a powerful, vibrant and inventive music, dominated by the hypnotic, obsessive chords and floating background sounds of both keyboards. The singer's dynamic and delirious singing and the saxophonist's fiery and luminous flights inflame this music. The saxophonist's flashing and fierce style evokes Elton DEAN on SOFT MACHINE'S third.

LP Première ligne (80 8 X-TET 1001) 1981


LA DISCOGRAPHIE DU ROCK FRANÇAIS - Y

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

Gabriel YACOUB

Although MALICORNE was still playing, Gabriel YACOUB, its leader and founder recorded a solo album on which, accompanied by some friends, he interprets traditional French songs. These pieces are soberly arranged and orchestrated and played solely by acoustic instruments. This accentuates his search for a certain simplicity, a certain purity and the return to a certain classicism.

LP Trad. Arr. (Ballon Noir BAL 13004) 1978

YOG-SOTHOTH

This name taken from LOVECRAFT's universe conceals a quintet from Paris which plays a music mainly based on the brass and on the violin. This group combines two kinds of music rarely united together: on one hand, a rather free jazz with a full orchestration and on the other hand, a sombre and very constructed music, close to that of new European musics (ART ZOYD, UNIVERS ZERO).

LP Yog Sothoth (Cryonic MAD 3010) 1985

YS

A folk-rock group founded by some of Alan STIVELL's former accompanists but not Dan AR BRAS who left to follow a solo career. This folk-rock music does in fact evoke Alan STIVELL or GWENDAL's music especially on their second album recorded under the name of KERIS.

LP | Madame la frontière | (Philips 9101 056) | 1976
LP | "Avel Vor" | (Philips 9101 150) | 1977
 | (Under the Name of KERIS)

Claude YVANS

A poet who puts down his poetical travels on record. A pleasant voice with excellent phrasing which recites his lyrics to a music often reduced to the bare essentials yet suggestive enough to create an atmosphere which perfectly suits that of his texts.

LP | Longue naissance | (Saravah SH 10.052) | 1975
LP | Revenance | (Isadora ISA 9008) | 1977
LP | Concept | (Oxygène OXY 059) | 1979


LA DISCOGRAPHIE DU ROCK FRANÇAIS - Z

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

Thierry ZABOITZEFF

A solo album from ART ZOYD 3's bassist and synthesizer player on which a sound reminiscent of this group often gives way to a recurrent, synthetic music with a sombre atmosphere.

LP Prométhée (Cryonic INC 1154) 1984

ZABU

This singer, a former member of MAGMA for a short while, has a superb voice destined to sing the blues which is the style he celebrates on his first album with the aid of prestigious guests (Christian VANDER, Teddy LASRY, Francis MOZE etc) as well as on his second album which also features some rock'n'roll tracks.

LP | "My Coffin's ready" | (Thélème 6332 750) | 1972
LP | ZABU & Co | (Spot Sonopresse ST 69.643) | 1976
SP | Yellow Girl/Dr Moonshine | (Thélème 6152 005) | 1972
SP | New York |  | 1974
SP | Melancholy me/99 Men | (Sonopresse ST 40.213) | 1976
 | 1 titre sur la compilation "Puissance 13 + 2" | (Thélème/Philips 6641 037) | 1972

Michel ZACHA

A singer/songwriter/composer who works alone concocting superb, carefully worked-out productions in his studios. His songs are based on elaborate melodies and sophisticated arrangements. Some beautiful pieces of music with intelligent lyrics and prestigious accompanists including Jean-Pierre ALARCEN who plays some magnificent solos on several titles on the three albums ZACHA has made to date.

LP | Promesses d'Atlantides: vol.1 "La nuit des cigales" | (Pathé Marconi 2C 066-12.299) | 1973
LP | Le vol d'Icare: "Promesses d'Atlantides vol.2" | (Pathé Marconi 2C 064-12.729) | 1974
LP | Inutile: "Promesses d'Atlantides vol.3" | (Pathé Marconi 2C 068-14.489) | 1977
SP | La nuit des cigales | (Barclay 80171) | 1973
SP | Inutilebingalo/Viens dans mon esprit | (Pathé Marconi 2C 008-14.548) | 1978

ZADRI & MO

This electronic music is built mainly on sounds, melodies and colours of the synthesizers and other electronic instruments with, however, the musical assistance of drummer F. AUGER and guitarist P. EIDEL. This rhythmical, pleasant music is in the same vein as the electronic rock played by VIDEO LISZT or on some of PINHAS' albums.

LP Erebus (Polydor 2393 332) 1982

ZANOV

A solitary keyboardist. Synthetic rock which stops following in the footsteps of the floating Germanic sound to explore a less dreamlike and more varied electronic music, placing more importance on the electronic sounds than on the creation and development of atmosphere.

LP | Green Ray | (Polydor 2393 151) | 1977
LP | Moebius | (Polydor 2473 078) | 1978
LP | In Course of Time | (Solaris SOL 8202) | 1983
LP | Zanov | (J 7001) | 1984

ZAO

The group founded by François CAHEN and Jeff SEFFER, after they left MAGMA, started playing a very personal jazz-rock influenced in part by their legacy from MAGMA combined with François CAHEN's classical European origins and Jeff SEFFER's inheritance from Hungarian classical and popular music. These influences determined the musical course ZAO was to follow. Right from their first excellent album with Mauricia PLATON as vocalist, the keynote of their music was the search for and creation of a deeply original style. ZAO thus invented a certain trend in jazz-rock by creating a personal sound. Like MAGMA, several super musicians came and went in the group's line-up: Joël DUCRENOT, Didier LOCKWOOD, Jean-My TRUONG, Gérard PREVOST etc.

LP | Z=7L | (Vertigo 6499 738) | 1973
LP | Osiris | (Disjuncta Records 000004) | 1975
LP | "Shekina" | (RCA Balance FLP1 0097) | 1975
LP | Kawana | (RCA Balance FLP1 0178) | 1977
LP | Typhareth | (RCA Balance PL 37121) | 1977
SP | Bakus/Joyl | (RCA 42055) | 1975

ZED

The Bernard SZAJNER's group with some prestigious musicians amongst which Klaus BLASQUIZ for an original electronic music.

LP Visions of Dune (IRC 003) 1979

ZEUGMA

A group from the Aisne region which played locally for several years recording one single which remains as evidence of their trials and tribulations as a French group. Two tracks bursting with different influences going from ANGE, through PRESENCE to QUO VADIS. A more personal B side which is fairly well arranged despite an amateurish sound. Reminders of ATOLL's early days can also be felt on this record.

SP Témoignage/Le Magicien (Oxygène OXY 08) 1978

ZIG-ZAG

The first group with this name included Jean-Luc CHEVALIER who later became famous with MAGMA under the name of GORGO before recording under his own name. Two singles are the musical legacy of this group from Nantes which presents an interesting progressive rock on these two singles. They also recorded an album which was never released.

SP |  |  | 1971
SP | My Lady Sun/Zigger Zagger | (Pathé Marconi 2C 006-12.209M) | 1972

ZIG-ZAG

The second group with this name. This line up from the South of France recorded a three track single. Two of the songs are mainly rhythmic, modern day's rock, close to that of TELEPHONE. The third one is turned towards a more melodic, straightforward, elegant and polished rock in the same vein as NAOS or VENT D'EST's music.

SP Parano/Pauvre mec/Monsieur Veto (RACF Records 7129) 1982

ZNR

These two survivors from the underground group BARRICADES re-surfaced to record two albums together. The first one is dedicated to an electro-acoustic hotchpotch and the second strange album offers a new "distinguished", delicate music, both serious and disrespectful, which is stamped with the mark of SATIE's influence. An intimist music with an intangible charm evoking dreams and nostalgia. These two musicians have since recorded several albums separately and feature on compilations on which their very disconcerting music continues to exert its charm.

LP | Barricades III | (Isadora ISA 9002) | 1976
LP | Traité de mécanique populaire | (Scopa Invisible 10002) | 1979

RACAILLE et PORTELLA

LP | Les flots bleus | (Rec. Rec 16) | 1983
EP | 8 petites chansons | (Rec. Rec 165) | 1983

ZAZOU

LP | La Perversita | (Scopa Invisible 10005) | 1980
 | 1 titre sur "18 surprises pour Noël" | (Label de Qualité 25.12.81) | 1981
LP | La Perversita | (Scopa Invisible 10005) | 1980
LP | Geographies | (Made to measure MTM 5) | 1985
 | 1 titre sur "Miniatures" | (Pipe 2) | 1980
 | 1 titre sur "18 surprises pour Noël" | (Label de Qualité 25.12.81) | 1981
 | 1 titre sur "Recommended Records Sampler" | (Rec. Rec 8 & 9) | 1982
 | 1 titre sur "17 surprises pour le bar bleu" | (Label de Qualité 25.03.82) | 1982

ZAZOU + BIKAYE

LP | ZAZOU/BIKAYE/CY1 "noir et blanc" | (Crammed Discs CRAM 025) | 1984
Maxi SP | M'pmoi ya m' pamba | (Crammed Discs CRAM 034) | 1984
Maxi SP | Angel | (Crammed Discs CRAM 039) | 1985

ZAZOU + WEMBA

LP | Malimba |
Maxi SP |  | (Crammed Discs CRAM 023)

ZORGONES

A mythical record made in 1968 which foretells the creation of MAGMA. Even though its musical interest is limited, it gives us the opportunity to listen to Laurent THIBAULT's first recording.

SP "Herr Doktor Reich"/"Mon vélo est bleu" (Mercury 154.658MCF) 1968

ZOO

A group formed around the same time as TRIANGLE and MARTIN CIRCUS. ZOO comprised some long suffering and regular studio musicians. It began its career as a big band in the same vein as the brassy groups of the time (CHICAGO, FLOCK) before it became a more reduced formation which based its music on the sounds and riffs of the two violins and the organ chords. ZOO, like TRIANGLE, drifted between two kinds of rock, a rather commercial rock and a more sophisticated, more progressive rock.

LP | Zoo | (Barclay 521.118) | 1969
LP | I shall be free | (Riviera 521 147) | 1970
LP | Hard Times, good Times | (Barclay 521.200) | 1972
SP | Memphis Train | (Riviera 121.275) | 1969
SP | Fungus/Valse suisse | (Riviera 121.296) | 1970
 | (B.O.F/Soundtrack)
SP | City Breakdown/Plaistow Place | (Riviera 121.315) | 1970
SP | Hard Times, good Times/Tupamaros | (Barclay 121.361) | 1971
SP | Being good Co me/The Land of Finistaire | (Riviera 121.385) | 1971
 | (B.O.F/Soundtrack)
SP | What I am to be/Four Strings | (Riviera 121.403L) | 1972
SP | Life is living/Stiggy Poo | (Riviera 121.436) | 1972

ZOU

ZOU was an attempt by the HERVE brothers to revive Z00. This time they called upon the aid of a female singer (Maria POPKIEWICZ) and produced a music turned towards a more slightly funky rock.

LP Z.0.U (Polydor 2393 103) 1975


LA DISCOGRAPHIE DU ROCK FRANÇAIS - FOREIGN GROUPS HAVING LIVED OR RECORDED IN FRANCE

PAR FRANCIS GROSSE ET BERNARD GUEFFIER

FOREIGN GROUPS HAVING LIVED OR RECORDED IN FRANCE.

ALPHA BETA

This name conceals Vangelis O' PAPATHANASSIOU who recorded this single which is musically a prefiguration of "666". ALPHA BETA records two very beautiful tracks here in the same vein as those Vangelis will later compose on his albums "Earth" or "Fais que ton rêve soit plus long que la nuit".

SP Astral Abuse/Who killed (BYG 129 032) 1971

Dick ANNEGARN

Dick ANNEGARN is a Dutch singer and composer. He gained recognition from French audiences because of the originality of his lyrics and his remarkable talent for playing with the meaning, images and sounds of words. His subtle lyrics, with a hint of fine humour and disenchanted tenderness, were sung by his deep, warm voice and enhanced by a clever orchestration which goes from a certain acoustic simplicity evoking his roots as a folk singer to an instrumental sophistication which Albert MARCOEUR sometimes favoured.

LP | Dick Annegarn | (Polydor 2393 081) | 1973
LP | Dick Annegarn | (Polydor 2401 128) | 1974
LP | Dick Annegarn | (Polydor 2473 051) | 1975
LP | Anticyclone | (Polydor 2393 142) | 1977
LP | Live | (Polydor 2669 043) | 1978
SP | Bruxelles |  |
SP | Orpheline parisienne/Vas tant que tu peux | (Polydor ) |

APHRODITE's CHILD

A Greek group who came to France in search of success and found it with a serie of records, each one more insipid than the last, in the hit parade before winding-up in a blaze of glory by recording a superb double concept album which brought the previously unknown talent of the author and composer Vangelis O' PAPATHANASSIOU to the fore. "666" remains a superb progressive album marked by the influences of Greek music and revealing the whole range of Vangelis's talent as a composer, songwriter, keyboardist and arranger.

LP 666 (Vertigo 6673 001) 1972

ARCHIBALD

Archibald LEGGET, who later played with Daevid ALLEN and in Gary WRIGHT's group, recorded a single along with some renowned musicians (C. TRITSCH, R. HOUARI from GONG, Mimi LORENZINI from TRIANGLE), on which he presents a bluesy rock in the same vein as SPOOKY TOOTH, with the same harsh, "black" voice as Mike HARRISON, SPOOKY TOOTH's singer.

SP Shadow of our Love/passing thoughts (Saravah SH 40 020) 1970

AXIS

Another greek group which emigrated to France and produced a very good first progressive rock album obviously greatly influenced by the Canterbury school on certain tracks with this saturated organ sound dear to EGG or CARAVAN. Some beautiful themes plus this superb organ sound. The group's music subsequently gave way to variety.

LP Axis (Riviera XCED 421 088) 1973

BACHDENKEL

An English trio, later a quartet, which settled in France in the early 70's producing two progressive rock albums marked by the guitar playing and based on the creation of an anguished, tense, oppressive music with a Californian touch (JEFFERSON AIRPLANE, QUICKSILVER) in terms of the vocals and the agressive sounds drawn from the guitars. The second album developed this progressive rock with a heavy, disturbing atmosphere full of violent and snarling rhythmic accelerations.

LP | Lemmings | (Philips 6325 024) | 1973
 | reissued by IRC (IRC 001) 1978
LP | Stalingrad | (IRC 002) | 1978
EP | A Thousand pages before/The slightest distance/Donna | (Bonus EP IRC 000) | 1978
 | (given with the reissue)

Tim BLAKE

GONG's former keyboardist has produced two albums under his own name on which he offers a music tending towards synthetic spatial rock with a pronounced cosmic flavour evocative at times of Steve HILLAGE in his early days.

LP | Crystal Machine | (Egg 900.545) | 1977
LP | Blake's new Jerusalem | (Egg 90.298) | 1978
SP | Generator Laserbeara/The Woodland Voice | (Egg 62560) | 1978

COS

This group was considered as the "Belgian ZAO". It produced an original progressive music which was mainly built up on Pascale SON's ethereal singing and sensual onomatopoeias and on the long and complicated developments of Daniel SCHELL's guitar. At the beginning of its career, COS was inspired by the innovative and exquisite European jazz rock trend represented by groups such as ZAO or BRAND X, as well as the Canterbury school (HATFIELD, HENRY COW). It then changed its musical direction with the album "Swiss Chalet" which was divided between reggae and Swiss baroque music. Finally, in "Pasiones" it turned towards a music with universal inspiration and expression mixing jazz, rock, funk, reggae and South American rhythms. Ilona CHALE, the new female singer, has a high-pitched, feline voice and sings in many different languages.

LP | Postaeolian Train Robbery | (Best Seller IBC 4C 054-97146) | 1975
LP | Viva Boma | (Best Seller IBC 4B 062-23605) | 1978
LP | Babel | (Best Seller IBC 4B 058-23794) | 1979
LP | Pasiones | (Lark ML 3539) | 1983
Mini LP | Hotel Atlantic | (Geebeedee 60-1815) | 1984

Divers/Various

Daniel SCHELL-Dick ANNEGARN

LP Egmont and the FF Boom (Free Bird FLY 05) 1979

Andy EMLER

On this album, Andy EMLER chooses the direction of binary electric jazz in the same vein as that played now by Miles DAVIS. It allows us to appreciate excellent soloists amongst which the magnificent trumpeter François CHASSAGNITE.

LP Lightnin' (Philoé Music VK 1285) 1985

Hector LEUCK

Hector LEUCK is a Belgian artist. With the help of CRISTA on vocals and Jac BERROCAL on trumpet, he made two cover versions of international hits "Lili Marleen" and "Plaisir d'Amour" with an aesthetic quality which uses derision and musical parody, alienation and subversion.

SP Lili Traces/Plaisir loques (TAGO MAGO TM 452) 1985

LOS JAIVAS

This group of Chilean refugees living in France offers an original progressive music based on the union of their South American culture and musical origins with the rhythms and sounds of rock. Their music also incorporates the legacy of classical music which colours their progressive rock with a hint of classical music. In addition to traditional melodies interpreted by instruments used in popular South American music, LOS JAIVAS develops a very carefully worked-out music, combining the electric instruments of rock (guitar, synthesizers) with popular South American acoustic instruments (flute, harp, percussion instruments etc). The result is very attractive and original. Their musical approach evokes that of the English group JADE WARRIOR but at the same time differs from it because of their musical attachment to South America rather than Asia. Full of force and character.

LP | Cancion Del Sur | (Sonopresse 69 682) | 1978
LP | Los Jaivas | (Sonopresse 2S 068-82.273) | 1979
 | (First Issue: 1975 In Argentina)
LP | Altur As De Machu |  | 1984

Larry MARTIN FACTORY

After a long career as a session musician, Larry MARTIN formed his own group and made several records, the most original and interesting of which is "Rock-in' on the Radio". This album features some magnificent compositions (Rockin' on the Radio, Deadly Edge, suburban rock) which are original and full of electric ardour with a desperate violence and exacerbated sensibility. L.M.F is fond of these compositions with wild melancholy, pent-up violence and a sombre, heavy atmosphere.

LP | After School Rambler | (Saravah SH 10.051) | 1973
LP | Rockin' on the Radio "Do not lean out of the Window" | (Saravah SH 10.054) | 1975
LP | Early down Flyers and electric Kids | (Isadora ISA 6404) | 1977
LP | Daimler Benz | (Free Bird FLY 09) | 1979
LP | Law and Order | (Paris Album PLB 2 28507) | 1982
SP | Rockin' on the Radio/Richmond | (Saravah SH 40 060) | 1975
SP | International Star/Long beacked Woodcak | (Saravah SH 40 066) | 1975
SP | Sweet Mama Fix | (Isadora ISA 113) | 1977

MORMOS

An American group exiled in France playing an essentially acoustic folk music combined with other kinds of music (classical music, jazz) to produce a baro que progressive rock which is deeply original and rich. MORMOS offered some short, magnificent, delicate acoustic pieces which envelop the cello's chords, the flowishes from the flute and the singing of the two, one male, one female, vocalists.

LP | Great Wall of China | (CBS S 64 430) | 1971
LP | The magic Spell of Mother Wratch | (CBS S 64 979) | 1972
SP | Magic Stone/Hey Gilles | (CBS 7575) | 1971
SP | Listen to the Flavor/Paranoid Nightdream | (CBS 7962) | 1972

ORIENTAL WIND

Jazz rock from the drummer Okay TEMIZ. A music which draws on Okay TEMIZ's Turkish origins which combined with his experience as a jazz musician to offer a colourful and exciting jazz rock.

LP | Oriental Wind | (Sonet SNTF 737) | 1977
LP | Zikir | (SEB 11005) | 1979
LP | Chila Chila | (Sonet SNTF 809) | 1979
LP | Bazaar | (Sonet SNTF 864) | 1980
LP | Live in Bremen | (JA & RO 007) | 1982
LP | Live in der Balver Hoehle | (JG Records JG 044) | 1983
LP | Life Road | (JA & RO 08-4113) | 1983

PRESENT

This excellent band from Belgium may be compared with UNIVERS ZERO, a group whose the guitarist Roger TRIGAUX and drummer Daniel DENIS formerly played with: it has the same taste for dark atmospheres reminiscent of STRAVINSKY, but also a much more electric sound and a guitar style whose panting progressions are greatly influenced by FRIPP.

LP | Triskaïdékaphobie | (Atem 7008) | 1980
LP | Le poison qui rend fou | (Cuneiform Records RUNE 3) | 1985

RECREATION

A Belgian trio whose formation -organ/bass/drums- could evoke E.L.P or NICE but even if this influence shows through from time to time, RECREATION moves away from it because of its less pronounced fondness for classical music and because of its determination to base its music on a search for sounds and for original, elaborate and carefully worked-out compositions.

LP | Recreation |  | 1971
LP | Music or not Music | (Barclay 920.356T) | 1971
SP | Love forever/Fallen Astronauts | (Barclay BLY 61665) | 1972

Henry SCHIFTER

This American musician was engaged by Barclay and recorded an album in London along with some famous musicians such as Kevin WESTLAKE, Nic POTTER (ex VDGG), Mark CHARIG etc... On this album, he alternates calm acoustic ballades with more violent, energetic electric pieces which are close to hard rock.

LP Out of Nowhere (Barclay XBLY 80 446U) 1972

SHAMPOO

This super group was formed by greatly talented musicians who come from famous Belgian lineups (PEBBLES, MAD CURRY). It proposes a progressive music of excellent quality evoking MOVING GELATINE PLATES's productions but with a more jazzy tendency. SHAMPOO shares with M.G.P that same taste for polished, complicated, subtly arranged and orchestrated themes, full of breaks in the rhythm and with inspired and exquisite instrumental performances.

LP Volume One (Motors MT 44009) 1972

STAMATIS

STAMATIS is a Greek singer and musician. With some French and Greek musicians including APHRODITE'S CHILD'S drummer and guitarist, he recorded an album of half acoustic, half electric rock. The atmosphere is calm and soft; the gentle ballades and quiet songs are perfectly sung and orchestrated. This delicate and suave rock album evokes STRAWBS' productions or even some tracks from GENESIS' first album.

LP Beautiful Lies (Philips 6325 008) 1972

STEPS

This English trio (keyboards, sax, drums), helped along by a bassist on this album, plays a solely instrumental music in the same vein as SOFT MACHINE on "Fourth". This record reveals a brilliant, united and gifted line up, made up of individuals full of talent such as drummer Roy DODDS with his fine and nuanced style, saxophonist Steve MULLIGAN and keyboardist Steve FRANKLIN. All of them are greatly inspired during their interventions or in the construction and development of the themes. This album is essential for those who love "Fourth" and that kind of cold and at the same time inflamed jazz rock which was played by RATLEDGE, DEAN and others.

LP Steps (EMI C 068-60190) 1977

TAMIA

With one or many voices, she is looking for an ancient singing, without any other effects.

LP | Tamia | (T Records T 1001) | 1978
LP | Senza Tempo | (T Records T 1002) | 1981

Ghédalia TAZARTES

An unclassifiable musician who offers a music which escapes classification, is totally original and disconcerting. His music is based on the exploitation of the amazing range of his voice and its unorthodox, unusual use as well as on the fusion and combination of very different musical genres. Daring collages, North African chants, children's voices, African rhythms and popular melodies from all over the world are superimposed and mixed on his albums. Ghedalia TAZARTES travels across musical frontiers and conventions to offer a strange and excentric musical itinerary.

LP | Diasporas | (Cobalt CBL 002) | 1980
LP | Transports | (Cobalt CBL 005) | 1981
LP | Une éclipse totale de soleil | (Celluloïd CEL 6661) | 1984

UNIVERS ZÉRO

UNIVERS ZÉRO is certainly the most original group from the Belgian scene in general and from the new music scene in particular. Album after album, an unique music, played mostly by little used acoustic instruments (harmonium, oboe, cello) has asserted itself, alternating gloomy passages with violent parts whose complicated rhythms are inspired by modern composers (STRAVINSKY, BARTOK etc). These very unusual rhythms owe a great deal to Daniel DENIS' style as a drummer: he is the equal of any of the greatest drummers and played alongside Christian VANDER during MAGMA's debut.

LP | 1313 | (Atem 7001) | 1977
LP | Hérésie | (Atem 7005) | 197?
LP | Ceux du dehors | (Atem 7009) | 1980
LP | Uzed | (Cryonic MAD 3008) | 1984
Maxi SP | Crawling Wind - Toujours plus à l'Est / Before the Heat / Central Belgium in the Dark | (CHAOS International Series CIS1213) |
SP | Le triomphe des mouches | (Recommended Records ) | 1983
 | 1 titre sur la compilation "Recommended Records Sampler" | (R. R. 8) | 1982

Barney WILEN

An American saxophonist who took advantage of a trip to Africa to record a double album on his return which retraced his path across the African continent by adding the rock rhythms of the formation which accompanied him and the noises, sounds, chants and rhythms recorded in Africa to his music and the jazzy sounds of his sax. This double album of collages and intercontinental associations is quite successful.

LP Moshi (Saravah SH 10 028/29) 1972

Robert WOOD

An English vibraphonist who after making two jazz albums turned towards a progressive rock based around his electric vibraphone which gave out the most strange and amazing sounds approaching at times those of a guitar or synthesizer. In addition to his very unusual style, Robert WOOD possessed a voice halfway between that of Jim MORRISON and Kevin AYERS. An excellent progressive "vibra-rock" which offered an anguished, occasionally unreal, occasionally delirious music when Robert WOOD gave free rein to his inspiration during long instrumental developments.

LP | Tarot | (Edici ED 6.102) | 1972
LP | Sonabular | (Edici ED 6.103) | 1973
LP | Vibrarock | (Polydor 2393 137) | 1976
LP | Tombiac Vibe | (Polydor 2393 150) | 1977

ZARTONG

An Armenian group which integrated popular Armenian instruments (santour, kemantcka) into traditional rock instruments (bass, drums, synthesizer) to elaborate a progressive rock which combined these two musical worlds. The result is original, rich, almost unclassifiable and evocative sometimes of certain of Vangelis's early works (Earth). An excellent album with a prodigious instrumentation, studied, colourful sounds and an attractive atmosphere.

LP Zartong (DOM D 50001) 1979


PAR FRANCIS GROSSE ET BERNARD GUEFFIER

CONCLUSION

We hope you enjoyed this book and its aims and spirit. By issuing it, our purpose was to provide to the reader a "tool" to help him in his research, to guide him in the French productions labyrinth and to contribute to deepen his knowledge about yesterday and today French rock.

With this book, we also wanted to compensate for the lack of information and promotion from the musical press for the musical styles featuring in it. This press ignores these musics for commonplace money and fashion reasons.

This book intends to encourage you to be more curious, more open, more "active" than these magazines and to break the silence voluntarily kept by medias and records dealers who only keep in fashion. Your action must be to incite these intermediary people between you and the musicians to distribute, promote, to make hear these musics unless they disappear by lack of promotion and support; and we see that crazy situation which consists that you must order French records outside France or that French groups such as PULSAR or ASIA MINOR, which are references and mythical names abroad, are totally forgotten here.

An another aberration is to note that some records are subject to speculation, strong demand when the musicians who produced them can't publish what they compose today. So, turn on today's music, and don't discover a band ten years after it has disappeared. It'll only turn their record into one more collector item and won't bring anything to the group which didn't success to have its music listen during its living. If you want groups or musicians such as UPPSALA, EDHELS, PULSAR, MINIMUM VITAL, Joel DUGRENOT, ELOHIM, Jean-Luc CHEVALIER, NUANCE to record and go on producing records, you have to discover them right now, listen to them, speak about them.

Music is not dated: the fact of dating a music belongs rather to psychological or fashionable world than reality. The best proof is that there is a high demand and speculation on some no more available records which are much sought-after not only by this era's audience but also by a younger audience.

And this book is also a help for out of print records research and a source of documentation but it is not a price-guide for collectors and "rare" vynil dealers speculations.

A record only has the rarity and value that you give it and accept to pay; so we strongly warm our readers about speculative and totally prohibitive prices of some "specialists" who consider French rock as an interesting source of profit. You are the only ones who could stop their inflationist run by refusing to pay a record "which it will be even more expensive tomorrow".

The purpose of the out-of-print record reissue serie that we start with MADRIGAL is to break this inflationist practice on French records; that's why we are proud to see again in the stores records such as KOMINTERN, the first ZAO's album or UNIVERIA ZEKT.

If these reissues honour lately their authors which are often forgotten today or looking for a label for their present works, they maybe put in evidence French music quality and incite record companies to open to these musics and encourage the birth of new labels ready to devote to distribution and promotion of creative, original musics.

That's why the birth of a hew label in France, which produces these musics, is a very good news and we greet the birth of MUSEA whose vocation and aim are to help to promote the actual progressive musics, new musics, avant-garde and unclassifiable musics.

This book's purpose was to make an inventory of records issued between '69 and '85/86 in those styles but it couldn't count cassettes productions, firstly for a total lack of informations and the confidential aspect of these productions and secondly for a question of choice. Issuing a music on cassette is a new phenomenon which corresponds to record companies policy which limit their investments to fashionnable and commercial music and to the large amount of money necessary for a self-produced album. For these reasons, many groups and musicians chose to issue their music on cassette. However, if some of these productions on cassette present a certain musical interest, a music of quality, often they only consist in outlines of music, a "trace" on a tape of the musician or group's career.

Anyway it seemed interesting to quote at the end of this book some realisations on cassettes whose the quality and originality are worth hearing and to be drawn attention to the readers.

At this book's end you'll find addresses where you could buy certain records mentioned in this book and yet available now directly to the group's contact or to some record labels specialized in their distribution. Don't hesitate to write to these addresses to obtain these records because your record dealer often don't make this effort to help you.

We'll conclude by wishing that new quality productions will be nextly issue and that groups or musicians such as PULSAR, NUANCE or Joel DUGRENOT who all have record's projects and hopes could to release them and that their productions will be seriously diffused, with a minimum of promotion, of help by the medias (press, radio...) to give them a chance of success and to make hear correctly their music.

If it has been perfectly understood abroad, particularly in Japan, it's not the case in France where talented groups such as STEP AHEAD have suffered of this lack of promotion and efficient support by the medias, even if they were distributed by big record companies.

Last, we hope that French groups and musicians will have the means and tools to have their music listen to.

Finally, we planed regular additions (once a year) to this new edition and featuring the new productions from groups and musicians included in this book but also the records made by new line ups belonging to the musical styles mentioned in this inventory. And if necessary, forgotten records from groups in the fields of this book's musics. If you are interested by these additions, just write to:

    MUSEA
    for Francis GROSSE
    72, rue du General Patton
    54110 DOMBASLE
    France

and send 10 French Francs by check without no date and you'll receive them.

Although being a fan of French progressive, jazz-rock, new musics, I appreciate very much the same musics from the entire world and my musical curiosity is without limits (going from Finland, Brazil, Japan, Italy, Spain to Argentina, Sweden etc.). So, I wish to exchange records, informations with friends from the rest of the world and who share my tastes and curiosity. Any propositions to deepen my knowledges and to trade records from our respective countries will be welcome. If you're interested by this possibility, write to me at the MUSEA's address in indicating: for Francis GROSSE.

You can send to me your want list because I can find for you many of your wants and I hope that you could do the same for my own wants. Any suggestions are welcome.